<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,700,400italic|Merriweather:regular,500,600,700' media='all' rel='stylesheet' type='text/css'/><link href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&subset=latin%2Clatin-ext&ver=1.0' id='magazine-fonts-css' media='all' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Merriweather%3A700%7CRoboto%3A400&subset=latin&ver=4.8.4' id='redux-google-fonts-magazine_theme_options-css' media='all' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.pngblogs.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="http://www.pngblogs.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="PNGBLOGS - RSS" href="http://www.pngblogs.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.blogger.com/feeds/6500433815145563157/posts/default" />

<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="http://www.pngblogs.com/feeds/4006200607312033271/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1366743480-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s640/19cpbspcambodia.png' rel='image_src'/>
<meta content='http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html' property='og:url'/>
<meta content='BSP Bank Annual Declared profits are stolen monies from customers.' property='og:title'/>
<meta content='PNGBLOGS fighting injustice and corruption in PNG since 2009.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/w1200-h630-p-k-no-nu/19cpbspcambodia.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
BSP Bank Annual Declared profits are stolen monies from customers. - PNGBLOGS
</title>
<!-- Description and Keywords (start) -->
<meta content='YOUR KEYWORDS HERE' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='BSP Bank Annual Declared profits are stolen monies from customers.' property='og:title'/>
<meta content='http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s640/19cpbspcambodia.png' property='og:image'/>
<meta content='PNGBLOGS' property='og:site_name'/>
<meta content='http://www.pngblogs.com/' name='twitter:domain'/>
<meta content='BSP Bank Annual Declared profits are stolen monies from customers.' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s640/19cpbspcambodia.png' name='twitter:image'/>
<meta content='BSP Bank Annual Declared profits are stolen monies from customers.' name='twitter:title'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
/*----Responsive Design----*/
@media screen and (max-width: 1110px) {
.row{max-width:96%}
#main-nav{max-width:96%!important;background:transparent;position:relative!important;margin:0 auto!important}
.is-sticky #main-nav{animation-name:none;animation-duration:0s}
.header-menu.row{max-width:100%}
.ticker .widget{max-width:96%}
.header-logo {
      max-width: 244px;}
}
@media screen and (max-width: 980px) {
#header-blog,.header-content{height:auto}
.header-logo{max-width:222px;margin:15px auto 30px;float:none;display:block}
.header-logo img{margin:0 auto}
.header-ads{float:none;margin:0 auto;display:block}
#main-wrapper{float:none;overflow:hidden;width:100%}
.recent-boxes .box-sec{margin-right:0}
.posts-title{margin-right:0}
#main-wrapper #main{margin-right:0}
#sidebar-wrapper{width:100%;margin:10px auto;float:none;padding-left:0}
#footer{padding:20px 0}
.sect-left{width:100%;margin-right:0}
.sect-left .widget{padding:10px} 
    div#sidebar-wrapper1{display:none}
div#cover-wrapper {width: 93%;overflow: visible;}
}
@media screen and (max-width: 880px) {
#nav1,#menu-main-nav{display:none}
.selectnav{display:block;color:#eee}
.tm-menu{float:left;width:20%}
.tm-menu .selectnav{padding:0 5px;height:22px!important;line-height:22px;margin-top:4px;width:100%;border-radius:2px!important}
.header-menu #menu .selectnav{padding:0 20px!important;font-size:16px;height:60px;line-height:60px;margin-left:10px;float:left;border-radius:0!important}
#main-wrapper {width: auto;}
div#cover-wrapper {width: 100%;}
}
@media screen and (max-width: 800px) {
.featured li:first-child,.featured li:nth-child(2){width:50%;padding-right:5px}
.featured li:nth-child(2){padding-left:5px;padding-right:0}
.featured li:first-child,.featured li:nth-child(2),.featured li:first-child .rcp-thumb,.featured li:nth-child(2) .rcp-thumb{height:250px}
.featured li{width:50%;float:left;padding-right:5px}
.featured li:nth-child(3){margin-top:10px}
.featured li:nth-child(4){padding-left:5px;padding-right:0}
}
@media screen and (max-width: 700px) {
#ticker{display:none}
.feat .bx-first .box-thumbnail,.feat .bf-thumb,.boxes .bx-first .box-thumbnail,.boxes .bf-thumb{height:250px}
.feat .bx-first{width:100%;margin-bottom:0;padding-right:0;border-right:0}
.feat ul li{width:100%;float:left;margin-top:10px;margin-bottom:0;padding-top:10px;padding-bottom:0;border-top:1px solid #F5F5F5;border-bottom:0}
.recent-boxes .column{width:100%}
.home-ad .widget{padding:0}
.block-image{width:100%;height:250px;margin-right:0}
.block-image .thumb,.block-image .thumb a{height:250px}
.index .post article,.archive .post article{overflow:hidden;position:relative;float:left;margin-top:10px}
.footer-wrapper .footer-sec{text-align:center}
.footer-wrapper .social-footer,.footer-wrapper #social-footer{float:none;padding-bottom:5px}
.footer-wrapper .copyright{font-size:12px;display:block;text-align:center}
}
@media screen and (max-width: 600px) {
.featured li:first-child,.featured li:nth-child(2){width:100%;padding-right:0}
.featured li:nth-child(2){padding-left:0;margin-top:10px}
.featured li{width:100%;padding-right:0}
.featured li:nth-child(4){padding-left:0}
.videos ul li{width:100%;margin:0 0 10px}
.videos ul li:last-child{margin:0}
.videos .box-image{height:180px}
.gallery ul li{width:49%;margin-right:1%;margin-bottom:10px}
.gallery ul li:nth-child(2),.gallery ul li:nth-child(4),.gallery ul li:nth-child(6){margin-left:1%;margin-right:0}
.gallery ul li:nth-child(4){margin-bottom:10px}
.related-wrap li{width:100%;height:180px;margin-bottom:10px}
.related-wrap li:last-child{margin-bottom:0}
.related-wrap li .related-img{height:180px}
}
@media screen and (max-width: 440px) { 
.featured li:first-child,.featured li:nth-child(2),.featured li:first-child .rcp-thumb,.featured li:nth-child(2) .rcp-thumb,.block-image,.block-image .thumb,.block-image .thumb a,.feat .bx-first .box-thumbnail,.feat .bf-thumb,.boxes .bx-first .box-thumbnail,.boxes .bf-thumb,.main-carousel,.carousel-item,.carousel-item .box-image{height:200px}
.featured li:first-child .rcp-title,.featured li:nth-child(2) .rcp-title,.post h2 a,.post h2 a:visited,.post h2 strong,.item .post-title,.static_page .post-title{font-size:19px}
.gallery ul li{width:100%;height:180px;margin-right:0;margin-bottom:10px}
.gallery ul li:nth-child(2),.gallery ul li:nth-child(4),.gallery ul li:nth-child(6){margin-left:0}
.gallery ul li:nth-child(5){margin-bottom:10px}
.gallery ul li .box-image{height:180px}
.resp_del2,.resp_del3{display:none}
}
@media screen and (max-width: 340px) {
.header-menu #menu .selectnav{max-width:60%}
.comments-tabs-header h3 span{display:none}
}
@media screen and (max-width: 310px) {
.header-logo{margin:15px auto 10px}
.header-menu #menu .selectnav{max-width:50%}
.header-ads,.resp_del,.social-counter,.sect-left{display:none}
}
</style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-17557928-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'> 
//<![CDATA[
var no_image = "http://3.bp.blogspot.com/-Yw8BIuvwoSQ/VsjkCIMoltI/AAAAAAAAC4c/s55PW6xEKn0/s1600-r/nth.png";
var month_format = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
var more_text = "View More";
var postperpage = 8;
var related_number = 3;
var comments_text = "<span>Post </span>Comment";
var pagenav_prev = "Previous";
var pagenav_next = "Next";
 $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });

//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=1103c0c0-e595-4104-85e9-8cd822bff0be' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=1103c0c0-e595-4104-85e9-8cd822bff0be' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='option section' id='option' name='Theme Options'><div class='widget HTML' data-version='1' id='HTML900'>
          <style>@media only screen and (min-width:1143px){#outer-wrapper{max-width:
;}}</style>
        </div><div class='widget HTML' data-version='1' id='HTML913'>
          <style>.home #main-wrapper #main,.home .posts-title{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML912'>
          <style>.home #blog-pager{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML901'>
          <style>
</style>
        </div><div class='widget HTML' data-version='1' id='HTML910'>
<script type='text/javascript'>
              //<![CDATA[
              var postperpage = 8;
              //]]>
            </script>
</div></div>
</div>
<div id='top'></div>
<div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 no-items section' id='menu1' name='Top Navigation'>
</div>
</div>
<!-- Top Social -->
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li><a class='facebook' href='https://www.facebook.com/BilongPNG/' target='_blank' title='facebook'></a></li>
<li><a class='twitter' href='https://twitter.com/PaulReinbara' target='_blank' title='twitter'></a></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='logo_blog' name='Logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.pngblogs.com/' style='display: block'><h1 style='display:none;'></h1>
<img alt='PNGBLOGS' height='196px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-CWqssewuQho/W5HkKGaQOII/AAAAAAAAFJw/2CWsKDYC9z8A8Sf6ZGtyEHHRhWu4tOnsgCK4BGAYYCw/s1600/HEADER.png' style='display: block' width='1486px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>Tips and Contact: PNGBLOGS@GMAIL.COM</span></p>
</div>
</div>
</div></div>
</div>
<div class='header-ads'>
<div class='section' id='ads-content' name='Ads 728x90'><div class='widget HTML' data-version='1' id='HTML19'>
<div class='widget-content'>
<img src="https://1.bp.blogspot.com/-MA6HPF3PJ24/WjPD5LXk_AI/AAAAAAAAKGA/O34XmmAjKw42-1yH3iHKRE6B9T6-iG9BACLcBGAs/s1600/729x90_3.png"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6500433815145563157&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=ads-content' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' rel='nofollow' target='configHTML19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
<!-- Main Menu -->
<nav id='main-nav'>
<div class='header-menu row'>
<li class='li-home'><a href='http://www.pngblogs.com/'><i class='fa fa-home'></i></a></li>
<div class='no-items section' id='menu' name='Main Menu'>
</div>
<div class='header-search'>
<li>
<a class='search'>
<form action='/search' method='get'>
<input id='s' name='q' placeholder='Type and hit enter...' type='text'/>
</form>
</a>
</li>
</div>
</div>
</nav>
<!-- Main Menu (end) -->
<div class='clear'></div>

<div id="outer-wrapper" class="item">



 <div class='ticker no-items section' id='ticker' name='Ticker News'></div>
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div id='cover-wrapper'>
<div id='sidebar-wrapper1'>
<div class='sidebar ready-widget section' id='sidebar3' name='Sidebar Right A'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6500433815145563157&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar3' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' rel='nofollow' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.pngblogs.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6500433815145563157&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar3' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='main-wrapper'>
<div class='recent-post-box'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

    <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
    <div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject' style='display:none;'>
<meta content='https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s640/19cpbspcambodia.png' itemprop='url'/>
<meta content='700' itemprop='width height'/>
</div>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.pngblogs.com/' property='v:title' rel='v:url'>Home</a></span>
<brc>/</brc>

         Unlabelled
      
<brc>/</brc>
<span>BSP Bank Annual Declared profits are stolen monies from customers.</span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
BSP Bank Annual Declared profits are stolen monies from customers.
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
<meta content='http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html' itemprop='url mainEntityOfPage'/>
<a class='timestamp-link' href='http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html' rel='bookmark' title='permanent link'><span class='published timeago' itemprop='datePublished dateModified' title='2020-01-24T07:05:00+10:00'>January 24, 2020</span></a>
</span>
<span class='label-head'>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-4006200607312033271' itemprop='articleBody'>
<meta content='  by PATRICK SELENG   BSP Bank steals about K17 million each month. That&#39;s like K200 million in a year.   Every month K10 is deducted fr...' name='twitter:description'/>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s1600/19cpbspcambodia.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="450" data-original-width="805" height="356" src="https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s640/19cpbspcambodia.png" width="640" /></a></div>
<i>by </i>PATRICK SELENG<br />
<br />
BSP Bank steals about K17 million each month. That's like K200 million in a year.<br />
<br />
Every month K10 is deducted from a cheque account, that's K10 million if 1 million cheque account holders bank at BSP. (Take note when opening new accounts, BSP creates a cheques account because account maintenance fee is K10 compared to a savings account which attracts K3 deduction)<br />
<br />
Then Every month you check your balance at an ATM, K3 is deducted, so easy K3million stolen from a million users checking their balances in their accounts.<br />
<br />
And if you printed mini statement at an ATM, K4.20 is deducted, so easy K4million stolen if 1million users printed mini statements.<br />
<br />
You total all these monthly deductions by BSP and it's K17million per month and an easy K200 million in a year stolen from you PNGian BSP die-hard customers.<br />
<br />
The bad side of "user pay" policy. They are stealing because there is no regulatory body that can determine whether these fees are justified or not?<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-5sq8HDa5W3I/XioKnbOweNI/AAAAAAAAF2g/tr0524nUkYk1pJDYZSszWlry1U3nFs4wACLcBGAsYHQ/s1600/81765882_10221570038863064_7026209374020304896_n.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="359" data-original-width="480" height="478" src="https://1.bp.blogspot.com/-5sq8HDa5W3I/XioKnbOweNI/AAAAAAAAF2g/tr0524nUkYk1pJDYZSszWlry1U3nFs4wACLcBGAsYHQ/s640/81765882_10221570038863064_7026209374020304896_n.jpg" width="640" /></a></div>
<br />
</div>
</article>
<div class='hreview' style='display:none;'>
<span class='item'>
<span class='fn'>BSP Bank Annual Declared profits are stolen monies from customers.</span>
<img alt='BSP Bank Annual Declared profits are stolen monies from customers.' class='photo' src='https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s72-c/19cpbspcambodia.png'/>
</span> 
        Reviewed by <span class='reviewer'>PNGBlogger</span>
        on 
        <span class='dtreviewed'>
January 24, 2020
<span class='value-title' title='January 24, 2020'></span>
</span> 
        Rating: <span class='rating'>5</span>
</div>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='share-box'>
<h8 class='share-title'>Share This</h8>
<div class='share-art'>
<a class='fac-art' href='http://www.facebook.com/sharer.php?u=http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html&title=BSP Bank Annual Declared profits are stolen monies from customers.' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook-official'></i><span class='resp_del'> Facebook</span></a>
<a class='twi-art' href='http://twitter.com/share?url=http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html&title=BSP Bank Annual Declared profits are stolen monies from customers.' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i><span class='resp_del2'> Twitter</span></a>
<a class='goo-art' href='https://plus.google.com/share?url=http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html&title=BSP Bank Annual Declared profits are stolen monies from customers.' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google-plus'></i><span class='resp_del3'> Google+</span></a>
<a class='pin-art' href='http://pinterest.com/pin/create/button/?url=http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html&media=https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s640/19cpbspcambodia.png&description=  by PATRICK SELENG   BSP Bank steals about K17 million each month. That&#39;s like K200 million in a year.   Every month K10 is deducted fr...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest'></i></a>
<a class='lin-art' href='http://www.linkedin.com/shareArticle?url=http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html&title=BSP Bank Annual Declared profits are stolen monies from customers.' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin-square'></i></a>
</div>
</div>
<div style='clear:both'></div>
<div class='ad-post-footer'></div>
<div style='clear:both'></div>
<div id='related-posts'>
</div>
<div class='clear'></div>
<ul class='post-nav'>
<li class='next'>
<a rel='next'><strong>Next</strong><span>You are viewing Most Recent Post</span></a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.pngblogs.com/2020/01/opposition-leader-namah-caught-owning.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s640/19cpbspcambodia.png' itemprop='url'/>
</div>
<meta content='PNGBLOGS' itemprop='name'/>
</div>
      </div>
    
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>Please free to leave comments.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=6500433815145563157&postID=4006200607312033271' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/2629026855-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
</div>
<!--Can't find substitution for tag [adStart]-->
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.pngblogs.com/feeds/4006200607312033271/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                      (
                      Atom
                      )
                    </a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML300'>
<div class='comments-tabs'>
<div data-tab='disqus'><div class='tab-disqus'><div id='disqus_thread'></div></div></div>
</div>
<script type='text/javascript'>
              //<![CDATA[
                $('#comments').remove();
              //]]>
              </script>
<div id='fb-root'></div><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script>$(".tab-facebook").append("<div class='fb-comments' data-href='http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
          
</div><div class='widget HTML' data-version='1' id='HTML301'>

            <script type='text/javascript'>
            var disqus_shortname = 'designcart';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
          
</div></div>
</div>
<div id='ads-footer'>
<div class='no-items section' id='post-ads-footer' name='Item ADS Footer'>
</div>
</div>
</div></div>
<div id='sidebar-wrapper'>
<div class='social-counter sidebar no-items section' id='social-counter' name='Social Counter'>
</div>
<div class='sidebar ready-widget section' id='sidebar2' name='Sidebar Right A'><div class='widget Image' data-version='1' id='Image1'>
<div class='widget-content'>
<img alt='' height='142' id='Image1_img' src='http://3.bp.blogspot.com/-V65ZQfZyqq8/XeAyE_cx9cI/AAAAAAAAFxQ/qa4eOyFCG8oOZtyYRmQ4ymEW6CyM5_MSACK4BGAYYCw/s150/NOTOCE.png' width='150'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6500433815145563157&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch2'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch2_form'>
<form action='http://www.pngblogs.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6500433815145563157&widgetType=BlogSearch&widgetId=BlogSearch2&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch2"));' rel='nofollow' target='configBlogSearch2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Followers' data-version='1' id='Followers1'>
<h2 class='title'>Followers</h2>
<div class='widget-content'>
<div id='Followers1-wrapper'>
<div style='margin-right:2px;'>
<div><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="followers-iframe-container"></div>
<script type="text/javascript">
    window.followersIframe = null;
    function followersIframeOpen(url) {
      gapi.load("gapi.iframes", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          window.followersIframe = gapi.iframes.getContext().openChild({
            url: url,
            where: document.getElementById("followers-iframe-container"),
            messageHandlersFilter: gapi.iframes.CROSS_ORIGIN_IFRAMES_FILTER,
            messageHandlers: {
              '_ready': function(obj) {
                window.followersIframe.getIframeEl().height = obj.height;
              },
              'reset': function() {
                window.followersIframe.close();
                followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d6500433815145563157\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaByMwMDAwMDAiByMwMDAwMDAqByNGRkZGRkYyByMwMDAwMDA6ByMwMDAwMDBCByMwMDAwMDBKByMwMDAwMDBSByNGRkZGRkZaC3RyYW5zcGFyZW50\x26pageSize\x3d21\x26postID\x3d4006200607312033271\x26origin\x3dhttp://www.pngblogs.com/");
              },
              'open': function(url) {
                window.followersIframe.close();
                followersIframeOpen(url);
              },
              'blogger-ping': function() {
              }
            }
          });
        }
      });
    }
    followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d6500433815145563157\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaByMwMDAwMDAiByMwMDAwMDAqByNGRkZGRkYyByMwMDAwMDA6ByMwMDAwMDBCByMwMDAwMDBKByMwMDAwMDBSByNGRkZGRkZaC3RyYW5zcGFyZW50\x26pageSize\x3d21\x26postID\x3d4006200607312033271\x26origin\x3dhttp://www.pngblogs.com/");
  </script></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6500433815145563157&widgetType=Followers&widgetId=Followers1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Followers1"));' rel='nofollow' target='configFollowers1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.pngblogs.com/2019/11/oneil-creates-two-chinese-deposit-boxes.html' target='_blank'>
<img alt='O&#39;NEILL CREATES TWO CHINESE DEPOSIT BOXES AFTER SIR THEO&#39;S DEATH' border='0' height='72' src='https://1.bp.blogspot.com/-V_wH6Hcdtks/V5FMTLmyIDI/AAAAAAAADKw/Irf3l5Nu8fILYWEat4eI9hXlAyG3EvGFACPcBGAYYCw/s72-c/PETER%2BO%2527NEILL_fhdr.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.pngblogs.com/2019/11/oneil-creates-two-chinese-deposit-boxes.html'>O'NEILL CREATES TWO CHINESE DEPOSIT BOXES AFTER SIR THEO'S DEATH</a></div>
<div class='item-snippet'>     After the recent passing of Sir Theophilus Constantinou from cancer in September 2019, former PM Peter O&#39;Neill moved swiftly to tra...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.pngblogs.com/2020/01/save-your-intimidation-and-bullying.html' target='_blank'>
<img alt='Save your intimidation and bullying Buttchenko, we are not afraid' border='0' height='72' src='https://1.bp.blogspot.com/-T1nuzBoa0u8/WwIULVUcrjI/AAAAAAAAE7o/npE5teCVSMovEkaiT4GzxmhOkm0oyWoAgCPcBGAYYCw/s72-c/justin%2Btkatchenko%2B.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.pngblogs.com/2020/01/save-your-intimidation-and-bullying.html'>Save your intimidation and bullying Buttchenko, we are not afraid</a></div>
<div class='item-snippet'>  by : McKenzie Leo   Here is why Justin Tkatchenko is trying to bully and intimidate Papua New Guineans who are exposing him as a fraudster...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.pngblogs.com/2020/01/more-doom-and-gloom-for-png-in-new-year.html' target='_blank'>
<img alt='MORE DOOM AND GLOOM FOR PNG IN THE NEW YEAR - KEN FAIRWEATHER' border='0' height='72' src='https://1.bp.blogspot.com/-0ttoD686SsY/WcBLE6MlM1I/AAAAAAAAEo0/Q6nK1t5hPwMl6Buru6oBDWQ-tzpWg6mtwCPcBGAYYCw/s72-c/17861991_754419944736794_7613366993050088166_n.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.pngblogs.com/2020/01/more-doom-and-gloom-for-png-in-new-year.html'>MORE DOOM AND GLOOM FOR PNG IN THE NEW YEAR - KEN FAIRWEATHER</a></div>
<div class='item-snippet'>  by  Ken Fairweather   The Reserve Bank of PNG has run out of money, that is, foreign exchange, and that has been the case for some years. ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html' target='_blank'>
<img alt='BSP Bank Annual Declared profits are stolen monies from customers.' border='0' height='72' src='https://1.bp.blogspot.com/-RrWU8IxxUrA/XioKi2hWhAI/AAAAAAAAF2c/PVco_ioYFFUvkM-hMFs6kUUVvnmTj8vHACLcBGAsYHQ/s72-c/19cpbspcambodia.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.pngblogs.com/2020/01/bsp-bank-annual-declared-profits-are.html'>BSP Bank Annual Declared profits are stolen monies from customers.</a></div>
<div class='item-snippet'>  by PATRICK SELENG   BSP Bank steals about K17 million each month. That&#39;s like K200 million in a year.   Every month K10 is deducted fr...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.pngblogs.com/2020/01/opposition-leader-namah-caught-owning.html' target='_blank'>
<img alt=' NAMAH OWNS 80% OF FAILED CASINO ILLEGALLY' border='0' height='72' src='https://1.bp.blogspot.com/-8V5wv2xjZlw/XiZFJIPN1RI/AAAAAAAAF1o/N1RYeGDRWDMVvbrko0FKw_XQjU_qmxMXwCLcBGAsYHQ/s72-c/namah%2Bkende.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.pngblogs.com/2020/01/opposition-leader-namah-caught-owning.html'> NAMAH OWNS 80% OF FAILED CASINO ILLEGALLY</a></div>
<div class='item-snippet'>  PNGBLOGS   From the reliable sources, it is confirmed that Opposition leader and MP for Vanimo Green MP, Hon. Belden Namah was caught bein...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.pngblogs.com/2020/01/5g-big-brother-and-666-what-this-means.html' target='_blank'>
<img alt='5G, Big Brother and 666 & What this means for PNG in 2020?' border='0' height='72' src='https://1.bp.blogspot.com/-zaU75tqAR7w/XhurxQYp4vI/AAAAAAAAF0s/uGrzF-Pn7K41VeQONpQ1bkI1EInZ_y1qwCLcBGAsYHQ/s72-c/Main-5G.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.pngblogs.com/2020/01/5g-big-brother-and-666-what-this-means.html'>5G, Big Brother and 666 & What this means for PNG in 2020?</a></div>
<div class='item-snippet'>  by GABRIEL RAMOI  Big Data mining and the new sciences of singularity and its application in nanotechnology, nanobiology, machine learning...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6500433815145563157&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='sidetabs' id='sidetabs'>
<ul class='menu-tab'>
<li class='item-1'><a href='#tabside1'></a></li>
<li class='item-2'><a href='#tabside2'></a></li>
</ul>
<div class='sidebar ready-widget no-items section' id='tabside1' name='Tab 01'></div>
<div class='sidebar ready-widget no-items section' id='tabside2' name='Tab 02'></div>
</div>
<div class='sidebar ready-widget section' id='sidebar' name='Sidebar Right B'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=pngblogs/HvPa", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='pngblogs/HvPa'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
</span>
</div></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div><!-- Footer wrapper -->
<div id='footer-wrapper'>
<div class='row' id='footer'>
<div class='sect-left ready-widget no-items section' id='footer-sec1' name='Widget 1'></div>
<div class='sect-left ready-widget no-items section' id='footer-sec2' name='Widget 2'></div>
<div class='sect-left ready-widget no-items section' id='footer-sec3' name='Widget 3'></div>
</div>
<div class='clear'></div>
<div class='footer-wrapper'>
<div class='footer-sec row'>
<!-- Footer Social -->
<div class='social-footer'>
<div class='native-opt'>
<li><a class='back-top' href='#top' title='Back to Top'><i class='fa fa-angle-double-up'></i></a></li>
</div>
<div class='no-items section' id='social-footer' name='Social Footer'>
</div>
</div>
<!-- Footer Copyright -->
<div class='copyright'>Created By <a href='http://www.themexpose.com/' id='mycontent' title='Free Blogger Template'>ThemeXpose</a>
</div>
</div>
</div>
</div>

</div>

<script>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</script>
<script type='text/javascript'>
var numshowpage=3;
var upPageWord ='<i class="fa fa-angle-double-left"></i>';
var downPageWord ='<i class="fa fa-angle-double-right"></i>';
var urlactivepage=location.href;
var home_page="/";
</script>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2094335208-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>