<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>EXCELLENCE IN BULLSHIT</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f4f4f4' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f4f4f4' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.pngblogs.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="PNGBLOGS - RSS" href="https://www.pngblogs.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.blogger.com/feeds/6500433815145563157/posts/default" />

<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/2269521005204801169/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-pxkS7kC9AgQ/X4UnBPvuM7I/AAAAAAAAGrA/eqLzhJlEN7UpcfZgQicLq9ch3aC1noe-ACLcBGAsYHQ/w640-h236/Manning.jpg' rel='image_src'/>
<meta content='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' property='og:url'/>
<meta content='EXCELLENCE IN BULLSHIT' property='og:title'/>
<meta content='PNG&#39;S PREMIER INDEPENDENT ANTI-CORRUPTION BLOG since 2009.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-pxkS7kC9AgQ/X4UnBPvuM7I/AAAAAAAAGrA/eqLzhJlEN7UpcfZgQicLq9ch3aC1noe-ACLcBGAsYHQ/w1200-h630-p-k-no-nu/Manning.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-17557928-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=4adde54b-4636-4f4f-a59c-53161331d0b1' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=4adde54b-4636-4f4f-a59c-53161331d0b1' rel='stylesheet'/></noscript>

</head>
<body class='item-view variant-strm_light'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.pngblogs.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.pngblogs.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.pngblogs.com/'>
PNGBLOGS
</a>
</h1>
</div>
<p>
Tips and Contact: PNGBLOGS@GMAIL.COM
</p>
</div>
</div></div>
<section class='subscribe-section-container'>
<button class='subscribe-button pill-button'>Subscribe</button>
<div class='subscribe-popup-container'>
<div aria-labelledby='subscribe-title' class='subscribe-popup dialog hidden' role='dialog' tabindex='-1'>
<div role='document'>
<h3 class='subscribe-title' id='subscribe-title'>Subscribe to this blog</h3>
<div class='section' id='subscription' name='Subscription'><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<h3 class='title'>
Follow by Email
</h3>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=pngblogs/HvPa", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Get email notifications'/>
<input name='uri' type='hidden' value='pngblogs/HvPa'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
</section>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pngblogs.com/2020/10/excellence-in-bullshit.html"
  },
  "headline": "EXCELLENCE IN BULLSHIT","description": "\u003ci\u003e by \u003c/i\u003e PAUL AMATIO The newly opened Station of Bullshit at Waigani police station is a clear indication of the lack of vision, focus and foresight in poli&#8230;","datePublished": "2020-10-13T14:03:00+10:00",
  "dateModified": "2020-10-13T14:03:44+10:00","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-pxkS7kC9AgQ/X4UnBPvuM7I/AAAAAAAAGrA/eqLzhJlEN7UpcfZgQicLq9ch3aC1noe-ACLcBGAsYHQ/w1200-h630-p-k-no-nu/Manning.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "PNGBlogger"
  }
}</script>
<a name='2269521005204801169'></a>
<h3 class='post-title entry-title'>
EXCELLENCE IN BULLSHIT
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-2269521005204801169' class='sharing' data-title='EXCELLENCE IN BULLSHIT'>
<button aria-controls='sharing-popup-Blog1-byline-2269521005204801169' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-2269521005204801169' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-2269521005204801169' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=facebook' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=twitter' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=pinterest' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=email' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-10-13T14:03:00+10:00' title='2020-10-13T14:03:00+10:00'>
October 13, 2020
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-2269521005204801169'>
<p>&nbsp;<a href="https://1.bp.blogspot.com/-pxkS7kC9AgQ/X4UnBPvuM7I/AAAAAAAAGrA/eqLzhJlEN7UpcfZgQicLq9ch3aC1noe-ACLcBGAsYHQ/s1250/Manning.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="460" data-original-width="1250" height="236" src="https://1.bp.blogspot.com/-pxkS7kC9AgQ/X4UnBPvuM7I/AAAAAAAAGrA/eqLzhJlEN7UpcfZgQicLq9ch3aC1noe-ACLcBGAsYHQ/w640-h236/Manning.jpg" width="640" /></a><br /><br /><i>by </i>PAUL AMATIO</p><p>The newly opened Station of Bullshit at Waigani police station is a clear indication of the lack of vision, focus and foresight in policing techniques and methodologies as well as crime countering tactics making use of and utilising modern capabilities.</p><p>To me, this whole bullshit about a station of excellence is just that &#8211; BULLSHIT!.</p><p>There is no such thing in the RPNGC or any other police force in the world as a station of excellence. Is this a frigging school or what?</p><p>In my last post, I spoke about the need to increase, update, and improve our ICT capabilities across the board in the RPNGC. The talk of vehicle tracking, dashboard cameras, real time logging and other high sounding terms are all a part and parcel of something called electronic security systems. They do not contribute directly to effective policing. They only ensure that vehicles are used properly and to some extent deter abuse. And also remind the officers that their actions will be captured on camera.</p><p>What all this money should have been spent on should have on the Operations Control Center at Boroko police station. The Opscen is the nerve centre of policing in NCD and Central province as well as parts of Gulf province. This is the facility that should have been upgraded. If you&#8217;re going to install electronic security systems, then the obvious control point should be at Boroko. Why create another Opscen at Waigani?</p><p>Similarly there should have been an integration of the RPNGC&#8217;s core ICT systems. This includes fingerprint and facial recognition systems. It should also have included integration with the MVIL vehicle registry database to enable effective and efficient policing of traffic. This has happened in Australia for over 20 years now so if this is funded by Australia, why can&#8217;t they have this done here?</p><p>The detention of all suspects is at Boroko police station cells. That makes it the logical place for the fingerprinting and photographing of all persons who are arrested. This information can then be stored in digital format in a central database in PHQ and retrieved at any police station in PNG through internet connection on a windows based application. This will also ensure that the use of fake and multiple names by suspects is slowly eliminated altogether.</p><p>This was an initiative that now Chief Superintendent Joseph Tondop and I were in the process of initiating and implementing through PIP funding in 2012 when politics interfered. The funds were then abused and used for renovations to the buildings (of all things)! If this initiative had been taken up and followed through by Peter Guinness who replaced Tondop, we would by now have, at the very least, a database of all offenders maintained and stored at Boroko police station.</p><p>In my opinion, the so called station of excellence concept is a meaningless hoax that does not contribute to effective or efficient policing and is an abuse of funds that would have put to better use in developing policing capabilities in real areas of need.</p><script src="chrome-extension://hhojmcideegachlhfgfdhailpfhgknjm/web_accessible_resources/index.js"></script>
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6500433815145563157&postID=2269521005204801169' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-2269521005204801169' class='sharing' data-title='EXCELLENCE IN BULLSHIT'>
<button aria-controls='sharing-popup-Blog1-byline-2269521005204801169' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-2269521005204801169' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-2269521005204801169' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=facebook' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=twitter' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=pinterest' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=2269521005204801169&target=email' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2020/10/excellence-in-bullshit.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=6500433815145563157&postID=2269521005204801169&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular posts from this blog
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html'> &#8216;BIG FISH&#8217; NOW IDENTIFIED IN COCAINE BUST</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-10-06T07:45:00+10:00' title='2020-10-06T07:45:00+10:00'>
October 06, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-BJbH95-769w/X3uVQgn6mZI/AAAAAAAAGp8/_qhG2EZuev4XxJw6qaE-oz8HY18vq44_gCLcBGAsYHQ/w640-h324/PNGBlogs%2BExclusive%2B2.jpg' srcset='https://1.bp.blogspot.com/-BJbH95-769w/X3uVQgn6mZI/AAAAAAAAGp8/_qhG2EZuev4XxJw6qaE-oz8HY18vq44_gCLcBGAsYHQ/w72-h72-p-k-no-nu/PNGBlogs%2BExclusive%2B2.jpg 72w, https://1.bp.blogspot.com/-BJbH95-769w/X3uVQgn6mZI/AAAAAAAAGp8/_qhG2EZuev4XxJw6qaE-oz8HY18vq44_gCLcBGAsYHQ/w144-h144-p-k-no-nu/PNGBlogs%2BExclusive%2B2.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
A new twist in the PNG cocaine trade investigations has identified 30 new names as &#8220;persons of interest&#8221; &#8211; big fish identified. &#160;<br><br>These include names of politicians including government ministers, senior public servants, senior police officers, senior military officers, and senior citizens and businessmen involved in planning and moving of cocaine from wherever they are into PNG, portion of it to be used here in PNG and the rest sent to Australia. &#160;<br><br>These 30 are additional to ones already arrested and charged for their part in the July 26 &#8220;black flight&#8221; Cessna 402 crash at Papa Lealea outside Port Moresby. &#160;<br><br>&#8220;Dominic Terupo and Morgan Mogu are errand boys, they drive, move cargo and clean up, they have no idea about the type and value of the concealed cargo (cocaine) they were dealing with. They work for cash, their names are not mentioned in any of the conversations we have been watching. They are generally referred as &#8220;village people&#8221;. They are wrongfully arrested and convicted by Judg&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html' title=' ‘BIG FISH’ NOW IDENTIFIED IN COCAINE BUST'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/09/can-you-trust-liar-betrayer-and.html'>CAN YOU TRUST A LIAR, BETRAYER AND HYPOCRITE?</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/09/can-you-trust-liar-betrayer-and.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/09/can-you-trust-liar-betrayer-and.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-09-20T19:06:00+10:00' title='2020-09-20T19:06:00+10:00'>
September 20, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/09/can-you-trust-liar-betrayer-and.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-0y-eBzgjbyE/X2cbgaTHLFI/AAAAAAAAGoA/sm4ZATcLJug0WjOHVYc4Bz7tWjcA7XWFQCLcBGAsYHQ/w640-h426/pm_marape.jpg' srcset='https://1.bp.blogspot.com/-0y-eBzgjbyE/X2cbgaTHLFI/AAAAAAAAGoA/sm4ZATcLJug0WjOHVYc4Bz7tWjcA7XWFQCLcBGAsYHQ/w72-h72-p-k-no-nu/pm_marape.jpg 72w, https://1.bp.blogspot.com/-0y-eBzgjbyE/X2cbgaTHLFI/AAAAAAAAGoA/sm4ZATcLJug0WjOHVYc4Bz7tWjcA7XWFQCLcBGAsYHQ/w144-h144-p-k-no-nu/pm_marape.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
Happy Independence Hela. <br> James Marape is the biggest liar, betrayer and hypocrite of all time. <br> He is the definition of a wolf in sheep&#39;s skin. <br> He was PNC, part of PNC and served as the longest serving Finance Minister for seven (7) consecutive years in the PNC Party government. <br> He resigned from PNC Party and lied to this country and her people that he didn&#8217;t want to be part of a corrupt O&#8217;Neill government. However, to date he has not produced one single evidence and or laid one single complaint with Ombudsman Commission or Police National Fraud and Anti Corruption Directorate on his claims.&#160;&#160; <br> He was never genuine from the start. He said he only wanted to remove O&#8217;Neill and never wanted to be PM. However, in Laguna camp, he forced himself by putting his name down on VONC Motion Paper has the candidate for PM hoping that he will attract the numbers. Needless to say, he never attracted numbers and so fall short of the required majority (magic number) which is 56 MPs.&#160; <br> In failing his bid, h&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/09/can-you-trust-liar-betrayer-and.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/09/can-you-trust-liar-betrayer-and.html' title='CAN YOU TRUST A LIAR, BETRAYER AND HYPOCRITE?'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/10/sir-john-conspired-appointed.html'>"Sir" John conspired & appointed unqualified wantok as Director</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/10/sir-john-conspired-appointed.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/10/sir-john-conspired-appointed.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-10-06T09:50:00+10:00' title='2020-10-06T09:50:00+10:00'>
October 06, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/10/sir-john-conspired-appointed.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-rL8SbA8exGg/X3uxJIWSz8I/AAAAAAAAGqI/Mxro3H8ic6Y8iMu5I_FwV95nQ4zGsatCgCLcBGAsYHQ/w640-h600/Jude%2BTukulya%2B2.jpg' srcset='https://1.bp.blogspot.com/-rL8SbA8exGg/X3uxJIWSz8I/AAAAAAAAGqI/Mxro3H8ic6Y8iMu5I_FwV95nQ4zGsatCgCLcBGAsYHQ/w72-h72-p-k-no-nu/Jude%2BTukulya%2B2.jpg 72w, https://1.bp.blogspot.com/-rL8SbA8exGg/X3uxJIWSz8I/AAAAAAAAGqI/Mxro3H8ic6Y8iMu5I_FwV95nQ4zGsatCgCLcBGAsYHQ/w144-h144-p-k-no-nu/Jude%2BTukulya%2B2.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
One of Sir Pundari&#8217;s long-time supporter, one Jude Tukulya from Ambum Kompiam, Anditale Village in Enga Province was appointed Corporate Services Director with Centre for Environment Protection&#160; Authority (CEPA) without a degree in accounting where he claims to have one when Sir John Pundari was the minister for environment and conservation. The current evidence surfaced confirms this fact. <br> &#160;He was enrolled in UPNG&#8217;s master&#8217;s in business administration program with a fake degree qualification (see attached) however he also failed to complete it. He now claims to be a law student. <br>This is a bad precedent set by the University of PNG in enrolling someone without a bachelor&#8217;s degree. From the evidence attached, he only completed a Diploma in Accounting. These kinds of people should be referred to the police fraud squad for criminal investigations because this is a criminal offence. Such practice questions the integrity, the checks and balances of the Premier University of the Pacific&#8217;s enro&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/10/sir-john-conspired-appointed.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/10/sir-john-conspired-appointed.html' title='"Sir" John conspired & appointed unqualified wantok as Director'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/09/busy-on-police-reforms-mr-kramer.html'>BUSY ON POLICE REFORMS MR KRAMER?</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/09/busy-on-police-reforms-mr-kramer.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/09/busy-on-police-reforms-mr-kramer.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-09-20T19:22:00+10:00' title='2020-09-20T19:22:00+10:00'>
September 20, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/09/busy-on-police-reforms-mr-kramer.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-6XYl7XsjHPM/X2cfLlED4TI/AAAAAAAAGoM/Qz3fYgCUZloaTXuuyuw8Nx_O4bY99rXtgCLcBGAsYHQ/w640-h358/30iw_kramer.png' srcset='https://1.bp.blogspot.com/-6XYl7XsjHPM/X2cfLlED4TI/AAAAAAAAGoM/Qz3fYgCUZloaTXuuyuw8Nx_O4bY99rXtgCLcBGAsYHQ/w72-h72-p-k-no-nu/30iw_kramer.png 72w, https://1.bp.blogspot.com/-6XYl7XsjHPM/X2cfLlED4TI/AAAAAAAAGoM/Qz3fYgCUZloaTXuuyuw8Nx_O4bY99rXtgCLcBGAsYHQ/w144-h144-p-k-no-nu/30iw_kramer.png 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<i> by </i><a href="https://www.facebook.com/paul.amatio/posts/3256518011133237" target="_blank">PAUL AMATIO</a><br>Good night Mr Kramer. Honorable or Dishonorable, time will tell I suppose but for me, it&#8217;s the later which I&#8217;ll stick with until proven (beyond reasonable doubt of course) otherwise. <br>Everyone who is reading this must please bear in mind that Bryan Kramer is the National Minister for Police in the government of the Independent State of Papua New Guinea, not some banana republic somewhere. It is therefore incumbent upon him to remember at all times that any comments he makes will have a bearing and reflection on the country. In his position, anything he says about his department will have an impact on the morale and performance of members of the RPNGC at all levels. I am a former policeman and I find his comments denigrating the RPNGC on the international media to be highly improper and grossly unbecoming of a Minister of State.<br>The Prime Minister must now step in and strip this ROGUE MINISTER of his portfolio and send him to the back benches. <br>What this person has done is a c&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/09/busy-on-police-reforms-mr-kramer.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/09/busy-on-police-reforms-mr-kramer.html' title='BUSY ON POLICE REFORMS MR KRAMER?'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/09/logohu-award-hijacked.html'> LOGOHU AWARD HIJACKED</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/09/logohu-award-hijacked.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/09/logohu-award-hijacked.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-09-24T11:59:00+10:00' title='2020-09-24T11:59:00+10:00'>
September 24, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/09/logohu-award-hijacked.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-hB3tV9L-uFo/X2v9fh6vGZI/AAAAAAAAGoo/s4YY1wcNOaEVjEl7ALWyIMMb-59GSu6uACLcBGAsYHQ/w594-h640/GG-Honours-2.jpeg' srcset='https://1.bp.blogspot.com/-hB3tV9L-uFo/X2v9fh6vGZI/AAAAAAAAGoo/s4YY1wcNOaEVjEl7ALWyIMMb-59GSu6uACLcBGAsYHQ/w72-h72-p-k-no-nu/GG-Honours-2.jpeg 72w, https://1.bp.blogspot.com/-hB3tV9L-uFo/X2v9fh6vGZI/AAAAAAAAGoo/s4YY1wcNOaEVjEl7ALWyIMMb-59GSu6uACLcBGAsYHQ/w144-h144-p-k-no-nu/GG-Honours-2.jpeg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<i></i><i></i> <i>by GOVERNMENT HOUSE INSIDER</i>Government House has recently conferred an invalid award on a politician.On the 16th July 2020 at a public investiture ceremony at Government House for award recipients in the 2020 New Year&#39;s List, Hon. Robert Agarobe, Governor of Central Province, was conferred by the Governor General the honour of a &quot;Companion of the Star of Melanesia&quot; (CSM). However, Governor Agarobe has not been considered or approved for a &quot;CSM&quot; or any other award. Checking the lists of the Papua New Guinea Honours and Awards since the commencement in 2005, I do not find the name of Governor Agarobe. <br> It is clear someone in the management team of Government House had hijacked the proper process and included Governor Agarobe in the Investiture List for the &quot;CSM&quot; award.<br> <br> BUT WHY?<br> <br> This blatant and disgraceful act by a senior executive of the highest Office in the land cannot be tolerated, and corrective measures need to be taken very swiftly before it causes a &#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/09/logohu-award-hijacked.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/09/logohu-award-hijacked.html' title=' LOGOHU AWARD HIJACKED'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2018/08/fake-pastor-robin-isaac-exposed-as.html'>FAKE PASTOR ROBIN ISAAC EXPOSED AS A SUGAR DADDY AND PORNSTAR</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2018/08/fake-pastor-robin-isaac-exposed-as.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2018/08/fake-pastor-robin-isaac-exposed-as.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2018-08-09T10:08:00+10:00' title='2018-08-09T10:08:00+10:00'>
August 09, 2018
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2018/08/fake-pastor-robin-isaac-exposed-as.html'>
<img alt='Image' sizes='72px' src='https://4.bp.blogspot.com/-Tt9fwTjuZOI/W2uF5BdEE5I/AAAAAAAAFGM/Ugc_XIjL9zcFAhxs4PelJrQ3Vv30QpjvACLcBGAs/s640/Robin%2BIsaac%2B-%2BKanamanda.jpg' srcset='https://4.bp.blogspot.com/-Tt9fwTjuZOI/W2uF5BdEE5I/AAAAAAAAFGM/Ugc_XIjL9zcFAhxs4PelJrQ3Vv30QpjvACLcBGAs/w72-h72-p-k-no-nu/Robin%2BIsaac%2B-%2BKanamanda.jpg 72w, https://4.bp.blogspot.com/-Tt9fwTjuZOI/W2uF5BdEE5I/AAAAAAAAFGM/Ugc_XIjL9zcFAhxs4PelJrQ3Vv30QpjvACLcBGAs/w144-h144-p-k-no-nu/Robin%2BIsaac%2B-%2BKanamanda.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<i>by </i>TONY JOHN<br>
(Rumors has it that there are some or most young women who have been and are members of the Kanamanda Apostolic Division are being pregnant (unwanted) or were and are likely to be and are single mothers with bastard child/children &#8211; Suspected outcome of fornication and adultery amongst church members, and Robin himself as a result of Robin&#39;s distorted and fabricated revelations boosted by disco like stimulating shows and half naked presentations that aroses sexual desires in the pretext of Christianity)<br><br>
This post answers Robin ISAAC&#39;s question to my earlier post titled<br>
His response to my earlier post: &quot; Is Polygamous family sin?&quot; &quot;Is Polygamous geneological biblical history a will of God?&quot; Rather than using shortcut conclusive judgmental evil words like: satanic, demonic, Antichrist, adultery, cult, porn, fornication, false prophets, etc. These words are not the Truth. Even the Truth does not know these words. They never hurt God&#39;s people f&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2018/08/fake-pastor-robin-isaac-exposed-as.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2018/08/fake-pastor-robin-isaac-exposed-as.html' title='FAKE PASTOR ROBIN ISAAC EXPOSED AS A SUGAR DADDY AND PORNSTAR'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2019/03/anna-solomon-wants-to-legalise.html'>ANNA SOLOMON WANTS TO LEGALISE PROSTITUTION IN PNG</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2019/03/anna-solomon-wants-to-legalise.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2019/03/anna-solomon-wants-to-legalise.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2019-03-06T07:55:00+10:00' title='2019-03-06T07:55:00+10:00'>
March 06, 2019
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2019/03/anna-solomon-wants-to-legalise.html'>
<img alt='Image' sizes='72px' src='https://4.bp.blogspot.com/-nTGZ5Gu-Suo/XH7wSH2oJ1I/AAAAAAAAFZk/sJFppiV-p0YWMXxsn7QSpuj3Vg_rGPFEwCLcBGAs/s640/17cpdedicationservice.png' srcset='https://4.bp.blogspot.com/-nTGZ5Gu-Suo/XH7wSH2oJ1I/AAAAAAAAFZk/sJFppiV-p0YWMXxsn7QSpuj3Vg_rGPFEwCLcBGAs/w72-h72-p-k-no-nu/17cpdedicationservice.png 72w, https://4.bp.blogspot.com/-nTGZ5Gu-Suo/XH7wSH2oJ1I/AAAAAAAAFZk/sJFppiV-p0YWMXxsn7QSpuj3Vg_rGPFEwCLcBGAs/w144-h144-p-k-no-nu/17cpdedicationservice.png 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
Legalizing prostitution simply means pulling sex out of private lives/rooms and placing it onto the business platform, making it a trading commodity on the market. Interesting times where Men are now clipping prise tags onto everything presumed priceless.<br><br>The latest commotion over the legalization of Prostitution comes as no surprise on the account that it has been well anticipated. Only &#39;When&#39; or &#39;How Soon&#39; stands as the question. And now there&#39;s the Knock on the door, and the terrified piglets begin to squeak. Chill out, it&#39;s just a knock.<br><br>Our previous article mentioned the legalization of Prostitution as one of the many unfavourable events to unfold in the near future, and here we are now, making the headlines.<br>Facebook Link to the previous article:<br><a href="https://m.facebook.com/story.php?story_fbid=1368510793285542&amp;substory_index=0&amp;id=1362475803889041">https://m.facebook.com/story.php?story_fbid=1368510793285542&amp;substory_index=0&amp;id=1362475803889041</a><br><br>Well back to the main discussion.<br><br>The idea of legalizing prostitution comes about based on only one paramount i&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2019/03/anna-solomon-wants-to-legalise.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2019/03/anna-solomon-wants-to-legalise.html' title='ANNA SOLOMON WANTS TO LEGALISE PROSTITUTION IN PNG'>
Read more
</a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget HTML' data-version='2' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'papuanewguineablogs';
var disqus_blogger_current_url = "https://www.pngblogs.com/2020/10/excellence-in-bullshit.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.pngblogs.com/2020/10/excellence-in-bullshit.html";
}
var disqus_blogger_homepage_url = "https://www.pngblogs.com/";
var disqus_blogger_canonical_homepage_url = "https://www.pngblogs.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/3420104867-strm_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/389203291-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>