<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>2021 Budget is illegal with insufficient numbers</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f4f4f4' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f4f4f4' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.pngblogs.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="PNGBLOGS - RSS" href="https://www.pngblogs.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.blogger.com/feeds/6500433815145563157/posts/default" />

<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/7066316133381401754/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-3mtHzW3n0cQ/X7rTvPvvm3I/AAAAAAAAGyI/X12cAYBbvt4PknnjfhEdJHrKn3Bf_MpjgCLcBGAsYHQ/w640-h480/121450107_358927065347334_9035896794649184069_n.jpg' rel='image_src'/>
<meta content='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' property='og:url'/>
<meta content='2021 Budget is illegal with insufficient numbers' property='og:title'/>
<meta content='PNG&#39;S PREMIER INDEPENDENT ANTI-CORRUPTION BLOG since 2009.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-3mtHzW3n0cQ/X7rTvPvvm3I/AAAAAAAAGyI/X12cAYBbvt4PknnjfhEdJHrKn3Bf_MpjgCLcBGAsYHQ/w1200-h630-p-k-no-nu/121450107_358927065347334_9035896794649184069_n.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-17557928-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=3a417c1e-cb23-4764-8864-3a07ffb5a330' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=3a417c1e-cb23-4764-8864-3a07ffb5a330' rel='stylesheet'/></noscript>

</head>
<body class='item-view variant-strm_light'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.pngblogs.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.pngblogs.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.pngblogs.com/'>
PNGBLOGS
</a>
</h1>
</div>
<p>
Tips and Contact: PNGBLOGS@GMAIL.COM
</p>
</div>
</div></div>
<section class='subscribe-section-container'>
<button class='subscribe-button pill-button'>Subscribe</button>
<div class='subscribe-popup-container'>
<div aria-labelledby='subscribe-title' class='subscribe-popup dialog hidden' role='dialog' tabindex='-1'>
<div role='document'>
<h3 class='subscribe-title' id='subscribe-title'>Subscribe to this blog</h3>
<div class='section' id='subscription' name='Subscription'><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<h3 class='title'>
Follow by Email
</h3>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=pngblogs/HvPa", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Get email notifications'/>
<input name='uri' type='hidden' value='pngblogs/HvPa'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
</section>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html"
  },
  "headline": "2021 Budget is illegal with insufficient numbers","description": "by BELDEN NORMAN NAMAH The legal requirements that would have enabled the passage of the 2021 National 57&#8212;&#160;&#160; &#160;Budget in a single day were no...","datePublished": "2020-11-23T07:17:00+10:00",
  "dateModified": "2020-11-23T07:17:20+10:00","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-3mtHzW3n0cQ/X7rTvPvvm3I/AAAAAAAAGyI/X12cAYBbvt4PknnjfhEdJHrKn3Bf_MpjgCLcBGAsYHQ/w1200-h630-p-k-no-nu/121450107_358927065347334_9035896794649184069_n.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "PNGBlogger"
  }
}</script>
<a name='7066316133381401754'></a>
<h3 class='post-title entry-title'>
2021 Budget is illegal with insufficient numbers
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-7066316133381401754' class='sharing' data-title='2021 Budget is illegal with insufficient numbers'>
<button aria-controls='sharing-popup-Blog1-byline-7066316133381401754' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-7066316133381401754' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-7066316133381401754' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=facebook' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=twitter' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=pinterest' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=email' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-11-23T07:17:00+10:00' title='2020-11-23T07:17:00+10:00'>
November 23, 2020
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-7066316133381401754'>
<p><i><b></b></i></p><div class="separator" style="clear: both; text-align: center;"><i><b><a href="https://1.bp.blogspot.com/-3mtHzW3n0cQ/X7rTvPvvm3I/AAAAAAAAGyI/X12cAYBbvt4PknnjfhEdJHrKn3Bf_MpjgCLcBGAsYHQ/s768/121450107_358927065347334_9035896794649184069_n.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="576" data-original-width="768" height="480" src="https://1.bp.blogspot.com/-3mtHzW3n0cQ/X7rTvPvvm3I/AAAAAAAAGyI/X12cAYBbvt4PknnjfhEdJHrKn3Bf_MpjgCLcBGAsYHQ/w640-h480/121450107_358927065347334_9035896794649184069_n.jpg" width="640" /></a></b></i></div><i><b>by </b></i><b>BELDEN NORMAN NAMAH</b><br /><p></p><p>The legal requirements that would have enabled the passage of the 2021 National 57&#8212;&nbsp;&nbsp; &nbsp;Budget in a single day were not met, this means the attempt by James Marape to hijack Parliamentary process to try and avoid a vote of No Confidence has failed<br /><br />The Opposition has received independent legal advice that adds to the growing Iist of irregularities around the purported parliamentary budget session on Tuesday. 1r November 2020<br /><br />This advice has confirmed that while the government still had up to 50 MPs a week ago. this was not the required minimum of 56 Members. that is required to Suspend Standing Orders and have the Second and Third Readings of the Budget Bills on the same day and then pass the Budget into law There was never at any time 56 Members on the floor of Parliament on Tuesday<br /><br />Mr. Namah said. 'irrespective of the current Supreme Court Application on Parliamentary sitting dates, there can be no escaping the fact that the passage of the 2021 National Budget was in breach of legislative procedures and the Speaker must be held fully responsible for his failure to follow Parliamentary process<br /><br />ln the past week we have seen the Deputy Speaker publicly reprimanded and embarrassed by the Speaker.' he said<br />But it is the Speaker that should be publicly shamed for his inadequate job performance by allowing the Second and Third readings to occur when this directly contravened Parliament Standing Orders<br /></p><p>The actions of the Speaker are at best negligence. or at worst are a demonstration of serious unethical and immoral collusion<br />So now the Speaker must be honest with the country and reveal if he was negligent in his job. or colluding with Marape to subvert Parliamentary process. because the answer can only be one or the other</p><p>This is further evidence of the Speaker being in collusion with the Prime Minister to undermine the processes of Parliament, breaking all the rules. deny Members their rights to participate, acting outside his authority and protecting a minority government that is running scared<br /></p><p>This disgraceful disregard for legal process is what happens when a desperate and defeated government sets out to hijack Parliamentary process in their blind and arrogant attempt to avoid being removed from office.</p><p>Mr. Namah said the Supreme Court will adjudicate on the current application before it. so the Opposition will not comment on this matter before the Court, but the Speaker and James Marape cannot avoid responding to the evidence on the illegality of the budget<br /><br />The matters currently before the coun relate to the illegality of the 17 November Parliament session as the Speaker had acted outside his powers by directing Parliament to convene. and the denial of the constitutional rights of more than half the members of parliament to attend by giving less than 24 hours notice<br />`The illegal passing of the budget is a separate matter to the Application before the Supreme Court so the Speaker and Mara, must come out of hiding and explain their actions<br />-This is part of a long list of government failures surrounding the 2021 Budget that must now be corrected by the Parliament when it resumes on the first of December.<br />-The ongoing failures also include the fact that the enabling legislation for the Budget had not been certified by the State Solicitor and First Legislative Council. and was subsequently and illegally back-dated.<br />`The Bills were not circulated to all Members of Parliament and budget documents were not in the Parliament Chamber for any Member to evaluate the legislation before the House. so no MP could honestly say they knew what they were voting for in the budget. "Now we confirm that there was only 50 MPs in the Parliament Chamber which was not enough to Suspend Standing Orders to then allow the Second and Third Readings of the Budget<br />"This 'Marape circus' is an absolute disgrace. but rest assured that these failures will be rectified when the Parliament resumes next week<br /><br />"For Marape and the Speaker, their sins are catching up with them and these desperate people have once again demonstrated why they have lost support of the Parliament and lost the confidence of the country."<br /><br />The budget is illegitimate and having been once again exposed, the Speaker must resign.<br /><br />RELEVANT SECTION OF PART XXVI &#8212; SUSPENSION OF STANDING ORDERS</p><p>1. Motion for suspension without notice 281 states that ,bsolute majority" means affirmative votes equal to more than one half of the total number of seats in the Parliament<br />2 Following Mis. 281 (2) is very clear that in cases of necessity. any Standing Order of the Paniament may be suspended by the Parliament (but not by a Committee of the Whole). on motion, duly moved and seconded, without notice.<br />3. Finally. 281 (3) requires that a rnotion under Subsection (2) must be carried by an absolute majority of Members.<br /><br /><br /><br />BELDEN NORMAN NAMAH</p><p>LEADER OF THE OPPOSITION<br /></p>
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6500433815145563157&postID=7066316133381401754' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-7066316133381401754' class='sharing' data-title='2021 Budget is illegal with insufficient numbers'>
<button aria-controls='sharing-popup-Blog1-byline-7066316133381401754' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-7066316133381401754' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-7066316133381401754' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=facebook' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=twitter' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=pinterest' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7066316133381401754&target=email' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=6500433815145563157&postID=7066316133381401754&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular posts from this blog
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/11/hms-ted-diro-used-by-druglord-jamie.html'>HMS TED DIRO USED BY DRUGLORD JAMIE PANG TO SHIP DRUGS</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/11/hms-ted-diro-used-by-druglord-jamie.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/11/hms-ted-diro-used-by-druglord-jamie.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-11-09T11:40:00+10:00' title='2020-11-09T11:40:00+10:00'>
November 09, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/11/hms-ted-diro-used-by-druglord-jamie.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-5ce4E-T8DUA/X6ieC60EEfI/AAAAAAAAGvY/FO3CXnra154RVYXEfQp0Y9O6AVq0CiJTACLcBGAsYHQ/w640-h284/HMPNGS_Ted_Diro_%2528P401%2529_in_the_Austal_shipyards_in_Henderson%252C_Western_Australia.jpg' srcset='https://1.bp.blogspot.com/-5ce4E-T8DUA/X6ieC60EEfI/AAAAAAAAGvY/FO3CXnra154RVYXEfQp0Y9O6AVq0CiJTACLcBGAsYHQ/w72-h72-p-k-no-nu/HMPNGS_Ted_Diro_%2528P401%2529_in_the_Austal_shipyards_in_Henderson%252C_Western_Australia.jpg 72w, https://1.bp.blogspot.com/-5ce4E-T8DUA/X6ieC60EEfI/AAAAAAAAGvY/FO3CXnra154RVYXEfQp0Y9O6AVq0CiJTACLcBGAsYHQ/w144-h144-p-k-no-nu/HMPNGS_Ted_Diro_%2528P401%2529_in_the_Austal_shipyards_in_Henderson%252C_Western_Australia.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
PNGDF INSIDER HMS Ted Diro left POM for Bula/Torassi, South Fly Western Province on Tuesday 3rd of November this week, that same Tuesday Jamie Pang the drug dealer put on a show on TV by offering a room key at Sanctuary Hotel to a roadside market couple. He was creating the perfect alibi. The NAVY Boat that went to Daru had Cocaine packed by the storeman and labelled as medicine for HMS Tarangau and was put on the boat. The cargo is not medicine but Cocaine. HMS Ted Diro is the new craft recently handed over to PNGDF by Australian Government. So a perfect diversion was cooked up. The captain was sidelined for some reasons and stayed behind, a new captain was appointed for this run. A perfect plan. All the permanent Ted Diro Crew were left behind and a few selected crew boarded the boat. All pre-planned. They said the boat was doing a run for National Fisheries Authority, yet again another decoy. Several people called the captain to find out the location and mission and the captain gave
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/11/hms-ted-diro-used-by-druglord-jamie.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/11/hms-ted-diro-used-by-druglord-jamie.html' title='HMS TED DIRO USED BY DRUGLORD JAMIE PANG TO SHIP DRUGS'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/10/a-con-artist-lawyer-and-failed.html'>RALPH "BOL SULAP" SAULEP LEECHING WITH NEW PARTNER</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/10/a-con-artist-lawyer-and-failed.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/10/a-con-artist-lawyer-and-failed.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-10-31T09:01:00+10:00' title='2020-10-31T09:01:00+10:00'>
October 31, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/10/a-con-artist-lawyer-and-failed.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-SgM5Di7UZ4I/X5ybEAnN1jI/AAAAAAAAGuI/uyoRnjejbwoVmhojUCsS450A0vCT-zf0gCLcBGAsYHQ/w640-h480/saulep-and-lolo.jpg' srcset='https://1.bp.blogspot.com/-SgM5Di7UZ4I/X5ybEAnN1jI/AAAAAAAAGuI/uyoRnjejbwoVmhojUCsS450A0vCT-zf0gCLcBGAsYHQ/w72-h72-p-k-no-nu/saulep-and-lolo.jpg 72w, https://1.bp.blogspot.com/-SgM5Di7UZ4I/X5ybEAnN1jI/AAAAAAAAGuI/uyoRnjejbwoVmhojUCsS450A0vCT-zf0gCLcBGAsYHQ/w144-h144-p-k-no-nu/saulep-and-lolo.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
Elizabeth Lolo Bradshaw, one of two super consultants&#160; advising the Morobe Governor on the Wafi-Golpu issue, has been named as a shareholder of Niugini Biomed &#8211; the company attempting to steal K10 million through a COVID-19 scam project. Investment Promotion Authority records show that the company was registered in on the 14th of August. Lolo Bradshaw owns seven shares out of a total of 76. Bradshaw is a failed politician who contested for the Gulf regional seat. According to documents from the Morobe administration, she is currently being paid K50,000 per month for providing advice to the Morobe Governor. She has taken over control of the Morobe Provincial Government business arm in which the governor is listed as a shareholder. Her business partner is another failed politician and&#160; lawyer Ralf Saulep. He&#160; is the center of another controversy in which he was reportedly paid K14 million for legal advice&#160; to the government on the Wafi-Golpu project. Bradshaw is worming&#160; her way into the
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/10/a-con-artist-lawyer-and-failed.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/10/a-con-artist-lawyer-and-failed.html' title='RALPH "BOL SULAP" SAULEP LEECHING WITH NEW PARTNER'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/10/marapes-k102-million-kina-snake-oil_30.html'>MARAPE'S K10.2 MILLION KINA "SNAKE OIL" SALESMAN</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/10/marapes-k102-million-kina-snake-oil_30.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/10/marapes-k102-million-kina-snake-oil_30.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-10-30T08:22:00+10:00' title='2020-10-30T08:22:00+10:00'>
October 30, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/10/marapes-k102-million-kina-snake-oil_30.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-gtR77cXpvSU/X5s__1vME9I/AAAAAAAAGsw/sC8ilEmQ5qkBS7FQuh5OAiEUBmPTSYk1ACLcBGAsYHQ/w640-h440/Frank%2BMe%2527alin_edited.jpg' srcset='https://1.bp.blogspot.com/-gtR77cXpvSU/X5s__1vME9I/AAAAAAAAGsw/sC8ilEmQ5qkBS7FQuh5OAiEUBmPTSYk1ACLcBGAsYHQ/w72-h72-p-k-no-nu/Frank%2BMe%2527alin_edited.jpg 72w, https://1.bp.blogspot.com/-gtR77cXpvSU/X5s__1vME9I/AAAAAAAAGsw/sC8ilEmQ5qkBS7FQuh5OAiEUBmPTSYk1ACLcBGAsYHQ/w144-h144-p-k-no-nu/Frank%2BMe%2527alin_edited.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
&#160; by ROBERT MOROPA Port Moresby, October 2020 &#8211; James Marape made Papua New Guinea a laughingstock in global media overnight after paying more than ten million Kina to a paper company claiming to have a miracle cure for Coronavirus. The other countries are already 12 months ahead in research &amp; trials. They will probably have a vaccine by end of 2021. What good is a PNG vaccine if it is only ready 12 months BEHIND the rest of the world? Who will buy a product when it is already OUT OF DATE on its release? Papua New Guinea is still a 3rd World country begging foreign governments for yearly contributions to the national budget because (in 45 years of Independence) PNG country has moved backwards in development &amp; progress due to systemic &amp; systematic CORRUPTION! PNG is the world leader in ONLY ONE THING and that is CORRUPTION! World news outlets have condemned the scam outright saying no one in their right mind believes that PM Marape, together with a political crony, a Parliam
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/10/marapes-k102-million-kina-snake-oil_30.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/10/marapes-k102-million-kina-snake-oil_30.html' title='MARAPE&#39;S K10.2 MILLION KINA "SNAKE OIL" SALESMAN'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html'> &#8216;BIG FISH&#8217; NOW IDENTIFIED IN COCAINE BUST</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-10-06T07:45:00+10:00' title='2020-10-06T07:45:00+10:00'>
October 06, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-BJbH95-769w/X3uVQgn6mZI/AAAAAAAAGp8/_qhG2EZuev4XxJw6qaE-oz8HY18vq44_gCLcBGAsYHQ/w640-h324/PNGBlogs%2BExclusive%2B2.jpg' srcset='https://1.bp.blogspot.com/-BJbH95-769w/X3uVQgn6mZI/AAAAAAAAGp8/_qhG2EZuev4XxJw6qaE-oz8HY18vq44_gCLcBGAsYHQ/w72-h72-p-k-no-nu/PNGBlogs%2BExclusive%2B2.jpg 72w, https://1.bp.blogspot.com/-BJbH95-769w/X3uVQgn6mZI/AAAAAAAAGp8/_qhG2EZuev4XxJw6qaE-oz8HY18vq44_gCLcBGAsYHQ/w144-h144-p-k-no-nu/PNGBlogs%2BExclusive%2B2.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
&#160; A new twist in the PNG cocaine trade investigations has identified 30 new names as &#8220;persons of interest&#8221; &#8211; big fish identified. &#160; These include names of politicians including government ministers, senior public servants, senior police officers, senior military officers, and senior citizens and businessmen involved in planning and moving of cocaine from wherever they are into PNG, portion of it to be used here in PNG and the rest sent to Australia. &#160; These 30 are additional to ones already arrested and charged for their part in the July 26 &#8220;black flight&#8221; Cessna 402 crash at Papa Lealea outside Port Moresby. &#160; &#8220;Dominic Terupo and Morgan Mogu are errand boys, they drive, move cargo and clean up, they have no idea about the type and value of the concealed cargo (cocaine) they were dealing with. They work for cash, their names are not mentioned in any of the conversations we have been watching. They are generally referred as &#8220;village people&#8221;. They are wrongfully arrested and convicted by 
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/10/big-fish-now-identified-in-cocaine-bust.html' title=' ‘BIG FISH’ NOW IDENTIFIED IN COCAINE BUST'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/10/blog-post.html'>MARAPE EXPOSED IN PUBLIC LIES</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/10/blog-post.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/10/blog-post.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-10-30T19:28:00+10:00' title='2020-10-30T19:28:00+10:00'>
October 30, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/10/blog-post.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-MCJwdIQA88g/X5vcmU2l26I/AAAAAAAAGt8/eHkULc3vl5MpXXEDkDeUspOa6XM9q6mTwCLcBGAsYHQ/w640-h252/123208402_367881984625469_6800928132417971708_o.jpg' srcset='https://1.bp.blogspot.com/-MCJwdIQA88g/X5vcmU2l26I/AAAAAAAAGt8/eHkULc3vl5MpXXEDkDeUspOa6XM9q6mTwCLcBGAsYHQ/w72-h72-p-k-no-nu/123208402_367881984625469_6800928132417971708_o.jpg 72w, https://1.bp.blogspot.com/-MCJwdIQA88g/X5vcmU2l26I/AAAAAAAAGt8/eHkULc3vl5MpXXEDkDeUspOa6XM9q6mTwCLcBGAsYHQ/w144-h144-p-k-no-nu/123208402_367881984625469_6800928132417971708_o.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by&#160; Israel Lama, 30th October 2020 This has been the worst week for James Marape in the 17 months he has been in office. He has been caught with his hand in the cash register of the nation, and to make it worse, he lied to tried to cover up his sins. 𝑃𝑂𝐿𝐼𝑇𝐼𝐶𝐴𝐿 𝐻𝑌𝑃𝑂𝐶𝑅𝐼𝑆𝑌 𝑇𝐻𝐸 𝑊𝑂𝑅𝑆𝑇 𝑆𝐼𝑁 The worst thing any politician can ever do is to betray what they claim are their state beliefs. Hypocrisy is death in politics, and after mistake after failure after mistake, for which the public and Members of Parliament have been reasonably forgiving, the payment of K10 million to Marape&#8217;s associates for a fake miracle cure is likely to be the end of James Marape as PM. With perhaps only 20 MPs who he could claim are his believers, Marape can expect a big move of MPs to the Opposition and Middle Benches ahead of Parliament in a couple of weeks. 𝐿𝑂𝑁𝐺-𝑆𝑇𝐴𝑁𝐷𝐼𝑁𝐺 𝐶𝑂𝑅𝑅𝑈𝑃𝑇𝐼𝑂𝑁 𝑅𝑈𝑀𝑂𝑈𝑅𝑆 𝑉𝐴𝐿𝐼𝐷𝐴𝑇𝐸𝐷 There have long been accusations that the Tari-Pori
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/10/blog-post.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/10/blog-post.html' title='MARAPE EXPOSED IN PUBLIC LIES'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/11/pm-hijacks-parliament-process-to.html'>PM HIJACKS PARLIAMENT PROCESS TO PROTECT LUPARI</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/11/pm-hijacks-parliament-process-to.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/11/pm-hijacks-parliament-process-to.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-11-02T13:23:00+10:00' title='2020-11-02T13:23:00+10:00'>
November 02, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/11/pm-hijacks-parliament-process-to.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-cityk9Tc66Y/X597tsJUU7I/AAAAAAAAGvA/WXmbWHV7xF8isDm9XgBrXL0tPiU_mz3tACLcBGAsYHQ/w640-h332/Lupari%2BMarape.jpg' srcset='https://1.bp.blogspot.com/-cityk9Tc66Y/X597tsJUU7I/AAAAAAAAGvA/WXmbWHV7xF8isDm9XgBrXL0tPiU_mz3tACLcBGAsYHQ/w72-h72-p-k-no-nu/Lupari%2BMarape.jpg 72w, https://1.bp.blogspot.com/-cityk9Tc66Y/X597tsJUU7I/AAAAAAAAGvA/WXmbWHV7xF8isDm9XgBrXL0tPiU_mz3tACLcBGAsYHQ/w144-h144-p-k-no-nu/Lupari%2BMarape.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by&#160; PAUL HANDAPE On 02nd September the National Parliament of PNG passed two laws called the gazette NEC &amp; PM Amendment Bill #02/2020 and Public Services (Management) (Consequential Amendment) Bill 2020. The intention of these two bills was to abolish the position of the Chief Secretary and consequentially remove Isaac Lupari from this position. On the 03rd of September, the day after these bills were passed, Prime Minister Honorable James Marape., MP, wrote to Speaker of Parliament Hon. Job Pomat requesting that the gazettal of these bills be delayed until after January 2021. (The letter says January 2020 but that is an obvious typo as it was written in September 2020). Now why the Prime Minister would be writing to the Speaker of Parliament to do this is open to interpretation?&#160; Readers need to reflect back to the APEC summit and the decisions of the O&#8217;Neil cabinet then that all government contracts for APEC were to be channelled through the Chief Secretary. In other words, Isaac
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/11/pm-hijacks-parliament-process-to.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/11/pm-hijacks-parliament-process-to.html' title='PM HIJACKS PARLIAMENT PROCESS TO PROTECT LUPARI'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2019/05/justin-tkatchenko-obtained-citizenship.html'>JUSTIN TKATCHENKO OBTAINED CITIZENSHIP ILLEGALLY</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2019/05/justin-tkatchenko-obtained-citizenship.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2019/05/justin-tkatchenko-obtained-citizenship.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2019-05-27T09:22:00+10:00' title='2019-05-27T09:22:00+10:00'>
May 27, 2019
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2019/05/justin-tkatchenko-obtained-citizenship.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-8ATUD88Upnk/XOsfk3NBTOI/AAAAAAAAFhY/8kX40SWWSDoPCOpM5JhHIcbJXRAM23OkwCLcBGAs/s640/Justin-Tkatchenko.jpg' srcset='https://1.bp.blogspot.com/-8ATUD88Upnk/XOsfk3NBTOI/AAAAAAAAFhY/8kX40SWWSDoPCOpM5JhHIcbJXRAM23OkwCLcBGAs/w72-h72-p-k-no-nu/Justin-Tkatchenko.jpg 72w, https://1.bp.blogspot.com/-8ATUD88Upnk/XOsfk3NBTOI/AAAAAAAAFhY/8kX40SWWSDoPCOpM5JhHIcbJXRAM23OkwCLcBGAs/w144-h144-p-k-no-nu/Justin-Tkatchenko.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
  &#160; by &#160;JAMES PERAKIN Isn&#39;t it ironic that since Somare&#39;s last reign, long-serving missionaries in PNG have found it so hard to get visas to stay in PNG permanently while any foreign con artist biz man waving money gets any visa they want or even a PNG passport? Which category is JT in? PNG&#39;S LAW ON CITIZENSHIP Section 67.-CITIZENSHIP BY NATURALIZATION. (1) A person who has resided continuously in the country for at least eight years may ap ply to the Minister responsible for citizenship matters to be naturalized as a citizen, and the Minister may, if he is satisfied as to the matters referred to in Subsection (2), in his deliberate judgement (but subject to Division 4 (Citizenship Advisory Committee)), grant or refuse the application. Division 4. &#8211; Citizenship Advisory Committee. 75. THE COMMITTEE. (1) An Act of the Parliament shall make provision for a Citizenship Advisory Committee, all of the members of which must be citizens (other than naturalized citizens). (2) The C
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2019/05/justin-tkatchenko-obtained-citizenship.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2019/05/justin-tkatchenko-obtained-citizenship.html' title='JUSTIN TKATCHENKO OBTAINED CITIZENSHIP ILLEGALLY'>
Read more
</a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget HTML' data-version='2' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'papuanewguineablogs';
var disqus_blogger_current_url = "https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.pngblogs.com/2020/11/2021-budget-is-illegal-with.html";
}
var disqus_blogger_homepage_url = "https://www.pngblogs.com/";
var disqus_blogger_canonical_homepage_url = "https://www.pngblogs.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/3925765067-strm_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1791449097-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>