<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>WIFE FORCES NIECE TO MARRY (HIV+) HUSBAND</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f4f4f4' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f4f4f4' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.pngblogs.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="PNGBLOGS - RSS" href="https://www.pngblogs.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.blogger.com/feeds/6500433815145563157/posts/default" />

<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/5673050173220210997/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEhQ-OjP2VkJLMtAmZWeNeKini70PaVvqQ-_AqljnWQAu8SSwT4V6yxQmbsFNoCG4DWqAucZbjifBZ75e9yDHFwsYo7GPE6DJ9fV7ooBRkdmP3N6EOIP6qDoOTcKDXsRY1ES_a02UMKdGnPol1YRm2pONwWrPHn-Et9nHp_5RWZr3PsGgVBEKoDfBjIP=w640-h258' rel='image_src'/>
<meta content='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' property='og:url'/>
<meta content='WIFE FORCES NIECE TO MARRY (HIV+) HUSBAND' property='og:title'/>
<meta content='PNG&#39;S PREMIER INDEPENDENT ANTI-CORRUPTION BLOG since 2009.' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEhQ-OjP2VkJLMtAmZWeNeKini70PaVvqQ-_AqljnWQAu8SSwT4V6yxQmbsFNoCG4DWqAucZbjifBZ75e9yDHFwsYo7GPE6DJ9fV7ooBRkdmP3N6EOIP6qDoOTcKDXsRY1ES_a02UMKdGnPol1YRm2pONwWrPHn-Et9nHp_5RWZr3PsGgVBEKoDfBjIP=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<script type='text/javascript'>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-17557928-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=7ebdb70d-086e-4da9-b048-1357d42727a4' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=7ebdb70d-086e-4da9-b048-1357d42727a4' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

</head>
<body class='item-view variant-strm_light'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.pngblogs.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.pngblogs.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.pngblogs.com/'>
PNGBLOGS
</a>
</h1>
</div>
<p>
Tips and Contact: PNGBLOGS@GMAIL.COM
</p>
</div>
</div></div>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html"
  },
  "headline": "WIFE FORCES NIECE TO MARRY (HIV+) HUSBAND","description": "Former Petroleum Resources Gobe Chairman MR Philip Kende is a Rapist and a Child molester who needs to be arrested and jailed behind bars. M...","datePublished": "2022-03-21T08:34:00+10:00",
  "dateModified": "2022-03-21T08:34:34+10:00","image": {
    "@type": "ImageObject","url": "https://blogger.googleusercontent.com/img/a/AVvXsEhQ-OjP2VkJLMtAmZWeNeKini70PaVvqQ-_AqljnWQAu8SSwT4V6yxQmbsFNoCG4DWqAucZbjifBZ75e9yDHFwsYo7GPE6DJ9fV7ooBRkdmP3N6EOIP6qDoOTcKDXsRY1ES_a02UMKdGnPol1YRm2pONwWrPHn-Et9nHp_5RWZr3PsGgVBEKoDfBjIP=w1200-h630-p-k-no-nu",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "PNGBlogger"
  }
}</script>
<a name='5673050173220210997'></a>
<h3 class='post-title entry-title'>
WIFE FORCES NIECE TO MARRY (HIV+) HUSBAND
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-5673050173220210997' class='sharing' data-title='WIFE FORCES NIECE TO MARRY (HIV+) HUSBAND'>
<button aria-controls='sharing-popup-Blog1-byline-5673050173220210997' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-5673050173220210997' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-5673050173220210997' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=facebook' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=twitter' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=pinterest' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=email' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-03-21T08:34:00+10:00' title='2022-03-21T08:34:00+10:00'>
March 21, 2022
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-5673050173220210997'>
<p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEhQ-OjP2VkJLMtAmZWeNeKini70PaVvqQ-_AqljnWQAu8SSwT4V6yxQmbsFNoCG4DWqAucZbjifBZ75e9yDHFwsYo7GPE6DJ9fV7ooBRkdmP3N6EOIP6qDoOTcKDXsRY1ES_a02UMKdGnPol1YRm2pONwWrPHn-Et9nHp_5RWZr3PsGgVBEKoDfBjIP=s1181" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="477" data-original-width="1181" height="258" src="https://blogger.googleusercontent.com/img/a/AVvXsEhQ-OjP2VkJLMtAmZWeNeKini70PaVvqQ-_AqljnWQAu8SSwT4V6yxQmbsFNoCG4DWqAucZbjifBZ75e9yDHFwsYo7GPE6DJ9fV7ooBRkdmP3N6EOIP6qDoOTcKDXsRY1ES_a02UMKdGnPol1YRm2pONwWrPHn-Et9nHp_5RWZr3PsGgVBEKoDfBjIP=w640-h258" width="640" /></a></div>Former Petroleum Resources Gobe Chairman MR Philip Kende is a Rapist and a Child molester who needs to be arrested and jailed behind bars. Mr. Kende has been sexually abusing a 16 year old underage girl since last year until a few weeks ago, when the victim decided to speaks out. Hes been sexually abusing the victim countless times and threatening to kill her if she speaks up.<p></p><p>The victim is the daughter of Philip Kende's wife smaller brother. Family member were devastated and disgusted when the victim finally came out with the revelations. Philip Kende is a known sex predator in Port Moresby, Mr Philip Kende is also an HIV active patient. He has been living on medication ever since his 2nd wife from Tatana died from the virus 2 years ago.<br /><br />Some concerned family members are worried about&nbsp; the young girls health. They are still waiting for the Medical report.<br /><br />What is more sickening is that the&nbsp; wife of Mr Kende Mrs Sharon Kende who is the victim's aunt has had a clear knowledge about the abuse from from the beginning but has enabled the husband to continue with his sick ways, she admitted openly two weeks when her family member were pressing her. She knew her Husband was sexually molesting her brothers daughter around cheap motels but kept quiet about it.<br /><br />The family members&nbsp; have already filed a complaint at Boroko Police station but nothing has been done to have rapist arrested.The victim mum is so stressed up and worried about her daughter.<br />A family member to the victim strongly advice Police to intervene with this case it is a very serious offense against a minor.<br /><br />Two weeks ago on a Sunday 06/03/2022 the family members met with Mr Kende at the vicinity of the incomplete Rundown Casino (CMSS) at Boroko and Philip Kende confessed to abusing his wife's niece. He wanted make this all go away with a (K100,000.00) Hundred Thousand Kina as compensation.</p><p>In a new twist, the wife Sharon Kende and Philip Kende gave K10,000 to the victim's dad (Sharon's brother) and told him we are family we are family, just allow us to put the bride price for the girl, she said during the meeting, "she can marry Philip and us mother and daughter can live with him as wives.</p>The victim's mother's family have filed a police report at Boroko Police station, nothing has come about the OB that reported, Did the sexual predator buy out all the cops at Boroko?<br />
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6500433815145563157&postID=5673050173220210997' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='byline post-labels'>
<span class='byline-label'>
</span>
<a href='https://www.pngblogs.com/search/label/Philip%20Kende' rel='tag'>Philip Kende</a>
<a href='https://www.pngblogs.com/search/label/PNG' rel='tag'>PNG</a>
<a href='https://www.pngblogs.com/search/label/police.' rel='tag'>police.</a>
<a href='https://www.pngblogs.com/search/label/Rape' rel='tag'>Rape</a>
<a href='https://www.pngblogs.com/search/label/Sharon%20Kende' rel='tag'>Sharon Kende</a>
<a href='https://www.pngblogs.com/search/label/Sick' rel='tag'>Sick</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-5673050173220210997' class='sharing' data-title='WIFE FORCES NIECE TO MARRY (HIV+) HUSBAND'>
<button aria-controls='sharing-popup-Blog1-byline-5673050173220210997' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-5673050173220210997' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-5673050173220210997' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=facebook' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=twitter' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=pinterest' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=5673050173220210997&target=email' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=6500433815145563157&postID=5673050173220210997&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular posts from this blog
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html'>STINKS FROM THE TOP, POLICE COVERING UP FOR MP</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-03-17T09:54:00+10:00' title='2022-03-17T09:54:00+10:00'>
March 17, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEgYZAym2m6duMRX4lcsoBWx0QFjjXOXxhnTol74y87bRPAMEsPeeiVVy6JdVJ1ONmgNmiq_DJjlcbvBDHgCh_qlUbxoo-mS9MdOVj2FKVaxeRVTejmiUY5z48BGfK2ehdT1cI9-GX1tBboxJRoVxQhWA47vwSTt8wQRHotwyKxHwRoa9JpXeYwlP-J6=w640-h258' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEgYZAym2m6duMRX4lcsoBWx0QFjjXOXxhnTol74y87bRPAMEsPeeiVVy6JdVJ1ONmgNmiq_DJjlcbvBDHgCh_qlUbxoo-mS9MdOVj2FKVaxeRVTejmiUY5z48BGfK2ehdT1cI9-GX1tBboxJRoVxQhWA47vwSTt8wQRHotwyKxHwRoa9JpXeYwlP-J6=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEgYZAym2m6duMRX4lcsoBWx0QFjjXOXxhnTol74y87bRPAMEsPeeiVVy6JdVJ1ONmgNmiq_DJjlcbvBDHgCh_qlUbxoo-mS9MdOVj2FKVaxeRVTejmiUY5z48BGfK2ehdT1cI9-GX1tBboxJRoVxQhWA47vwSTt8wQRHotwyKxHwRoa9JpXeYwlP-J6=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
WAS THE SHOOTING DEATH OF ROBERT JERRY AT FUSION 2 RESTAURANT AN ACCIDENT OR SOMETHING ELSE? &#160;The story that the shooting death of Campaign Coordinator to Port  Moresby North West MP Lohia Boe Samuel was accidental may have another  twist to it.&#160; The family of the deceased are keeping silent and have not spoken to the  media but they will speak out once police investigations are complete.  The story that the shooting was accidental may or may not be true  because as pointed out by Social Media commentator Frank Mckanuey, a  handgun like the one owned by the MP and used in the shooting does not  go off easily unless the trigger is squeezed firmly.&#160; A gun is not a toy where the trigger will easily go off without being  firmly squeezed. The shooting therefore is hardly accidental. It may  have been meant to be merely a threat to the deceased but the gun  accidentally went off killing him.&#160; Only police investigations once  complete will give the true story.  There are two prime suspects in
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html' title='STINKS FROM THE TOP, POLICE COVERING UP FOR MP'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/03/cops-covering-for-trigger-happy-killer.html'>COPS COVERING FOR TRIGGER HAPPY KILLER MP</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/03/cops-covering-for-trigger-happy-killer.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/03/cops-covering-for-trigger-happy-killer.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-03-14T13:25:00+10:00' title='2022-03-14T13:25:00+10:00'>
March 14, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/03/cops-covering-for-trigger-happy-killer.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEh5g5v02NTwOSnfwTpBZ462kXTbG_7Adw1a1HMiRTg4e44rQajUdsf6QqXmY5e1sCTv3HGA2rojUUNlzYCWNaYHTsU8hH6aTtx7pn0r_dkQ75FDMFtO9AnKO237d4zevpWe20rey9BrGeHANwRVpwHMlibmX3sWyveOqjNXdmextRxYMUGUTglNU0l-=w640-h360' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEh5g5v02NTwOSnfwTpBZ462kXTbG_7Adw1a1HMiRTg4e44rQajUdsf6QqXmY5e1sCTv3HGA2rojUUNlzYCWNaYHTsU8hH6aTtx7pn0r_dkQ75FDMFtO9AnKO237d4zevpWe20rey9BrGeHANwRVpwHMlibmX3sWyveOqjNXdmextRxYMUGUTglNU0l-=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEh5g5v02NTwOSnfwTpBZ462kXTbG_7Adw1a1HMiRTg4e44rQajUdsf6QqXmY5e1sCTv3HGA2rojUUNlzYCWNaYHTsU8hH6aTtx7pn0r_dkQ75FDMFtO9AnKO237d4zevpWe20rey9BrGeHANwRVpwHMlibmX3sWyveOqjNXdmextRxYMUGUTglNU0l-=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
Very serious allegations are being made in relation to the shooting of a person at Fusion Restaurant on Friday March 14. These include allegations of a cover-up by police and politicians, and interfering with witnesses to the shooting. In  the interest of transparency and accountability, and public confidence  in the administration of justice, PNG Blogs poses the following  questions to the RPNGC: Is the person implicated in the shooting Mr Lohia Boe Samuel, the Member for Moresby North-West? Why is Mr Boe Samuel&#8217;s name being withheld from publication? On whose orders is it being withheld? Did Mr Boe Samuel leave the scene of the shooting, and was he ordered back by police? Was Mr Boe Samuel arrested in relation to the shooting? At what time and where? Who arrested him? Who ordered that he be released? Was it the Police Commissioner? On whose instructions? Why was he ordered to be released? Is there any record of his arrest? Are police investigating allegations of bribery and intimidat
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/03/cops-covering-for-trigger-happy-killer.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/03/cops-covering-for-trigger-happy-killer.html' title='COPS COVERING FOR TRIGGER HAPPY KILLER MP'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/02/k61-million-for-tari-hides-power-goes.html'>K61 million for the Tari-Hides Power goes missing</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/02/k61-million-for-tari-hides-power-goes.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/02/k61-million-for-tari-hides-power-goes.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-02-22T06:38:00+10:00' title='2022-02-22T06:38:00+10:00'>
February 22, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/02/k61-million-for-tari-hides-power-goes.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEgHQcUidhsCjMDRCt1zFS-jrNv4MjavYvJBYxarcxRIEO6xRcURGQDAZ1_-sEhp_G6KjkyWWpko6Tmnc0_k4mlqYMRUDQpVEeiJaWqc7GzgMdZgz5H8nPWyAWcdhXv_a3UNFPIYXSfAAYdVz6exr7QWQezVe97-9Pk3wPo9WrK7g3Xhc25tfNB_Dmec=w640-h426' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEgHQcUidhsCjMDRCt1zFS-jrNv4MjavYvJBYxarcxRIEO6xRcURGQDAZ1_-sEhp_G6KjkyWWpko6Tmnc0_k4mlqYMRUDQpVEeiJaWqc7GzgMdZgz5H8nPWyAWcdhXv_a3UNFPIYXSfAAYdVz6exr7QWQezVe97-9Pk3wPo9WrK7g3Xhc25tfNB_Dmec=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEgHQcUidhsCjMDRCt1zFS-jrNv4MjavYvJBYxarcxRIEO6xRcURGQDAZ1_-sEhp_G6KjkyWWpko6Tmnc0_k4mlqYMRUDQpVEeiJaWqc7GzgMdZgz5H8nPWyAWcdhXv_a3UNFPIYXSfAAYdVz6exr7QWQezVe97-9Pk3wPo9WrK7g3Xhc25tfNB_Dmec=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
By: Joan Mori Chinese Contract TBEA was awarded an untendered contract of K71 million for the Tari-Hides Power Project. However, PNG Power Board approval in 2020 was only for K10 million (US$3m). There is a massively inflated contract approval of K61 million and has now disappeared into the pockets of the politicians. https://www.facebook.com/227315057734434/posts/1300196087112987/?d=n Immediately following Marape&#8217;s failed trip to China, PNG Limelights received a full package of evidence that a total of over K49 million has been paid to TBEA without any project activity. This is an inflated contract from the initial K10 million approval in 2020 From an official company address, Jackie Young, resident of Mirigini Haus, confirms payment of K32, 735, 734.09 was paid into TBEA ANZ Bank account. On 9th February 2022, confirmation of another K16, 367, 867.04 paid from PNG Power BSP Bank into TBEA ANZ Account. A total of K49, 103, 601.13 has been paid to Chinese company TBEA. PNG Power projec
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/02/k61-million-for-tari-hides-power-goes.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/02/k61-million-for-tari-hides-power-goes.html' title='K61 million for the Tari-Hides Power goes missing'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/02/dumb-minister-continues-to-screw-pms.html'>Dumb Minister continues to screw PMs Legacy</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/02/dumb-minister-continues-to-screw-pms.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/02/dumb-minister-continues-to-screw-pms.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-02-24T09:25:00+10:00' title='2022-02-24T09:25:00+10:00'>
February 24, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/02/dumb-minister-continues-to-screw-pms.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEjepZRDltk5qEgPmNfm8wFhNdt_2PANBpd5onYiz1l8NyRRhLXXXxbkJOUK8734TPIeRF6g-q1Nu4p0wI9VmMvO3KUMQmLvu5JKwWob0-4LPc00XGQSUCsGR9I6NMYSoZ-xo5VdGoFPajhVjFOF7YJ2Z6cxePJ5YSoCpRDfw5wO6C007Em8lhXOlfs7=w640-h430' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEjepZRDltk5qEgPmNfm8wFhNdt_2PANBpd5onYiz1l8NyRRhLXXXxbkJOUK8734TPIeRF6g-q1Nu4p0wI9VmMvO3KUMQmLvu5JKwWob0-4LPc00XGQSUCsGR9I6NMYSoZ-xo5VdGoFPajhVjFOF7YJ2Z6cxePJ5YSoCpRDfw5wO6C007Em8lhXOlfs7=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEjepZRDltk5qEgPmNfm8wFhNdt_2PANBpd5onYiz1l8NyRRhLXXXxbkJOUK8734TPIeRF6g-q1Nu4p0wI9VmMvO3KUMQmLvu5JKwWob0-4LPc00XGQSUCsGR9I6NMYSoZ-xo5VdGoFPajhVjFOF7YJ2Z6cxePJ5YSoCpRDfw5wO6C007Em8lhXOlfs7=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by MARTIN SAPE &#160;Minister Raminai used the provisions of the 2014 Higher Education Act which was repealed in 2020. When repealed the Ministers powers were removed!; allowing all state universities to function independently.&#160; Wesley Raminai made the same blunder in April 2021 when he unilaterally removed not only the Council of the University of Goroka, but also the Vice Chancellor. The UOG case is before the Supreme Court as an Appeal questioning them powers that the Minister doesn&#39;t have since their revocation in August 2020. The new amended provisions of Higher Education General Provisions (Act 2014) was Gazetted came into effect in January 2021. &#160;The Prime Minister James Marape was once more misled to belief in acts that are contrary to law. The Minister&#39;s powers were removed from the repealed law, something that the state universities wanted since 2014. With the a rogue individual in position of power; being manipulated as has been the case of UOG in 2021; and most recently 
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/02/dumb-minister-continues-to-screw-pms.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/02/dumb-minister-continues-to-screw-pms.html' title='Dumb Minister continues to screw PMs Legacy'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'>PNC CANDIDATE & FORMER NHC CEO FILMED WIFE HAVING SEX WITH COUSIN IN NHC CEO'S OFFICE</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2017-06-21T08:57:00+10:00' title='2017-06-21T08:57:00+10:00'>
June 21, 2017
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'>
<img alt='Image' sizes='72px' src='https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/s640/john%2Bdege%2B2.jpg' srcset='https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/w72-h72-p-k-no-nu/john%2Bdege%2B2.jpg 72w, https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/w144-h144-p-k-no-nu/john%2Bdege%2B2.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
   PNC Party  has been rocked again this week after a video has surfaced online which involves the wife of the former National Housing Corporation CEO and now PNC candidate for Sinasina Yongomugl, JOHN DEGE , who is having sex on camera in the office of the National Housing Corporation CEO&#39;s with another man being filmed by the former NHC CEO himself.   The sex scene took place inside the Office of the Managing Director and furnitures that are in the office are correctly identified. The voice of the man behind the camera is John Dege himself directing his wife MARIAH SUCKLING DEGE  how to go about with the man who has been identified as her cousin.   The PNC Party list of sexual infidelities and perverted mentality includes the  Deputy Prime Minister and East New Britain Regional Member, Leo Dion ,  who &#160;has a formal police complaint laid against him on allegations of incest, abuse of trust and persistent sex. The complaint was formally laid against him with the Sexual Offence Squa
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html' title='PNC CANDIDATE & FORMER NHC CEO FILMED WIFE HAVING SEX WITH COUSIN IN NHC CEO&#39;S OFFICE'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/03/the-case-for-john-rosso.html'>THE CASE FOR JOHN ROSSO</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/03/the-case-for-john-rosso.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/03/the-case-for-john-rosso.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-03-08T07:50:00+10:00' title='2022-03-08T07:50:00+10:00'>
March 08, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/03/the-case-for-john-rosso.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEiZK-VZQNKgW-4iVIgCxLOf61MMYzQeWiRdB5fBQF1WLNoEiBHTLPxC2MyLLmTPTjwOpNiO6Dn7C_CIlxFYSyTKDwexyhB6P2nDCkAD7jCmRo4diNgttDbtXjimzOdQGEouRKnXqspSMy05TvDuMGnRGBu0epCaay86p-pcKrpqFpGW6JsZXC5KXUX0=w640-h426' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEiZK-VZQNKgW-4iVIgCxLOf61MMYzQeWiRdB5fBQF1WLNoEiBHTLPxC2MyLLmTPTjwOpNiO6Dn7C_CIlxFYSyTKDwexyhB6P2nDCkAD7jCmRo4diNgttDbtXjimzOdQGEouRKnXqspSMy05TvDuMGnRGBu0epCaay86p-pcKrpqFpGW6JsZXC5KXUX0=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEiZK-VZQNKgW-4iVIgCxLOf61MMYzQeWiRdB5fBQF1WLNoEiBHTLPxC2MyLLmTPTjwOpNiO6Dn7C_CIlxFYSyTKDwexyhB6P2nDCkAD7jCmRo4diNgttDbtXjimzOdQGEouRKnXqspSMy05TvDuMGnRGBu0epCaay86p-pcKrpqFpGW6JsZXC5KXUX0=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
WHAT MAKES JOHN ROSSO STANDS OUT FROM THE REST? AND WHY HE WOULD BE CHALLENGED IN 2022. by SYLVESTER GAWI First of all, Lae is home to a multi cultural, diversified and cross section of people from all throughout Papua New Guinea and from all walks of life. Despite being the industrial hub and garden city in PNG in its heydays, Lae was also dubbed as the pothole city riddled with craters and a waterway during rainy season. Lae&#39;s municipal service provider - the Lae City Council - was operating without proper accounting mechanisms and no asset registry. Bogus claims, nepotism, bribery, mismanagement and misuse of public assets and funds were prevalent. Lae City was mismanaged to a point that it didn&#39;t even have one rubbish bin or a city council rubbish truck picking up household garbages. The city council was getting paid money from the provincial government (about K6 million per annum) for road maintenance and city cleaning but nothing to show. Money was squandered on cronies a
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/03/the-case-for-john-rosso.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/03/the-case-for-john-rosso.html' title='THE CASE FOR JOHN ROSSO'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/02/french-trip-coverup-real-reason-for-pm.html'>FRENCH TRIP A COVERUP, REAL REASON FOR PM IN CHINA</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/02/french-trip-coverup-real-reason-for-pm.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/02/french-trip-coverup-real-reason-for-pm.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-02-09T06:49:00+10:00' title='2022-02-09T06:49:00+10:00'>
February 09, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/02/french-trip-coverup-real-reason-for-pm.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEg6FDZPFE1CN0zsjOm1uxyumsuzmfqRWATQFb9pwHrgz07tF7MxrV4Xj6Nmiwrtx-qj3SH_Pp0jNZ7q7JJIMl3ZXgzaYwUv18rp6S4-r7zjg5_fRoDWb3VgN_frLMfjpM_UBrdtqQz944fi-w7pJUA6zP5dzNc0vNK3adIH00BlCANORiXHmLdbs5ex=w640-h426' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEg6FDZPFE1CN0zsjOm1uxyumsuzmfqRWATQFb9pwHrgz07tF7MxrV4Xj6Nmiwrtx-qj3SH_Pp0jNZ7q7JJIMl3ZXgzaYwUv18rp6S4-r7zjg5_fRoDWb3VgN_frLMfjpM_UBrdtqQz944fi-w7pJUA6zP5dzNc0vNK3adIH00BlCANORiXHmLdbs5ex=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEg6FDZPFE1CN0zsjOm1uxyumsuzmfqRWATQFb9pwHrgz07tF7MxrV4Xj6Nmiwrtx-qj3SH_Pp0jNZ7q7JJIMl3ZXgzaYwUv18rp6S4-r7zjg5_fRoDWb3VgN_frLMfjpM_UBrdtqQz944fi-w7pJUA6zP5dzNc0vNK3adIH00BlCANORiXHmLdbs5ex=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
The real reason Marape went to China is to get loan and ask China to back him for the election this year. Yes for China to back Marape not Pangu or his government partners because he does not trust many of the MPs after the blocking of the budget last year when government MPs crossed over to opposition which forced government and opposition into two camps in Vanimo and Loloata Island. Marape misled PNG and international agencies and governments about visiting China and France.&#160; The so called visit to France was to created the impression Marape was on a world trip to visit&#160; global powers on official state visit. France trip was never ever going to happen. Marape is a pathological liar. PNG must never trust this con man. He said on TV before his trip to China saying, &quot; don&#39;t worry PNG we are not going to get more loans, I am invited by President of China to witness the Winter Olympics Opening Ceremony.&quot; We know the Covid case reported in China too was cooked up, it was not 
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/02/french-trip-coverup-real-reason-for-pm.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/02/french-trip-coverup-real-reason-for-pm.html' title='FRENCH TRIP A COVERUP, REAL REASON FOR PM IN CHINA'>
Read more
</a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget HTML' data-version='2' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'papuanewguineablogs';
var disqus_blogger_current_url = "https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html";
}
var disqus_blogger_homepage_url = "https://www.pngblogs.com/";
var disqus_blogger_canonical_homepage_url = "https://www.pngblogs.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/1968819236-strm_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/4110782-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>