<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title> Justice is our last bastion of hope </title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f9f9f9' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f9f9f9' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.pngblogs.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="PNGBLOGS - RSS" href="https://www.pngblogs.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.blogger.com/feeds/6500433815145563157/posts/default" />

<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/7608187958395830550/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjrtKmsS2HWl7CKSNozfD8UH3RRHjwxucvVl9pYsaWcrs3AigF2JDDpBLqG04m42llglZYLt8TqQJGeCpfOiJQE9dhNMGHr3QlPU-pm7TfGQuTpKgQN4z9e4z3y63oC3FKrwgin6ddMh0Yjki9VAKkG3eiNWCje08KzIrXhe7NRBfjx_aC9PP9wn9IX/w640-h530/download.jpg' rel='image_src'/>
<meta content='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' property='og:url'/>
<meta content=' Justice is our last bastion of hope ' property='og:title'/>
<meta content='PNG&#39;S PREMIER INDEPENDENT ANTI-CORRUPTION BLOG since 2009.' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjrtKmsS2HWl7CKSNozfD8UH3RRHjwxucvVl9pYsaWcrs3AigF2JDDpBLqG04m42llglZYLt8TqQJGeCpfOiJQE9dhNMGHr3QlPU-pm7TfGQuTpKgQN4z9e4z3y63oC3FKrwgin6ddMh0Yjki9VAKkG3eiNWCje08KzIrXhe7NRBfjx_aC9PP9wn9IX/w1200-h630-p-k-no-nu/download.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<script type='text/javascript'>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-17557928-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=6484daa4-8f08-427e-b035-dac47e1dcdf7' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=6484daa4-8f08-427e-b035-dac47e1dcdf7' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

</head>
<body class='item-view variant-strm_light'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.pngblogs.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.pngblogs.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.pngblogs.com/'>
PNGBLOGS
</a>
</h1>
</div>
<p>
Tips and Contact: PNGBLOGS@GMAIL.COM
</p>
</div>
</div></div>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html"
  },
  "headline": "Justice is our last bastion of hope","description": "by DAVID LEPI Civil order, piety and decency is crumbling whilst impromptu is making us look like some ungrateful beggar blackmailing his af...","datePublished": "2022-04-13T21:46:00+10:00",
  "dateModified": "2022-04-13T21:46:14+10:00","image": {
    "@type": "ImageObject","url": "https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjrtKmsS2HWl7CKSNozfD8UH3RRHjwxucvVl9pYsaWcrs3AigF2JDDpBLqG04m42llglZYLt8TqQJGeCpfOiJQE9dhNMGHr3QlPU-pm7TfGQuTpKgQN4z9e4z3y63oC3FKrwgin6ddMh0Yjki9VAKkG3eiNWCje08KzIrXhe7NRBfjx_aC9PP9wn9IX/w1200-h630-p-k-no-nu/download.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "PNGBlogger"
  }
}</script>
<a name='7608187958395830550'></a>
<h3 class='post-title entry-title'>
 Justice is our last bastion of hope 
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-7608187958395830550' class='sharing' data-title=' Justice is our last bastion of hope '>
<button aria-controls='sharing-popup-Blog1-byline-7608187958395830550' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-7608187958395830550' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-7608187958395830550' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=facebook' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=twitter' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=pinterest' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=email' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-04-13T21:46:00+10:00' title='2022-04-13T21:46:00+10:00'>
April 13, 2022
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-7608187958395830550'>
<p><i></i></p><div class="separator" style="clear: both; text-align: center;"><i><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjrtKmsS2HWl7CKSNozfD8UH3RRHjwxucvVl9pYsaWcrs3AigF2JDDpBLqG04m42llglZYLt8TqQJGeCpfOiJQE9dhNMGHr3QlPU-pm7TfGQuTpKgQN4z9e4z3y63oC3FKrwgin6ddMh0Yjki9VAKkG3eiNWCje08KzIrXhe7NRBfjx_aC9PP9wn9IX/s504/download.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="418" data-original-width="504" height="530" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjrtKmsS2HWl7CKSNozfD8UH3RRHjwxucvVl9pYsaWcrs3AigF2JDDpBLqG04m42llglZYLt8TqQJGeCpfOiJQE9dhNMGHr3QlPU-pm7TfGQuTpKgQN4z9e4z3y63oC3FKrwgin6ddMh0Yjki9VAKkG3eiNWCje08KzIrXhe7NRBfjx_aC9PP9wn9IX/w640-h530/download.jpg" width="640" /></a></i></div><i><br />by </i>DAVID LEPI<p></p><p>Civil order, piety and decency is crumbling whilst impromptu is making us look like some ungrateful beggar blackmailing his affluent neighbor. From the dreams of being a Rich Black Cristian nation we are sliding off from the pages of history because the country's leadership is banking good old governance on mediocrity.&nbsp;</p><p>Sadly, the government is busy fashioning towards ruling &#8211; not governing - therefore our final bastion of hope in salvaging freedom and upholding the rule of lies in justice secured by the courts.&nbsp;</p><p>However, justice itself is now shaken by the latest turn of events.&nbsp;</p><p>The twist of fate in the murder case involving politician Lohia Boe Samuel sparked a public outcry, raising questions about how the investigations was conducted, if there were issues with the evidence-gathering and whether there was subconscious bias given the vast difference in what was earlier reported and now the co-accused Fabian Hera admit shooting the deceased.&nbsp;&nbsp;</p><p>Will we now believe that money can buy freedom?&nbsp;</p><p>If that is true then the rich and powerful will always get away whilst Bomana is for those who cannot appease the system.&nbsp;</p><p>They say,&nbsp; &#8220;justice is blind&#8221; meaning that in a court of law, a person is tried on facts and evidence. As in the lexicon it&#8217;s not what you know. It&#8217;s what you can prove in court that matters. On this basis Port Moresby North West MP Samuel and Hera remain innocent until proven guilty.&nbsp;</p><p>Perhaps it might be subjudice to preempt what might likely happen as the case is now before the courts but it is for the sake of all fairness and natural justice that the criminal justice track is free of apprehension bias starting with investigation, evidence collection and integrity, prosecution and committal.&nbsp;</p><p>We might not want to have Mr. Hera filing for another change of circumstances from Bomana prison upon learning that LBS lost his seat in the coming election and PANGU Pati falling from grace do we?</p>
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6500433815145563157&postID=7608187958395830550' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-7608187958395830550' class='sharing' data-title=' Justice is our last bastion of hope '>
<button aria-controls='sharing-popup-Blog1-byline-7608187958395830550' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-7608187958395830550' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-7608187958395830550' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=facebook' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=twitter' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=pinterest' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=7608187958395830550&target=email' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments embed' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Please free to leave comments.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=6500433815145563157&postID=7608187958395830550&skin=essential' id='comment-editor-src'></a>
<iframe allowtransparency='allowtransparency' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/157798655-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</div>
</section>
</article>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular posts from this blog
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html'>WIFE FORCES NIECE TO MARRY (HIV+) HUSBAND</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-03-21T08:34:00+10:00' title='2022-03-21T08:34:00+10:00'>
March 21, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEhQ-OjP2VkJLMtAmZWeNeKini70PaVvqQ-_AqljnWQAu8SSwT4V6yxQmbsFNoCG4DWqAucZbjifBZ75e9yDHFwsYo7GPE6DJ9fV7ooBRkdmP3N6EOIP6qDoOTcKDXsRY1ES_a02UMKdGnPol1YRm2pONwWrPHn-Et9nHp_5RWZr3PsGgVBEKoDfBjIP=w640-h258' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEhQ-OjP2VkJLMtAmZWeNeKini70PaVvqQ-_AqljnWQAu8SSwT4V6yxQmbsFNoCG4DWqAucZbjifBZ75e9yDHFwsYo7GPE6DJ9fV7ooBRkdmP3N6EOIP6qDoOTcKDXsRY1ES_a02UMKdGnPol1YRm2pONwWrPHn-Et9nHp_5RWZr3PsGgVBEKoDfBjIP=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEhQ-OjP2VkJLMtAmZWeNeKini70PaVvqQ-_AqljnWQAu8SSwT4V6yxQmbsFNoCG4DWqAucZbjifBZ75e9yDHFwsYo7GPE6DJ9fV7ooBRkdmP3N6EOIP6qDoOTcKDXsRY1ES_a02UMKdGnPol1YRm2pONwWrPHn-Et9nHp_5RWZr3PsGgVBEKoDfBjIP=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
Former Petroleum Resources Gobe Chairman MR Philip Kende is a Rapist and a Child molester who needs to be arrested and jailed behind bars. Mr. Kende has been sexually abusing a 16 year old underage girl since last year until a few weeks ago, when the victim decided to speaks out. Hes been sexually abusing the victim countless times and threatening to kill her if she speaks up. The victim is the daughter of Philip Kende&#39;s wife smaller brother. Family member were devastated and disgusted when the victim finally came out with the revelations. Philip Kende is a known sex predator in Port Moresby, Mr Philip Kende is also an HIV active patient. He has been living on medication ever since his 2nd wife from Tatana died from the virus 2 years ago. Some concerned family members are worried about&#160; the young girls health. They are still waiting for the Medical report. What is more sickening is that the&#160; wife of Mr Kende Mrs Sharon Kende who is the victim&#39;s aunt has had a clear knowledge ab
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/03/wife-forces-niece-to-marry-hiv-husband.html' title='WIFE FORCES NIECE TO MARRY (HIV+) HUSBAND'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/10/tvwan-sex-scandal-boss-employee.html'> TVWAN SEX SCANDAL &#8211; BOSS & EMPLOYEE</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/10/tvwan-sex-scandal-boss-employee.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/10/tvwan-sex-scandal-boss-employee.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-10-25T21:34:00+10:00' title='2021-10-25T21:34:00+10:00'>
October 25, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/10/tvwan-sex-scandal-boss-employee.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-JK2nPZECeaU/YXaVw9MIbmI/AAAAAAAAHcc/y7QhTSTrJmgAuhpDhZWGkMp3kvoxHvoMgCLcBGAsYHQ/w640-h394/245242485_413888693561961_1397485224318183366_n.jpg' srcset='https://1.bp.blogspot.com/-JK2nPZECeaU/YXaVw9MIbmI/AAAAAAAAHcc/y7QhTSTrJmgAuhpDhZWGkMp3kvoxHvoMgCLcBGAsYHQ/w72-h72-p-k-no-nu/245242485_413888693561961_1397485224318183366_n.jpg 72w, https://1.bp.blogspot.com/-JK2nPZECeaU/YXaVw9MIbmI/AAAAAAAAHcc/y7QhTSTrJmgAuhpDhZWGkMp3kvoxHvoMgCLcBGAsYHQ/w144-h144-p-k-no-nu/245242485_413888693561961_1397485224318183366_n.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
&#160;Tukaha Mua (Fijian TVWAN boss) TV Boss &amp; Hennah Joku (petite sex dynamite) TV Reporter PNGBlogs exposes former TVWAN TV Reporter and well known Womens Rights advocate Ms. Hennah Joku is a fraud, a liar and home-wrecker. We can reveal now that Hennah Joku was unceremoniously dumped and terminated by TVWAN for having a sexual relationship with her Fijian boss, Mr. Tukaha Mua over a period of 1 to 2 years. Given the nature of her work on TV and the media &#8211; Hennah Joku demands the spotlight on her.&#160; Publicly on social media she claims to be a victim of an abusive relationship with a former partner. We can reveal now that Hennah Joku is a serial home-wrecker and a liar who shifts blame away from herself.&#160; She has damaged so many loving relationships and has wrecked so many homes - it is actually difficult for us to establish the exact number of marriages she has destroyed over many years, as a direct result of her sexual escapades with the husbands or boyfriends of too many women. This
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/10/tvwan-sex-scandal-boss-employee.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/10/tvwan-sex-scandal-boss-employee.html' title=' TVWAN SEX SCANDAL – BOSS & EMPLOYEE'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html'>STINKS FROM THE TOP, POLICE COVERING UP FOR MP</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-03-17T09:54:00+10:00' title='2022-03-17T09:54:00+10:00'>
March 17, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEgYZAym2m6duMRX4lcsoBWx0QFjjXOXxhnTol74y87bRPAMEsPeeiVVy6JdVJ1ONmgNmiq_DJjlcbvBDHgCh_qlUbxoo-mS9MdOVj2FKVaxeRVTejmiUY5z48BGfK2ehdT1cI9-GX1tBboxJRoVxQhWA47vwSTt8wQRHotwyKxHwRoa9JpXeYwlP-J6=w640-h258' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEgYZAym2m6duMRX4lcsoBWx0QFjjXOXxhnTol74y87bRPAMEsPeeiVVy6JdVJ1ONmgNmiq_DJjlcbvBDHgCh_qlUbxoo-mS9MdOVj2FKVaxeRVTejmiUY5z48BGfK2ehdT1cI9-GX1tBboxJRoVxQhWA47vwSTt8wQRHotwyKxHwRoa9JpXeYwlP-J6=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEgYZAym2m6duMRX4lcsoBWx0QFjjXOXxhnTol74y87bRPAMEsPeeiVVy6JdVJ1ONmgNmiq_DJjlcbvBDHgCh_qlUbxoo-mS9MdOVj2FKVaxeRVTejmiUY5z48BGfK2ehdT1cI9-GX1tBboxJRoVxQhWA47vwSTt8wQRHotwyKxHwRoa9JpXeYwlP-J6=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
WAS THE SHOOTING DEATH OF ROBERT JERRY AT FUSION 2 RESTAURANT AN ACCIDENT OR SOMETHING ELSE? &#160;The story that the shooting death of Campaign Coordinator to Port  Moresby North West MP Lohia Boe Samuel was accidental may have another  twist to it.&#160; The family of the deceased are keeping silent and have not spoken to the  media but they will speak out once police investigations are complete.  The story that the shooting was accidental may or may not be true  because as pointed out by Social Media commentator Frank Mckanuey, a  handgun like the one owned by the MP and used in the shooting does not  go off easily unless the trigger is squeezed firmly.&#160; A gun is not a toy where the trigger will easily go off without being  firmly squeezed. The shooting therefore is hardly accidental. It may  have been meant to be merely a threat to the deceased but the gun  accidentally went off killing him.&#160; Only police investigations once  complete will give the true story.  There are two prime suspects in
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/03/stinks-from-top-police-covering-up-for.html' title='STINKS FROM THE TOP, POLICE COVERING UP FOR MP'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html'>PLES PIG IN THE PIGGY BANK, PM RAIDS CENTRAL BANK </a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-01-05T10:48:00+10:00' title='2022-01-05T10:48:00+10:00'>
January 05, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEhraJUQNP01PXvPgQi2Rj42g8QpzWb0goTwXzOzhh0j8JzkC_UIIJOvIoH0GIRW79c6zvLEnK-vo5whEpVNkqGJHpoa867Ci75nORKgsFcbIoiEP2SxZPizcpceoXZXl_-EdUzJVi7EJihyTVt7Iy_olU575ZV7rXTc5TGD7H_g11auSozbLXogeds4=w640-h360' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEhraJUQNP01PXvPgQi2Rj42g8QpzWb0goTwXzOzhh0j8JzkC_UIIJOvIoH0GIRW79c6zvLEnK-vo5whEpVNkqGJHpoa867Ci75nORKgsFcbIoiEP2SxZPizcpceoXZXl_-EdUzJVi7EJihyTVt7Iy_olU575ZV7rXTc5TGD7H_g11auSozbLXogeds4=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEhraJUQNP01PXvPgQi2Rj42g8QpzWb0goTwXzOzhh0j8JzkC_UIIJOvIoH0GIRW79c6zvLEnK-vo5whEpVNkqGJHpoa867Ci75nORKgsFcbIoiEP2SxZPizcpceoXZXl_-EdUzJVi7EJihyTVt7Iy_olU575ZV7rXTc5TGD7H_g11auSozbLXogeds4=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by &#160;Andrew Arthur Amendments to the Central Banking Act facilitate Marape and Ling-Stuckey drawing down K6 BILLION from the Bank of PNG to fund the 2022 Budget deficit. Before the amendments, Section 55 of the Central Bank 2000 Act gave provision for the Central Bank to provide Temporary Advances (TAF) to Government for up to K100 million. Section 55(9) clearly states that this TAF should not be used to fund a Budget deficit of the National Government. The IAG recommended that the TAF limit and purpose be retained.&#160; https://pngcentralbankactiag.org/report/... The advice of the IAG was just window dressing and was largely ignored and instead, Treasurer and his two advisers Misty Baloiloi &amp; Paul Flanagan have made wholesale changes to Section 55. The amendments to the Central Bank Act allow for Temporary Advances to fund the shortfall of Government revenue paving the way to print money to fund the K6 billion budget deficit.&#160; They have changed section 55 to increase the previous K100m
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html' title='PLES PIG IN THE PIGGY BANK, PM RAIDS CENTRAL BANK '>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/04/chairman-resigns-after-stealing-k13.html'>Former NDB Chairman steals K13 Million for elections 2022</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/04/chairman-resigns-after-stealing-k13.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/04/chairman-resigns-after-stealing-k13.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-04-11T13:47:00+10:00' title='2022-04-11T13:47:00+10:00'>
April 11, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/04/chairman-resigns-after-stealing-k13.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9EcBjaosfKCdjLUKwfVuUB-xvRpAB-hvhubrZNvvbIpkpFZ7W5_eCSOheTqLFkM79VV0vjOzW67QQACJKktUCSVGJ3j2B3q9MhEYqvWYaeGKceBmlKKX3gwVKyQvv5ERlnVJrCTJo5nw5JTQRp2RlWi4kLWLrymNHhS5R8LHbZ33tP_-5GOsx4QJN/w640-h514/275670528_956404701905533_6628116529954366857_n_edited.jpg' srcset='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9EcBjaosfKCdjLUKwfVuUB-xvRpAB-hvhubrZNvvbIpkpFZ7W5_eCSOheTqLFkM79VV0vjOzW67QQACJKktUCSVGJ3j2B3q9MhEYqvWYaeGKceBmlKKX3gwVKyQvv5ERlnVJrCTJo5nw5JTQRp2RlWi4kLWLrymNHhS5R8LHbZ33tP_-5GOsx4QJN/w72-h72-p-k-no-nu/275670528_956404701905533_6628116529954366857_n_edited.jpg 72w, https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9EcBjaosfKCdjLUKwfVuUB-xvRpAB-hvhubrZNvvbIpkpFZ7W5_eCSOheTqLFkM79VV0vjOzW67QQACJKktUCSVGJ3j2B3q9MhEYqvWYaeGKceBmlKKX3gwVKyQvv5ERlnVJrCTJo5nw5JTQRp2RlWi4kLWLrymNHhS5R8LHbZ33tP_-5GOsx4QJN/w144-h144-p-k-no-nu/275670528_956404701905533_6628116529954366857_n_edited.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
Financially troubled state owned Bank, NDB, has announced the awarding of a K13m contract to build its Lae Branch. The contract was awarded to a Total Interiors Limited, a relatively unknown company owned by a Tommy Kara, a Western Highlander. As the K13m contract to construct a small building has not been publicly tendered it is not known how the contractor was selected. NDB insiders have alleged that Total Interiors Ltd is a NDB customer that has recently defaulted in its loan repayments and has gone into arrears. It is also alleged that the company is engaged in property repairs and maintenance according to its company profile and lacks the financial capacity and construction experience to successfully carry out such a project. Renowned Morobe construction company. Lae Builders who submitted a bid for K8 million was overlooked for the contract. Controversial NDB Chairman Michael Mell has allegedly been making frequent visits to Lae to meet the contractor prior to the announcement. A
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/04/chairman-resigns-after-stealing-k13.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/04/chairman-resigns-after-stealing-k13.html' title='Former NDB Chairman steals K13 Million for elections 2022'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'>PNC CANDIDATE & FORMER NHC CEO FILMED WIFE HAVING SEX WITH COUSIN IN NHC CEO'S OFFICE</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2017-06-21T08:57:00+10:00' title='2017-06-21T08:57:00+10:00'>
June 21, 2017
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'>
<img alt='Image' sizes='72px' src='https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/s640/john%2Bdege%2B2.jpg' srcset='https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/w72-h72-p-k-no-nu/john%2Bdege%2B2.jpg 72w, https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/w144-h144-p-k-no-nu/john%2Bdege%2B2.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
   PNC Party  has been rocked again this week after a video has surfaced online which involves the wife of the former National Housing Corporation CEO and now PNC candidate for Sinasina Yongomugl, JOHN DEGE , who is having sex on camera in the office of the National Housing Corporation CEO&#39;s with another man being filmed by the former NHC CEO himself.   The sex scene took place inside the Office of the Managing Director and furnitures that are in the office are correctly identified. The voice of the man behind the camera is John Dege himself directing his wife MARIAH SUCKLING DEGE  how to go about with the man who has been identified as her cousin.   The PNC Party list of sexual infidelities and perverted mentality includes the  Deputy Prime Minister and East New Britain Regional Member, Leo Dion ,  who &#160;has a formal police complaint laid against him on allegations of incest, abuse of trust and persistent sex. The complaint was formally laid against him with the Sexual Offence Squa
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html' title='PNC CANDIDATE & FORMER NHC CEO FILMED WIFE HAVING SEX WITH COUSIN IN NHC CEO&#39;S OFFICE'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html'> DR ERIC KWA PNG ATTORNEY GENERAL AND CORRUPT STATE LAWYER - PART 2</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-02-02T09:15:00+10:00' title='2021-02-02T09:15:00+10:00'>
February 02, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-2Sj_un-WzHc/YBiJePGt12I/AAAAAAAAG8Y/e_efS6WYfpATnCdsY21JDsIDNAr15HA9wCLcBGAsYHQ/w586-h640/DR-Eric-Kwa.jpg' srcset='https://1.bp.blogspot.com/-2Sj_un-WzHc/YBiJePGt12I/AAAAAAAAG8Y/e_efS6WYfpATnCdsY21JDsIDNAr15HA9wCLcBGAsYHQ/w72-h72-p-k-no-nu/DR-Eric-Kwa.jpg 72w, https://1.bp.blogspot.com/-2Sj_un-WzHc/YBiJePGt12I/AAAAAAAAG8Y/e_efS6WYfpATnCdsY21JDsIDNAr15HA9wCLcBGAsYHQ/w144-h144-p-k-no-nu/DR-Eric-Kwa.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
&#160; It alleged that Secretary- Dr. Eric Kwa authorized the payment of K26,400 for the charter of North Coast Aviation for his family travel to Tewai/Siassi District under the pretext of officers duty travel. This would be the first time for a Departmental Head charter an aircraft for his own use. Number of payments made in advance to Hotels for conference venue hire and other service providers listed above appears to be in appropriate. &#160;Hire of vehicles for two (2) months appears illegal &#160;Purchase of 2x15 seater buses from Island Mobile Hire Car appears to be in breach of GoPNG Standard Procurement process as the purchase should be done through a recognized supplier. Apart from what is highlighted above, the expenditure captured in both tables should be investigated properly. Source documentation for these expenditures can be obtained from DJAG Finance Management Branch via Mr. Simon Agavi- Manager Finance to conduct a full scale investigation. 5. Public Funds Used for Personal Expenses 
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html' title=' DR ERIC KWA PNG ATTORNEY GENERAL AND CORRUPT STATE LAWYER - PART 2'>
Read more
</a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget HTML' data-version='2' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'papuanewguineablogs';
var disqus_blogger_current_url = "https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.pngblogs.com/2022/04/justice-is-our-last-bastion-of-hope.html";
}
var disqus_blogger_homepage_url = "https://www.pngblogs.com/";
var disqus_blogger_canonical_homepage_url = "https://www.pngblogs.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/2574426259-strm_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1699748815-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>