<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>FAREWELL ADDRESS TO PAPUA NEW GUINEA BY THE GREAT GRAND CHIEF</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f4f4f4' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f4f4f4' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.pngblogs.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="PNGBLOGS - RSS" href="https://www.pngblogs.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.blogger.com/feeds/6500433815145563157/posts/default" />

<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/3994480462812666425/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-NxHtcupv1tw/YE_pEJDIR6I/AAAAAAAAG_s/qs1IxmY2XRULg9Qo0vugbUOVOCXAV3PmgCLcBGAsYHQ/w640-h542/Great%2BGrand%2BChief%2BSir%2BMichael%2BThomas%2BSomare%2BPNGBLOGS.png' rel='image_src'/>
<meta content='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' property='og:url'/>
<meta content='FAREWELL ADDRESS TO PAPUA NEW GUINEA BY THE GREAT GRAND CHIEF' property='og:title'/>
<meta content='PNG&#39;S PREMIER INDEPENDENT ANTI-CORRUPTION BLOG since 2009.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-NxHtcupv1tw/YE_pEJDIR6I/AAAAAAAAG_s/qs1IxmY2XRULg9Qo0vugbUOVOCXAV3PmgCLcBGAsYHQ/w1200-h630-p-k-no-nu/Great%2BGrand%2BChief%2BSir%2BMichael%2BThomas%2BSomare%2BPNGBLOGS.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-17557928-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=fc6235b8-b0c5-4c96-83cc-c88d696117a4' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=fc6235b8-b0c5-4c96-83cc-c88d696117a4' rel='stylesheet'/></noscript>

</head>
<body class='item-view variant-strm_light'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.pngblogs.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.pngblogs.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.pngblogs.com/'>
PNGBLOGS
</a>
</h1>
</div>
<p>
Tips and Contact: PNGBLOGS@GMAIL.COM
</p>
</div>
</div></div>
<section class='subscribe-section-container'>
<button class='subscribe-button pill-button'>Subscribe</button>
<div class='subscribe-popup-container'>
<div aria-labelledby='subscribe-title' class='subscribe-popup dialog hidden' role='dialog' tabindex='-1'>
<div role='document'>
<h3 class='subscribe-title' id='subscribe-title'>Subscribe to this blog</h3>
<div class='section' id='subscription' name='Subscription'><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<h3 class='title'>
Follow by Email
</h3>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=pngblogs/HvPa", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Get email notifications'/>
<input name='uri' type='hidden' value='pngblogs/HvPa'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
</section>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html"
  },
  "headline": "FAREWELL ADDRESS TO PAPUA NEW GUINEA BY THE GREAT GRAND CHIEF","description": "&#160; by&#160; GREAT GRAND CHIEF SIR MICHAEL THOMAS SOMARE All I want to say is that it has been a great privilege for someone like me to be able to ...","datePublished": "2021-03-16T09:10:00+10:00",
  "dateModified": "2021-03-16T09:13:41+10:00","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-NxHtcupv1tw/YE_pEJDIR6I/AAAAAAAAG_s/qs1IxmY2XRULg9Qo0vugbUOVOCXAV3PmgCLcBGAsYHQ/w1200-h630-p-k-no-nu/Great%2BGrand%2BChief%2BSir%2BMichael%2BThomas%2BSomare%2BPNGBLOGS.png",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "PNGBlogger"
  }
}</script>
<a name='3994480462812666425'></a>
<h3 class='post-title entry-title'>
FAREWELL ADDRESS TO PAPUA NEW GUINEA BY THE GREAT GRAND CHIEF
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-3994480462812666425' class='sharing' data-title='FAREWELL ADDRESS TO PAPUA NEW GUINEA BY THE GREAT GRAND CHIEF'>
<button aria-controls='sharing-popup-Blog1-byline-3994480462812666425' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-3994480462812666425' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-3994480462812666425' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=facebook' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=twitter' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=pinterest' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=email' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-03-16T09:10:00+10:00' title='2021-03-16T09:10:00+10:00'>
March 16, 2021
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-3994480462812666425'>
<p>&nbsp;<a href="https://1.bp.blogspot.com/-NxHtcupv1tw/YE_pEJDIR6I/AAAAAAAAG_s/qs1IxmY2XRULg9Qo0vugbUOVOCXAV3PmgCLcBGAsYHQ/s2048/Great%2BGrand%2BChief%2BSir%2BMichael%2BThomas%2BSomare%2BPNGBLOGS.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="1734" data-original-width="2048" height="542" src="https://1.bp.blogspot.com/-NxHtcupv1tw/YE_pEJDIR6I/AAAAAAAAG_s/qs1IxmY2XRULg9Qo0vugbUOVOCXAV3PmgCLcBGAsYHQ/w640-h542/Great%2BGrand%2BChief%2BSir%2BMichael%2BThomas%2BSomare%2BPNGBLOGS.png" width="640" /></a><br /><br /><i>by&nbsp;</i><b>GREAT GRAND CHIEF SIR MICHAEL THOMAS SOMARE</b></p><div><div>All I want to say is that it has been a great privilege for someone like me to be able to stand up in a distinguished foyer like this Parliament and I say this because it was in this very Parliament that we adopted the national Constitution of Papua New Guinea. By that, I mean, it was through this process of parliamentary system that we adopted the Constitution.</div><div><br /></div><div>It is very important for all of us and as I am making my way out, I had the privilege of serving the people of Papua New Guinea as a Member for East Sepik with all Parliaments since they elected me in 1968. I have not missed one parliament. I want to say this and I want it to go on record, to former Clerks of parliament, former Speakers of Parliament, and parliamentary councils and fellow Members of Parliament and parliamentary staff, the beloved Papua New Guinea here in our Parliament and elsewhere in our land and overseas today I stand here as an optimistic Papua New Guinean proud of our many accomplishments as a nation. We progressed through many waves and changes in the world. We survived our own bad decisions and we have united at times when the world thought it was not possible to do so. We must be thankful and we must always count our blessings.</div><div><br /></div><div>In my lifetime I witnessed the end of World War II in 1942 when I was only six years old. I remember being taught Japanese in a school run by old Captain Simata in my own village. I remember being carried out as a child in mangrove among bombs and crossfires between enemies.</div><div><br /></div><div>My father Ludwig Sana Somare was a policeman who allowed me to progress with some education. I was competitive and studied all the way into secondary school where I was awarded with an Australian scholarship by the Australian Government to come to administrative college. By then I became a school teacher but I had to go back to school again.</div><div><br /></div><div>Mr Speaker, I forfeited scholarship and I decided that political ambition was my choice.&nbsp; During the 1950s we officially&nbsp; labelled&nbsp; as native people. I was a teenager&nbsp; attending school and learning about the History of the world through western eyes. At that time, I begin to understand the importance of defining our own history. I would later become a school teacher then a radio announcer where I had the chance to tell our story as indigenous people. During this time, I was not referred to by my name, instead I was given a serial number in the Australian colonial territory where I once held an Australian passport. We had few rights and our opinions were given to us.</div><div><br /></div><div>Mr Speaker, many things have changed and I hope that in 100 years from now Papua New Guineans will realise the importance of being an independent country. I knew that if we were free to decide for ourselves our people could participate in the process of development and democracy that would suit our culture and our ways of being Today many issues remain prominent. Our land is still our pride. Our languages and customs remain distinct and our innate sense of familial ties and kinship networks underpins the democracy that keeps this system from collapsing.</div><div>In my lifetime we went from being secret indigenous political activists in the Bully Beef Club to being members of our first House of Assembly. In this lifetime, we went from being Australian subjects to before becoming PNG Citizens.</div><div>We moved from being self-governing to gaining full independence. Many observers did not think we could do it. I always felt they were wrong. I refused to hear that we 'the natives' were not capable or ready. But we showed to them we did and we can.</div><div>- In my heart I know that we are ready. Papua New Guineans are very capable people. I still believe that.</div><div>I was not one to be fearful. I was not good at telling lies to my own people nor could I lie to colonisers. So I was always in trouble somehow.</div><div>They said, I was cheeky and did not want to listen to me. I learn the tricks at my old school.</div><div>I have reflected on this day often and I must admit I did not want to imagine my life outside of this institution.</div><div>There are many things I want to say but in the interest of time I will say only a few words, as it is not easy for me to say goodbye to you all.</div><div>I chose a life of challenges and service to my people. I have always respected the true meaning of public service so I lived my professional career that way. I started as a teacher and later on became an information officer. I was lucky enough to be a radio broadcaster and that gave me the platform to convince a territory that we must become a country. Not a dependent country but a self-governing country.</div><div>I have had my share of political activism. I have also had my share of great power and great responsibility.</div><div><br /></div><div>I did not know what today would feel like to say my last farewell to this mighty House. All my colleagues are gone who helped me to build this institution, that delivered on the many promises we had for our people over the years.</div><div><br /></div><div>In 1984, when we moved to this Parliament House which was partly a gift from the</div><div>Australian Government, we had also moved into an era of change, where we would decide for ourselves and the future of this country. We experienced political instability and sometimes turmoil and I have had my share of political challenges and turmoil but I benefited from a concentration of political support and therefore grateful and feel blessed. It is on this very Floor that we dreamed of a future, we regularly came together as MPs to support bills that became laws.</div><div><br /></div><div>It is in our conference rooms here, where I spearheaded many press conferences sharing good news with my people and many times I was forced to share bad news with them as well. It is the Floor of this Parliament that decided my fate as a leader throughout my career. I have sat on both sides of this Parliament as a leader. In fact my two brothers and lifelong peers; Sir Julius Chan and Honourable Paias Wingti, both forced me to become the Opposition Leader when I was quite happy as a Prime Minister after two successful Votes of No Confidence that I lost on this floor of Parliament.</div><div>Mr Speaker, when I"was a young man I imagined hard enough, talked and spoke loud enough and if I protested against the colonial masters, that was my dream for this land and our people would come to life. I am glad to say that my battles were not in vain.</div><div><br /></div><div>We once prospered with proceeds from agriculture, then we managed to benefit from our proceeds from mineral riches but all these times we worked together and believed in our individuality and practice national unity. I am proud to be called the 'Father of the Nation'.</div><div><br /></div><div>Even though many of you refer to me as young fellow, I walk aided by a walking stick through this long parliamentary halls which I once walked I use to be able walk briskly around but no longer have the same appeal as before.</div><div>When a candidate goes to the people and asks to be elected, seeking electorate support, they are asking to be placed legitimately in this Great House. Aspiring leaders are asking for their people to let them become legislatures who propose bills for passage into law.</div><div><br /></div><div>They are not asking to be public figures, managers or guardians of public funds. They ask their people to give them the mandate to provide goods and services to them. We must remember that when we swear on the Bible at the Government House or in front of the Speaker's Chair we are promising that we are servants of our people. It is important to be fit and healthy in this House and to know the importance of parliamentary systems and operations. Mr Speaker, when I look back, I wished for parliamentary accounts committee role to be reviewed and wondered about bi-partisan, those old days when the opposition and the government combined together on issues of national importance.</div><div><br /></div><div>I hope that Hansard will be recorded daily when Parliament is in session. And I pray that</div><div>the Members of Parliament will always be present in this House when Parliament is in session to provide quorum so our people's development needs and challenges can be assessed and improved based on available resources.</div><div><br /></div><div>Mr Speaker, this Parliament is the ninth, there will be tenth and Parliament will continue to operate long after I am gone. But this will only happen, if we let the rules determine our behaviour. We must allow the legislature to mature according to the strict rules and traditions</div><div>&nbsp;</div><div>defined in the parliamentary Standing .Orders. The Standing Orders must be the only bible on this Floor.</div><div>The Westminster system of government that we adopted at independence provides in principle a valuable tradition of a separation of powers that guarantees independence amongst the core institutions of the state. These institutions are; the legislature which is the Parliament, the Executive which consist of the Cabinet and the Public service and the Judiciary which is the Courts.</div><div><br /></div><div>Mr Speaker, I have a parting wish for new leaders and those of you who will be returned to learn what the Westminster system of government is designed to achieve. Democracy has a framework and practices that must complement each other. This is not a new concept. I want you to learn the about the importance of the separation of powers. You must allow the role of the Courts to set precedents. Their role is also to build case law. But this requires citizens or the aggrieved to file cases where criminal or civil breaches occur in our society.</div><div><br /></div><div>To the MPs, you must learn what the role of the Parliament is. This is a law making body. We also enact laws here. The separation of power must be clear as you all contest for a seat in this House. Once you are here you will not have a handbook to guide your plans or your priorities. It is up to you to learn the rules and respect them throughout your term in Parliament. You must also honour the rules and traditions of our customs. The traditions of our Christian faith are also equally important.</div><div><br /></div><div>In 2002, when the economists and the technical experts modelled our economy on the benefits that could be derived for our people, we trusted that the system would process our intentions through various policy and legislative frameworks that we had commissioned.</div><div><br /></div><div>At the time I wanted our institutions to be strong enough to handle the amount of money we were going to make from the sale of our oil and gas.</div><div><br /></div><div>In my time, democracy and the technical advice of qualified public servants who led our departments determined all my public policy decisions. I wanted investors to come here again to this land of riches. I knew we needed the political will to translate to political stability. We wanted to create a safe regulatory environment for foreign investors. But even more importantly, I wanted Papua New Guinea to enjoy the benefits of the riches of this country.</div><div><br /></div><div>People will say that we are not a rich country but our country is a very rich country and</div><div>it is for us to unite together, and sit together here to make decisions that will enable our people.</div><div>to progress further. I may be a fourth-generation politician but the future lies in your good hands.</div><div>In the years between 2002-2011, we had worked hard to bring the Budget to surplus. We ensured that the foreign reserves were topped up as we made sure that earnings on imports were balanced with the need to keep our currency and exchange rate buoyant and realistic so that the cost of living pressures would not exceed the ability of Papua New Guinean families to afford to live with dignity.</div><div><br /></div><div>Polices are the way of the future in Papua New Guinea. We must rely on rules and we must always work to improve them. Our political party system requires reform so that the parties reflect the challenges and needs of our people. Political parties must plan to prioritise the needs of Papua New Guineans first. This will translate to service delivery, institutional capacity and governance. Law and order will benefit from rules and public tenders and other social standards will improve if we honour and worship the rules of our adopted system as we honour and worship our Christian principles in Papua New Guinea.</div><div>As I say, there are many things to discuss here today. Nevertheless, I bid you all farewell and say this. I am a man of principle. This rule has determined my conduct throughout my life. I am blessed with a woman who has been my friend and my guide since we were both young people.&nbsp;</div><div>We have six children who trust us because we built that trust by respecting them as they were growing up. We have grandchildren who we think of when we make our private and public decisions.&nbsp;</div><div><br /></div><div>I hope Papua New Guineans will find their own ways to live and trust and care for their family units. I tried to do that my whole life and I think my family can be proud of that.</div><div><br /></div><div>To the generations of Papua New Guineans that believe in me, I thank you, for your love and affection. I gave my best years to this country and I hope you will each find the grace to continue our dream for our great nation Papua New Guinea.</div><div><br /></div><div><i>Tuesday, April 7th 2017, Parliament House, Waigani</i></div></div><script src="chrome-extension://hhojmcideegachlhfgfdhailpfhgknjm/web_accessible_resources/index.js"></script>
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6500433815145563157&postID=3994480462812666425' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-3994480462812666425' class='sharing' data-title='FAREWELL ADDRESS TO PAPUA NEW GUINEA BY THE GREAT GRAND CHIEF'>
<button aria-controls='sharing-popup-Blog1-byline-3994480462812666425' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-3994480462812666425' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-3994480462812666425' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=facebook' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=twitter' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=pinterest' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=3994480462812666425&target=email' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=6500433815145563157&postID=3994480462812666425&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular posts from this blog
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/03/somare-fought-racism-segregation-then.html'>Somare fought racism, segregation then Independence.</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/03/somare-fought-racism-segregation-then.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/03/somare-fought-racism-segregation-then.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-03-08T07:41:00+10:00' title='2021-03-08T07:41:00+10:00'>
March 08, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/03/somare-fought-racism-segregation-then.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-YXLjNJfFkLM/YEVIFiDSuMI/AAAAAAAAG_A/JzUSuE4_09s_OHTAPtoNPcgw9Ij7HNy4QCLcBGAsYHQ/w640-h536/YOUNG%2BSOMARE.jpg' srcset='https://1.bp.blogspot.com/-YXLjNJfFkLM/YEVIFiDSuMI/AAAAAAAAG_A/JzUSuE4_09s_OHTAPtoNPcgw9Ij7HNy4QCLcBGAsYHQ/w72-h72-p-k-no-nu/YOUNG%2BSOMARE.jpg 72w, https://1.bp.blogspot.com/-YXLjNJfFkLM/YEVIFiDSuMI/AAAAAAAAG_A/JzUSuE4_09s_OHTAPtoNPcgw9Ij7HNy4QCLcBGAsYHQ/w144-h144-p-k-no-nu/YOUNG%2BSOMARE.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
&#160;*Australia&#8217;s own history of apartheid in PNG* &#160; Prof RON CROCOMBE This is a reprint of a 2009 article by the late Pacific academic and commentator MANY of Australia&#8217;s colonial and post-colonial policies and practices are a major factor in the problems of Papua New Guinea today, and cause some Papua New Guinean leaders to have serious reservations about their Australian counterparts. Despite being a colony from the 1890s, Australia ensured that Papua did not get its first high school until international pressure led to its opening in 1955. Very few others were built for a long time in a country of similar size and population to New Zealand. Likewise for three generations nothing was done to develop Papua New Guinean leadership, in fact everything was done to block its development and ensure that leadership roles and responsibility were held by Australians and that there was no chance for the development of national consciousness or leadership. I remember, in about 1964, being on a Qant
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/03/somare-fought-racism-segregation-then.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/03/somare-fought-racism-segregation-then.html' title='Somare fought racism, segregation then Independence.'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/02/professor-binta-abubakar-who-is-she.html'> Professor Binta Abubakar: Who is she really? </a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/02/professor-binta-abubakar-who-is-she.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/02/professor-binta-abubakar-who-is-she.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-02-05T10:23:00+10:00' title='2021-02-05T10:23:00+10:00'>
February 05, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/02/professor-binta-abubakar-who-is-she.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-sznKu72S__Y/YByPmSen72I/AAAAAAAAG9k/c45WJ-pxOAsm53ZJD0rziXVRRU_td2EEwCLcBGAsYHQ/w640-h480/145294625_462598485106320_7853918074834090531_n.jpg' srcset='https://1.bp.blogspot.com/-sznKu72S__Y/YByPmSen72I/AAAAAAAAG9k/c45WJ-pxOAsm53ZJD0rziXVRRU_td2EEwCLcBGAsYHQ/w72-h72-p-k-no-nu/145294625_462598485106320_7853918074834090531_n.jpg 72w, https://1.bp.blogspot.com/-sznKu72S__Y/YByPmSen72I/AAAAAAAAG9k/c45WJ-pxOAsm53ZJD0rziXVRRU_td2EEwCLcBGAsYHQ/w144-h144-p-k-no-nu/145294625_462598485106320_7853918074834090531_n.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by KIN OPSEPA &#8220;A job taken away from PNGn is proportionate to keeping a University graduate on the streets&#8221; Everyone is aware of the Parkop/Fazilla saga and this may not be an isolated case again within the political spheres of NCD. Ms Binta Abubakar PhD (?) of Nigeria origin is currently engaged as a consultant with the Office of the MP of Port Moresby Northeast Electorate. Her recent tasks include being the lead Trainer in the Covid-19 Awareness and MNE mothers on SME policy and requirements. Port Moresby Northeast Electorate is the first electorate to launch its SME scheme in November 2020 under the Marape Government &#8220;Take Back PNG&#8221; slogan. During the launch PM Marape committed K3million, Governor Parkop pledged K1million and NGCB committed K50, 000 with seed funding of K3milllion from MNE DSIP funds. Ms Binta Abubakar is now in charge of 280 Women&#8217;s Association in NE Electorate that can now access Micro to Small &amp; Medium Enterprise (MSME) loans of more than K7million. It seems 
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/02/professor-binta-abubakar-who-is-she.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/02/professor-binta-abubakar-who-is-she.html' title=' Professor Binta Abubakar: Who is she really? '>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/02/dr-kwas-unauthorised-unbudgeted-work.html'>ATTORNEY GENERAL KWA EXPOSED AS A FRAUD AND THIEF</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/02/dr-kwas-unauthorised-unbudgeted-work.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/02/dr-kwas-unauthorised-unbudgeted-work.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-02-22T07:16:00+10:00' title='2021-02-22T07:16:00+10:00'>
February 22, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/02/dr-kwas-unauthorised-unbudgeted-work.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-dDXakWZQ0nU/YBIUG_pkRmI/AAAAAAAAG7E/iEFy1xITXb4JuL2JpPgQVUcyVRSMdLprwCPcBGAYYCw/w640-h360/NationalNews_01_Dr_EricKwa_edited.jpg' srcset='https://1.bp.blogspot.com/-dDXakWZQ0nU/YBIUG_pkRmI/AAAAAAAAG7E/iEFy1xITXb4JuL2JpPgQVUcyVRSMdLprwCPcBGAYYCw/w72-h72-p-k-no-nu/NationalNews_01_Dr_EricKwa_edited.jpg 72w, https://1.bp.blogspot.com/-dDXakWZQ0nU/YBIUG_pkRmI/AAAAAAAAG7E/iEFy1xITXb4JuL2JpPgQVUcyVRSMdLprwCPcBGAYYCw/w144-h144-p-k-no-nu/NationalNews_01_Dr_EricKwa_edited.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
 by JACIN PERAKIN Part.1 and 2 report published in PNGBlogs captured some of the critical matters which of course requires a full-scale investigation into the Administration and financial affairs of the Department of Justice and Attorney General. This is a part.3 investigation report which focuses mainly on the payment authorized by Secretary for Justice before the close of 2020 which further stress on the qualification of payments and whether these payments were applied to the intended purpose and in accordance with the Department annual work.  These payment includes the followings; 1. Payment for Accommodation &amp; Conference Observation &#160;The purpose of the creation of Budget Steering Committee (BSC) was to assess the availability of funds, review requisitions against source documentation and endorse for processing of payments before the Secretary grant his Section.32 approval before the actual cheque payment is collected for a particular service. &#183;         This means that, all rele
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/02/dr-kwas-unauthorised-unbudgeted-work.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/02/dr-kwas-unauthorised-unbudgeted-work.html' title='ATTORNEY GENERAL KWA EXPOSED AS A FRAUD AND THIEF'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/03/tribute-to-sir-michael-somare.html'>TRIBUTE TO SIR MICHAEL SOMARE</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/03/tribute-to-sir-michael-somare.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/03/tribute-to-sir-michael-somare.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-03-01T10:18:00+10:00' title='2021-03-01T10:18:00+10:00'>
March 01, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/03/tribute-to-sir-michael-somare.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-NL2jFzp_xfU/YDwyvjd_dCI/AAAAAAAAG-g/nZ0P74vdKHMP62m3brT182wgNxm5fbgYACLcBGAsYHQ/w640-h458/154451028_2829711973964916_8517245633185485446_n.jpg' srcset='https://1.bp.blogspot.com/-NL2jFzp_xfU/YDwyvjd_dCI/AAAAAAAAG-g/nZ0P74vdKHMP62m3brT182wgNxm5fbgYACLcBGAsYHQ/w72-h72-p-k-no-nu/154451028_2829711973964916_8517245633185485446_n.jpg 72w, https://1.bp.blogspot.com/-NL2jFzp_xfU/YDwyvjd_dCI/AAAAAAAAG-g/nZ0P74vdKHMP62m3brT182wgNxm5fbgYACLcBGAsYHQ/w144-h144-p-k-no-nu/154451028_2829711973964916_8517245633185485446_n.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by SIMON PENTANU Like a candle you grew from a flicker to a national light that made everyone realise arguing for independence was not evil or risky but inevitable&#8221;.  Simon Pentanu It was at the pinnacle of high school education at Hutjena, Buka, and the following final year high school at Malabunga, ENB 1968 that I started hearing about an angry young man in Papua and New Guinea. To be exact in the emerging politics of what was then pre-independence TPNG. Doing final year high school I wondered how long it would take before the colonial government pulled this angry young man aside and into line. To cut a long story short, when we were given the stock career book then at the end of high school to make our career choices, two things influenced my decision to apply as an interpreter in the pre-independence House of Assembly. First was the intriguingly interesting history of Indonesia we were taught at the school. The Dutch had to hand the reigns of sovereignty to the Indonesians and leav
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/03/tribute-to-sir-michael-somare.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/03/tribute-to-sir-michael-somare.html' title='TRIBUTE TO SIR MICHAEL SOMARE'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/03/the-by-election-and-2022-elections.html'> The By-Election and 2022 Elections </a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/03/the-by-election-and-2022-elections.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/03/the-by-election-and-2022-elections.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-03-09T11:15:00+10:00' title='2021-03-09T11:15:00+10:00'>
March 09, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/03/the-by-election-and-2022-elections.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-8OV44ROlXRM/V0ZZGDU94KI/AAAAAAAAC6U/e2Qldr-D7pIUm3VElTZs9L-Yd7Zzhce8ACPcBGAYYCw/w640-h426/13305264_968263046621591_2599310154932166308_o.jpg' srcset='https://1.bp.blogspot.com/-8OV44ROlXRM/V0ZZGDU94KI/AAAAAAAAC6U/e2Qldr-D7pIUm3VElTZs9L-Yd7Zzhce8ACPcBGAYYCw/w72-h72-p-k-no-nu/13305264_968263046621591_2599310154932166308_o.jpg 72w, https://1.bp.blogspot.com/-8OV44ROlXRM/V0ZZGDU94KI/AAAAAAAAC6U/e2Qldr-D7pIUm3VElTZs9L-Yd7Zzhce8ACPcBGAYYCw/w144-h144-p-k-no-nu/13305264_968263046621591_2599310154932166308_o.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by PAUL BARKER 42 Candidates for Moresby North West! While this demonstrates a open democacy with people free to contest elections, it also highlights an underlying problem. There are no doubt some fine candidates eager to serve and improve the lives of their fellow citizens in the constituency and the country, but this immense eagerness to become an MP also indicates something wrong. The economy is largely driven by the private sector, businesses large and small investing and creating jobs and contributing to wealth generation and paying taxes, as well as delivering a wide range of goods and services needed by the community in a relatively efficent manner,  (largely) through competititive processes. Public services are delivered by male and female professionals, whether nurses, doctors, teachers, engineers, accountants, economists, agricultural and other researchers and extension workers, social workers, clerks, cleaners, lawyers, police  and others, in the public service, but also wi
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/03/the-by-election-and-2022-elections.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/03/the-by-election-and-2022-elections.html' title=' The By-Election and 2022 Elections '>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html'> DR ERIC KWA PNG ATTORNEY GENERAL AND CORRUPT STATE LAWYER - PART 2</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-02-02T09:15:00+10:00' title='2021-02-02T09:15:00+10:00'>
February 02, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-2Sj_un-WzHc/YBiJePGt12I/AAAAAAAAG8Y/e_efS6WYfpATnCdsY21JDsIDNAr15HA9wCLcBGAsYHQ/w586-h640/DR-Eric-Kwa.jpg' srcset='https://1.bp.blogspot.com/-2Sj_un-WzHc/YBiJePGt12I/AAAAAAAAG8Y/e_efS6WYfpATnCdsY21JDsIDNAr15HA9wCLcBGAsYHQ/w72-h72-p-k-no-nu/DR-Eric-Kwa.jpg 72w, https://1.bp.blogspot.com/-2Sj_un-WzHc/YBiJePGt12I/AAAAAAAAG8Y/e_efS6WYfpATnCdsY21JDsIDNAr15HA9wCLcBGAsYHQ/w144-h144-p-k-no-nu/DR-Eric-Kwa.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
&#160; It alleged that Secretary- Dr. Eric Kwa authorized the payment of K26,400 for the charter of North Coast Aviation for his family travel to Tewai/Siassi District under the pretext of officers duty travel. This would be the first time for a Departmental Head charter an aircraft for his own use. Number of payments made in advance to Hotels for conference venue hire and other service providers listed above appears to be in appropriate. &#160;Hire of vehicles for two (2) months appears illegal &#160;Purchase of 2x15 seater buses from Island Mobile Hire Car appears to be in breach of GoPNG Standard Procurement process as the purchase should be done through a recognized supplier. Apart from what is highlighted above, the expenditure captured in both tables should be investigated properly. Source documentation for these expenditures can be obtained from DJAG Finance Management Branch via Mr. Simon Agavi- Manager Finance to conduct a full scale investigation. 5. Public Funds Used for Personal Expenses 
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/02/dr-eric-kwa-png-attorney-general-and.html' title=' DR ERIC KWA PNG ATTORNEY GENERAL AND CORRUPT STATE LAWYER - PART 2'>
Read more
</a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget HTML' data-version='2' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'papuanewguineablogs';
var disqus_blogger_current_url = "https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.pngblogs.com/2021/03/farewell-papua-new-guinea_16.html";
}
var disqus_blogger_homepage_url = "https://www.pngblogs.com/";
var disqus_blogger_canonical_homepage_url = "https://www.pngblogs.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/330072636-strm_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2080820689-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>