<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>ACTION SPEAKS LOUDER THAN EMPTY WORDS.</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f4f4f4' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f4f4f4' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.pngblogs.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="PNGBLOGS - RSS" href="https://www.pngblogs.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://draft.blogger.com/feeds/6500433815145563157/posts/default" />

<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/4662462648930101565/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-IMxodKUf2JY/XvA1kwxb9DI/AAAAAAAAGOw/kLTfT4gbSpg5TaPxAntKfn_evVcKGazHACK4BGAsYHg/w625-h436/PNG%2BPRIME%2BMINISTERS%2B-%2BPNGBLOGS.jpg' rel='image_src'/>
<meta content='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' property='og:url'/>
<meta content='ACTION SPEAKS LOUDER THAN EMPTY WORDS.' property='og:title'/>
<meta content='PNGBLOGS fighting injustice and corruption in PNG since 2009.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-IMxodKUf2JY/XvA1kwxb9DI/AAAAAAAAGOw/kLTfT4gbSpg5TaPxAntKfn_evVcKGazHACK4BGAsYHg/w1200-h630-p-k-no-nu/PNG%2BPRIME%2BMINISTERS%2B-%2BPNGBLOGS.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-17557928-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://draft.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=37a5f080-4fe9-4c28-a7ab-b9e87d44043c' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://draft.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=37a5f080-4fe9-4c28-a7ab-b9e87d44043c' rel='stylesheet'/></noscript>

</head>
<body class='item-view variant-strm_light'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.pngblogs.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.pngblogs.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.pngblogs.com/'>
PNGBLOGS
</a>
</h1>
</div>
<p>
Tips and Contact: PNGBLOGS@GMAIL.COM
</p>
</div>
</div></div>
<section class='subscribe-section-container'>
<button class='subscribe-button pill-button'>Subscribe</button>
<div class='subscribe-popup-container'>
<div aria-labelledby='subscribe-title' class='subscribe-popup dialog hidden' role='dialog' tabindex='-1'>
<div role='document'>
<h3 class='subscribe-title' id='subscribe-title'>Subscribe to this blog</h3>
<div class='section' id='subscription' name='Subscription'><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<h3 class='title'>
Follow by Email
</h3>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=pngblogs/HvPa", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Get email notifications'/>
<input name='uri' type='hidden' value='pngblogs/HvPa'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
</section>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html"
  },
  "headline": "ACTION SPEAKS LOUDER THAN EMPTY WORDS.","description": "by JOHN ENDEMONGO KUA After 45 years of self-rule with political independence, a constitution, a flag, a legislature, an anthem with a political terri&#8230;","datePublished": "2020-06-22T14:38:00+10:00",
  "dateModified": "2020-06-22T14:45:58+10:00","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-IMxodKUf2JY/XvA1kwxb9DI/AAAAAAAAGOw/kLTfT4gbSpg5TaPxAntKfn_evVcKGazHACK4BGAsYHg/w1200-h630-p-k-no-nu/PNG%2BPRIME%2BMINISTERS%2B-%2BPNGBLOGS.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "PNGBlogger"
  }
}</script>
<a name='4662462648930101565'></a>
<h3 class='post-title entry-title'>
ACTION SPEAKS LOUDER THAN EMPTY WORDS.
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-4662462648930101565' class='sharing' data-title='ACTION SPEAKS LOUDER THAN EMPTY WORDS.'>
<button aria-controls='sharing-popup-Blog1-byline-4662462648930101565' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-4662462648930101565' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-4662462648930101565' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=facebook' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=twitter' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=pinterest' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=email' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-06-22T14:38:00+10:00' title='2020-06-22T14:38:00+10:00'>
June 22, 2020
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-4662462648930101565'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-IMxodKUf2JY/XvA1kwxb9DI/AAAAAAAAGOw/kLTfT4gbSpg5TaPxAntKfn_evVcKGazHACK4BGAsYHg/s2892/PNG%2BPRIME%2BMINISTERS%2B-%2BPNGBLOGS.jpg" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="2012" data-original-width="2892" height="436" src="https://1.bp.blogspot.com/-IMxodKUf2JY/XvA1kwxb9DI/AAAAAAAAGOw/kLTfT4gbSpg5TaPxAntKfn_evVcKGazHACK4BGAsYHg/w625-h436/PNG%2BPRIME%2BMINISTERS%2B-%2BPNGBLOGS.jpg" width="625" /></a></div><span><div data-contents="true"><div class="_2cuy _3dgx" data-block="true" data-editor="c4kp4" data-offset-key="f01db-0-0"><div class="_1mf _1mj" data-offset-key="f01db-0-0"><span data-offset-key="f01db-0-0" style="font-style: italic;"><span data-text="true">by </span></span><span data-offset-key="f01db-0-1"><span data-text="true">JOHN ENDEMONGO KUA</span></span></div></div><div class="_2cuy _3dgx" data-block="true" data-editor="c4kp4" data-offset-key="blfin-0-0"><div class="_1mf _1mj" data-offset-key="blfin-0-0"><span data-offset-key="blfin-0-0"><span data-text="true">After 45 years of self-rule with political independence, a constitution, a flag, a legislature, an anthem with a political territory inhabited by a thousand tribes of indigenous people who settled here more than 6000 years and had engaged in agriculture even before the birth of agriculture in the Nile delta, none of the prime ministers from the first prime minister - Sir Michael Thomas Somare, who served for almost 20 years of the 44 years of political independence, with Peter O'Neill serving 7 straight years and the rest serving under 4 years each had intentionally given a blind eye and played deaf and dumb to the significant factors to economic empowerment and independence to the citizens of this nation out of sheer greed to benefit themselves ahead of the people.</span></span></div></div><div class="_2cuy _3dgx" data-block="true" data-editor="c4kp4" data-offset-key="5rdga-0-0"><div class="_1mf _1mj" data-offset-key="5rdga-0-0"><span data-offset-key="5rdga-0-0"><span data-text="true">All of them were kept in the loop by foreign business interests not to revise the land and resource governance laws that were written by our colonial masters to suit their own interests ahead of indigenous people.</span></span></div></div><div class="_2cuy _3dgx" data-block="true" data-editor="c4kp4" data-offset-key="be36b-0-0"><div class="_1mf _1mj" data-offset-key="be36b-0-0"><span data-offset-key="be36b-0-0"><span data-text="true">After 45 years of self-rule with political independence, a constitution, a flag , a legislature , an anthem with a political  territory inhabited by a thousand tribes of indigenous people who  settled here more than 6000 years and had engaged in agriculture even  before the birth of agriculture in the Nile delta , none of the prime  minister's from the the first prime minister - Sir Michael Thomas Somare  , who  served for almost 20 years of the 44 years of political  independence , with Peter O'Neill serving 7 straight years and the rest  serving under 4 years each had intentionally given a blind eye and  played deaf and dumb to the significant factors to economic empowerment and independence to the citizens of this nation out of sheer greed to benefit themselves ahead of the people.</span></span></div></div><div class="_2cuy _3dgx" data-block="true" data-editor="c4kp4" data-offset-key="di074-0-0"><div class="_1mf _1mj" data-offset-key="di074-0-0"><span data-offset-key="di074-0-0"><span data-text="true">Under 50 years of political independence and the business is 99 % controlled by the 1  percent of foreigners who make up the insignificant minority.</span></span></div></div><div class="_2cuy _3dgx" data-block="true" data-editor="c4kp4" data-offset-key="o036-0-0"><div class="_1mf _1mj" data-offset-key="o036-0-0"><span data-offset-key="o036-0-0"><span data-text="true">These men have left behind no legacy worth appreciating for us and our posterity.</span></span></div></div><div class="_2cuy _3dgx" data-block="true" data-editor="c4kp4" data-offset-key="26ugi-0-0"><div class="_1mf _1mj" data-offset-key="26ugi-0-0"><span data-offset-key="26ugi-0-0"><span data-text="true">They have destroyed our identity as a dignified people and transformed us into workers and slaves of a foreign capitalist state where they benefit as the political power brokers continuing as an indigenous cartel feeding on our ignorance and naivety pushing the masses into the doldrums of abject poverty.</span></span></div></div><div class="_2cuy _3dgx" data-block="true" data-editor="c4kp4" data-offset-key="ev10f-0-0"><div class="_1mf _1mj" data-offset-key="ev10f-0-0"><span data-offset-key="ev10f-0-0"><span data-text="true">James Marape ascended to power by the sheer grace of God and has turned the tables.</span></span></div></div></div></span>
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://draft.blogger.com/email-post.g?blogID=6500433815145563157&postID=4662462648930101565' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-4662462648930101565' class='sharing' data-title='ACTION SPEAKS LOUDER THAN EMPTY WORDS.'>
<button aria-controls='sharing-popup-Blog1-byline-4662462648930101565' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-4662462648930101565' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-4662462648930101565' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=facebook' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=twitter' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=pinterest' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://draft.blogger.com/share-post.g?blogID=6500433815145563157&postID=4662462648930101565&target=email' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments embed' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Please free to leave comments.</p>
<a href='https://draft.blogger.com/comment-iframe.g?blogID=6500433815145563157&postID=4662462648930101565&skin=essential' id='comment-editor-src'></a>
<iframe allowtransparency='allowtransparency' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/978235614-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://draft.blogger.com/rpc_relay.html');
    </script>
</div>
</div>
</section>
</article>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular posts from this blog
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/05/the-rise-of-sepik-mafia.html'>THE RISE OF THE SEPIK MAFIA</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/05/the-rise-of-sepik-mafia.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/05/the-rise-of-sepik-mafia.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-05-25T11:27:00+10:00' title='2020-05-25T11:27:00+10:00'>
May 25, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/05/the-rise-of-sepik-mafia.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-W243uQb7a_U/XsselH_tyEI/AAAAAAAAGG0/Va1fC2r_sLg7UxuQ77ulo05wMHuroFISwCLcBGAsYHQ/s640/john-simon_orig.jpg' srcset='https://1.bp.blogspot.com/-W243uQb7a_U/XsselH_tyEI/AAAAAAAAGG0/Va1fC2r_sLg7UxuQ77ulo05wMHuroFISwCLcBGAsYHQ/w72-h72-p-k-no-nu/john-simon_orig.jpg 72w, https://1.bp.blogspot.com/-W243uQb7a_U/XsselH_tyEI/AAAAAAAAGG0/Va1fC2r_sLg7UxuQ77ulo05wMHuroFISwCLcBGAsYHQ/w144-h144-p-k-no-nu/john-simon_orig.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<i>by </i>KEVIN MENDAKA<br>The shocking arrest of former Prime Minister and Member for Ialibu Pangia Hon Peter O&#8217;Neill, CMG&#160; came about when the SOE Order for 14 days quarantine law was violated by the Special Investigation Team operating at the Police Headquarters.<br><br>
The Special Investigation Team was using a warrant issued by the Waigani Committal Court from a Magistrate whose jurisdictions is in question on whether or not the Magistrate has powers under the Arrest Act or Search Warrant Act to issue warrants.<br><br>
It appears the Magistrate that issued the Warrant was a level 4 Magistrate thus contrary to law as the powers to issue warrants only authorized and sanctioned by law to be signed of by the Chief Magistrate, Deputy Chief Magistrate and Senior Provincial Magistrate (All Level 5).<br>Interestingly this Magistrate is from East Sepik Province and the policemen involve from East Sepik Province.<br><br>
The blame game will now continue, in amidst of confusing there are fake social media news circulated lately&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/05/the-rise-of-sepik-mafia.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/05/the-rise-of-sepik-mafia.html' title='THE RISE OF THE SEPIK MAFIA'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/05/png-speaker-and-others-steal-k59.html'>PNG SPEAKER AND OTHERS STEAL K59 MILLION FROM OFFICE OF SPEAKER</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/05/png-speaker-and-others-steal-k59.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/05/png-speaker-and-others-steal-k59.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-05-26T08:55:00+10:00' title='2020-05-26T08:55:00+10:00'>
May 26, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/05/png-speaker-and-others-steal-k59.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-SjHsVgXMxDE/XsxMnwTLuFI/AAAAAAAAGHA/Eoe9DD-b5iMPxsujjqMHZUKhKcIlvb7lACLcBGAsYHQ/s640/Clerk%2BPNG%2BParliament.jpg' srcset='https://1.bp.blogspot.com/-SjHsVgXMxDE/XsxMnwTLuFI/AAAAAAAAGHA/Eoe9DD-b5iMPxsujjqMHZUKhKcIlvb7lACLcBGAsYHQ/w72-h72-p-k-no-nu/Clerk%2BPNG%2BParliament.jpg 72w, https://1.bp.blogspot.com/-SjHsVgXMxDE/XsxMnwTLuFI/AAAAAAAAGHA/Eoe9DD-b5iMPxsujjqMHZUKhKcIlvb7lACLcBGAsYHQ/w144-h144-p-k-no-nu/Clerk%2BPNG%2BParliament.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<b>MISAPPROPRIATION OF K59.396MILLION AND ABUSE OF OFFICE AND CONSPIRACY TO DEFRAUD THE STATE BY SPEAKER JOB POMAT, FORMER CLERK VELA KONIVARO, PARLIAMENTARY COUNSEL RICHARD WHITCHURCH AND OTHERS</b>&#8221;<br><br>By: Parliament Staff<br><br>The Speaker of National Parliament and Member for Manus Open Mr. Job Pomat and his syndicate must be arrested following the arrest of their political master Peter O&#8217;Neil yesterday. Misappropriation of K59.396 million belonging to the National Parliament was detailed by a brave and courageous former staff of the Parliamentary Services. The report was comprehensive one with all evidences attached including expenditure vote summary, copies of contracts, copies of invoices, copies of cheques and other related materials substantiating all allegations made in that complaint.<br><br>It was a Formal Complaint laid against the Speaker of National Parliament and his crime syndicate for Conspiracy, Abuse of Office and Misappropriation of Parliament Funds. The Crime Syndicate consist of the foll&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/05/png-speaker-and-others-steal-k59.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/05/png-speaker-and-others-steal-k59.html' title='PNG SPEAKER AND OTHERS STEAL K59 MILLION FROM OFFICE OF SPEAKER'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2017/08/dirty-philly-how-to-make-fortune-from.html'>DIRTY PHILLY: How to make fortune from the dead, Porn Actress, Seductress, Gold Digger, Con Woman and the List goes on.</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2017/08/dirty-philly-how-to-make-fortune-from.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2017/08/dirty-philly-how-to-make-fortune-from.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2017-08-07T14:41:00+10:00' title='2017-08-07T14:41:00+10:00'>
August 07, 2017
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2017/08/dirty-philly-how-to-make-fortune-from.html'>
<img alt='Image' sizes='72px' src='https://3.bp.blogspot.com/-yA0CXEjVIeM/WYfoUnMTvpI/AAAAAAAAEgs/4_aY4e8LhFgdSBPVc4Py0ADcbCLW-IMjACLcBGAs/s640/Philly%2BKelegai.jpg' srcset='https://3.bp.blogspot.com/-yA0CXEjVIeM/WYfoUnMTvpI/AAAAAAAAEgs/4_aY4e8LhFgdSBPVc4Py0ADcbCLW-IMjACLcBGAs/w72-h72-p-k-no-nu/Philly%2BKelegai.jpg 72w, https://3.bp.blogspot.com/-yA0CXEjVIeM/WYfoUnMTvpI/AAAAAAAAEgs/4_aY4e8LhFgdSBPVc4Py0ADcbCLW-IMjACLcBGAs/w144-h144-p-k-no-nu/Philly%2BKelegai.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<i>by </i><b>MAX LAPANA</b><br><br>The internet is a small place in PNG, back in the late 90s and early in 2000 onwards, Philly Kelegai was a household name, she was the first PNG to register herself as Papua New Guinea on Facebook and was requested to remove herself after TPNGA sent her numerous request to do so, so why all the fuzz about this nobody, well earlier this week she went on to taunt the member of the PNG Opposition, she specifically targeted&#160;the new Governor for East Sepik, ALAN BIRD MP.&#160;<br><br>Part of what she posted was this:<br><br><br><i>Philly J Kelegai (mountain kaukau) on Gov. Allan Birds postWhen I see people giving accolades to some of these members who say they sleeping on a floor somewhere, &quot;doin it tough&quot; for the people.........mate, do that for all 365 days and then some and ill believe you....... lol.One hit wonders.....lol&quot;</i><br>She can be forgiven if she was someone else but she is a &quot;fake&quot; media personality on EMTV and has a program running weekly that deal with issues of importa&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2017/08/dirty-philly-how-to-make-fortune-from.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2017/08/dirty-philly-how-to-make-fortune-from.html' title='DIRTY PHILLY: How to make fortune from the dead, Porn Actress, Seductress, Gold Digger, Con Woman and the List goes on.'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2015/08/lr-genset-scam-what-you-were-not-told.html'>LR GENSET SCAM - What you were not told.</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2015/08/lr-genset-scam-what-you-were-not-told.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2015/08/lr-genset-scam-what-you-were-not-told.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2015-08-03T13:11:00+10:00' title='2015-08-03T13:11:00+10:00'>
August 03, 2015
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2015/08/lr-genset-scam-what-you-were-not-told.html'>
<img alt='Image' sizes='72px' src='//4.bp.blogspot.com/-l0sUYpM7WWg/Vb7bL5x_cyI/AAAAAAAACAw/95I3PmKqNeM/s640/11782478_1594142117505174_2674734600241647043_o.jpg' srcset='//4.bp.blogspot.com/-l0sUYpM7WWg/Vb7bL5x_cyI/AAAAAAAACAw/95I3PmKqNeM/w72-h72-p-k-no-nu/11782478_1594142117505174_2674734600241647043_o.jpg 72w, //4.bp.blogspot.com/-l0sUYpM7WWg/Vb7bL5x_cyI/AAAAAAAACAw/95I3PmKqNeM/w144-h144-p-k-no-nu/11782478_1594142117505174_2674734600241647043_o.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<i><b><a href="http://www.pngblogs.com/" target="_blank">by </b></i><b>JOSEPH KAWAGE</b></a> So a warrant for the arrest of Treasury Secretary Daire Vele has been issued and is to be enforced. Not before time. As Treasury Secretary he has been running a number of illegal operations for the Prime Minister, the two biggest ones being the illegal UBS loan and the illegal purchase of two mobile power generators. Police want to arrest him on charges of official corruption, misappropriation and fraud. The basis of the charges is documents provided to the police, the Attorney-General, the Ombudsman Commission and Task force Sweep by a whistleblower at PNG Power Ltd, and these documents show that a very serious and widespread fraud conspiracy took place at the highest levels of Government, business and State-Owned Enterprises. Most of these facts were detailed In Parliament in early 2014 by the then Opposition Leader, Belden Namah. Responses were supplied by the Prime Minister himself, and his office, in a number of statements. All of the PM&#8217;s official statements furthe&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2015/08/lr-genset-scam-what-you-were-not-told.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2015/08/lr-genset-scam-what-you-were-not-told.html' title='LR GENSET SCAM - What you were not told.'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/06/is-pms-wife-involved-in-land-grabbing.html'>IS THE PM'S WIFE INVOLVED IN LAND GRABBING?</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/06/is-pms-wife-involved-in-land-grabbing.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/06/is-pms-wife-involved-in-land-grabbing.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-06-19T10:42:00+10:00' title='2020-06-19T10:42:00+10:00'>
June 19, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/06/is-pms-wife-involved-in-land-grabbing.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-eanL_dSTVRc/XV22SqwZnsI/AAAAAAAAFpo/2ahcFPgtcQQaDZz_R6ACVivpQqsBouleQCK4BGAsYHg/w625-h469/D7x6TSnUcAEXinB_edited.jpg' srcset='https://1.bp.blogspot.com/-eanL_dSTVRc/XV22SqwZnsI/AAAAAAAAFpo/2ahcFPgtcQQaDZz_R6ACVivpQqsBouleQCK4BGAsYHg/w72-h72-p-k-no-nu/D7x6TSnUcAEXinB_edited.jpg 72w, https://1.bp.blogspot.com/-eanL_dSTVRc/XV22SqwZnsI/AAAAAAAAFpo/2ahcFPgtcQQaDZz_R6ACVivpQqsBouleQCK4BGAsYHg/w144-h144-p-k-no-nu/D7x6TSnUcAEXinB_edited.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<i></i> <i><a href="https://www.facebook.com/photo.php?fbid=10220016674899635&amp;set=a.2127426337674&amp;type=3&amp;theater" target="_blank">by&#160;</i> Beatrice Bisia Geita</a> <br> Talk about Land grabbing, in this picture below, is our office at 16mile. <br> During the SOE period, we were operating in the city with a skeleton crew to keep things going as the central province was on lockdown. <br> While some people who are related to our current PM James Marape are busy illegally erecting posts on our land. <br> I don&#39;t know whether to laugh at their stupidity of thinking they can erect a fence right under our faces or get so mad and destroy the whole fence. <br> They have obtained a title on top of our title for a small area behind the bike track, they built few houses and a liquor shop. <br> During the SOE lockdown, no one was present at our office just the day guards, these idiots decided to turn up and put a fence right where our fuel pump is and flatten the whole bike track. This was all done while we all fast asleep, they work at night. <br> &quot;The thief comes in the night to steal, kill and destroy John 10:10&quot; as stated in the bible, if they were genuine &#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/06/is-pms-wife-involved-in-land-grabbing.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/06/is-pms-wife-involved-in-land-grabbing.html' title='IS THE PM&#39;S WIFE INVOLVED IN LAND GRABBING?'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/06/air-niugini-is-broke.html'>AIR NIUGINI IS BROKE</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/06/air-niugini-is-broke.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/06/air-niugini-is-broke.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-06-08T08:10:00+10:00' title='2020-06-08T08:10:00+10:00'>
June 08, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/06/air-niugini-is-broke.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-GyWimPU2wDg/Xt1kYUgrKAI/AAAAAAAAGJU/SSExkSxf-IMZf6hxaz8J9XuCUdjtVLv_ACK4BGAsYHg/w640-h426/Air-Niugini_edited.jpg' srcset='https://1.bp.blogspot.com/-GyWimPU2wDg/Xt1kYUgrKAI/AAAAAAAAGJU/SSExkSxf-IMZf6hxaz8J9XuCUdjtVLv_ACK4BGAsYHg/w72-h72-p-k-no-nu/Air-Niugini_edited.jpg 72w, https://1.bp.blogspot.com/-GyWimPU2wDg/Xt1kYUgrKAI/AAAAAAAAGJU/SSExkSxf-IMZf6hxaz8J9XuCUdjtVLv_ACK4BGAsYHg/w144-h144-p-k-no-nu/Air-Niugini_edited.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
FED UP <br> AIR Niugini is bankrupt and the State Enterprises Minister knows it. He has been calling on&#160; management reform for years and despite the revolving door at the top, they continue to fail. Worldwide the airline industry is destroyed. Highly profitable airlines around the world continue to file for bankruptcy protection and contract their operations out with thousands being terminated daily. These are the realities of all airlines worldwide yet the national airline of Papua New Guinea &#8211; owned by the government cannot understand this. Air Niugini is struggling to live as a dinosaur. Its business model has turned its back on the people of PNG to ensure the flag is flown overseas. Now that the international market has been taken away from them, they are seeking to get back to their forgotten customers. Air Niugini may have been successful in the economy of the 1980s.Look for countries who have 100 per cent ownership in their airlines. Have a look at some of the bailout packages required to ke&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/06/air-niugini-is-broke.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/06/air-niugini-is-broke.html' title='AIR NIUGINI IS BROKE'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2020/06/a-wolf-in-sheeps-clothing.html'>A WOLF IN SHEEP'S CLOTHING?</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2020/06/a-wolf-in-sheeps-clothing.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2020/06/a-wolf-in-sheeps-clothing.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-06-06T03:35:00+10:00' title='2020-06-06T03:35:00+10:00'>
June 06, 2020
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2020/06/a-wolf-in-sheeps-clothing.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-HKq-chlxUsY/XtqEpsSTS4I/AAAAAAAAGIg/FuicZzqRdHcwlargB9B_CM66fRf7oNCLACK4BGAsYHg/w640-h394/Lead2pngblogs.jpg' srcset='https://1.bp.blogspot.com/-HKq-chlxUsY/XtqEpsSTS4I/AAAAAAAAGIg/FuicZzqRdHcwlargB9B_CM66fRf7oNCLACK4BGAsYHg/w72-h72-p-k-no-nu/Lead2pngblogs.jpg 72w, https://1.bp.blogspot.com/-HKq-chlxUsY/XtqEpsSTS4I/AAAAAAAAGIg/FuicZzqRdHcwlargB9B_CM66fRf7oNCLACK4BGAsYHg/w144-h144-p-k-no-nu/Lead2pngblogs.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
<i> by </i>TED TEMO James Marape is the biggest liar, betrayer and hypocrite of all time. <br> He is the definition of a wolf in sheep&#39;s skin. <br> He was PNC, part of PNC and served as the longest serving Finance Minister for seven (7) consecutive years in the PNC Party government. <br> He resigned from PNC Party and lied to this country and her people that he didn&#8217;t want to be part of a corrupt O&#8217;Neill government. However, to date he has not produced one single evidence and or laid one single complaint with Ombudsman Commission or Police National Fraud and Anti Corruption Directorate on his claims.&#160;&#160; <br> He was never genuine from the start. He said he only wanted to remove O&#8217;Neill and never wanted to be PM. However, in Laguna camp, he forced himself by putting his name down on VONC Motion Paper has the candidate for PM hoping that he will attract the numbers. Needless to say, he never attracted numbers and so fall short of the required majority (magic number) which is 56 MPs.&#160; <br> In failing his bid, he then went t&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2020/06/a-wolf-in-sheeps-clothing.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2020/06/a-wolf-in-sheeps-clothing.html' title='A WOLF IN SHEEP&#39;S CLOTHING?'>
Read more
</a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://draft.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget HTML' data-version='2' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'papuanewguineablogs';
var disqus_blogger_current_url = "https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.pngblogs.com/2020/06/action-speaks-louder-than-empty-words.html";
}
var disqus_blogger_homepage_url = "https://www.pngblogs.com/";
var disqus_blogger_canonical_homepage_url = "https://www.pngblogs.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/2791996352-strm_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/307301000-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>