<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>MARAPE MOVES TO RIG 2022 BY REMOVING TOP OFFICERS</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f4f4f4' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f4f4f4' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.pngblogs.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="PNGBLOGS - RSS" href="https://www.pngblogs.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.blogger.com/feeds/6500433815145563157/posts/default" />

<link rel="alternate" type="application/atom+xml" title="PNGBLOGS - Atom" href="https://www.pngblogs.com/feeds/723733767027276079/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEjAggo4F97Psc0UE5H-R8R-2W-UJourPQY4xQVfy9j4ttWYNatyQnLmMqcwKid947XhRdP8cnJ1CRvuX2Yq4Nsrt9qsRSsC07yR85w2Zw5CgrkvKNKC1SjV50Ntff2DAKpk0jXCI9y4cAIaAzBb_3JNGtH9NLwh28nVpF9o6vcryPnqmh9WcP98vK34=w640-h426' rel='image_src'/>
<meta content='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' property='og:url'/>
<meta content='MARAPE MOVES TO RIG 2022 BY REMOVING TOP OFFICERS' property='og:title'/>
<meta content='PNG&#39;S PREMIER INDEPENDENT ANTI-CORRUPTION BLOG since 2009.' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEjAggo4F97Psc0UE5H-R8R-2W-UJourPQY4xQVfy9j4ttWYNatyQnLmMqcwKid947XhRdP8cnJ1CRvuX2Yq4Nsrt9qsRSsC07yR85w2Zw5CgrkvKNKC1SjV50Ntff2DAKpk0jXCI9y4cAIaAzBb_3JNGtH9NLwh28nVpF9o6vcryPnqmh9WcP98vK34=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<script type='text/javascript'>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-17557928-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=bfa5789e-380b-437f-812f-79f326c65a6a' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6500433815145563157&amp;zx=bfa5789e-380b-437f-812f-79f326c65a6a' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

</head>
<body class='item-view variant-strm_light'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.pngblogs.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.pngblogs.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.pngblogs.com/'>
PNGBLOGS
</a>
</h1>
</div>
<p>
Tips and Contact: PNGBLOGS@GMAIL.COM
</p>
</div>
</div></div>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html"
  },
  "headline": "MARAPE MOVES TO RIG 2022 BY REMOVING TOP OFFICERS","description": "&#160; POLITICS WITHIN THE POLICE FORCE. ACP , Joesph Tondop who is among the most respected police officers , in the Highlands region , having s...","datePublished": "2022-01-11T09:53:00+10:00",
  "dateModified": "2022-01-11T09:53:20+10:00","image": {
    "@type": "ImageObject","url": "https://blogger.googleusercontent.com/img/a/AVvXsEjAggo4F97Psc0UE5H-R8R-2W-UJourPQY4xQVfy9j4ttWYNatyQnLmMqcwKid947XhRdP8cnJ1CRvuX2Yq4Nsrt9qsRSsC07yR85w2Zw5CgrkvKNKC1SjV50Ntff2DAKpk0jXCI9y4cAIaAzBb_3JNGtH9NLwh28nVpF9o6vcryPnqmh9WcP98vK34=w1200-h630-p-k-no-nu",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "PNGBlogger"
  }
}</script>
<a name='723733767027276079'></a>
<h3 class='post-title entry-title'>
MARAPE MOVES TO RIG 2022 BY REMOVING TOP OFFICERS
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-723733767027276079' class='sharing' data-title='MARAPE MOVES TO RIG 2022 BY REMOVING TOP OFFICERS'>
<button aria-controls='sharing-popup-Blog1-byline-723733767027276079' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-723733767027276079' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-723733767027276079' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=facebook' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=twitter' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=pinterest' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=email' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-01-11T09:53:00+10:00' title='2022-01-11T09:53:00+10:00'>
January 11, 2022
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-723733767027276079'>
<p>&nbsp;</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEjAggo4F97Psc0UE5H-R8R-2W-UJourPQY4xQVfy9j4ttWYNatyQnLmMqcwKid947XhRdP8cnJ1CRvuX2Yq4Nsrt9qsRSsC07yR85w2Zw5CgrkvKNKC1SjV50Ntff2DAKpk0jXCI9y4cAIaAzBb_3JNGtH9NLwh28nVpF9o6vcryPnqmh9WcP98vK34=s720" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="480" data-original-width="720" height="426" src="https://blogger.googleusercontent.com/img/a/AVvXsEjAggo4F97Psc0UE5H-R8R-2W-UJourPQY4xQVfy9j4ttWYNatyQnLmMqcwKid947XhRdP8cnJ1CRvuX2Yq4Nsrt9qsRSsC07yR85w2Zw5CgrkvKNKC1SjV50Ntff2DAKpk0jXCI9y4cAIaAzBb_3JNGtH9NLwh28nVpF9o6vcryPnqmh9WcP98vK34=w640-h426" width="640" /></a></div><br />POLITICS WITHIN THE POLICE FORCE.<br /><br />ACP , Joesph Tondop who is among the most respected police officers , in the Highlands region , having served throughout the length and breadth of the region which is a hot spot for ethnic and tribal conflicts has been suspended from duties based on some allegation of insubordination to the police hierarchy.<br /><br />The suspension has been stayed by the courts through an application by his lawyers citing unreasonable grounds to warrant a suspension in accordance with the police force act.<br /><br />The suspension comes at a time when experienced officers are most needed to provide security to the public to ensure that we have a safe and free election this year.<br /><br />ACP Tondop is undoutedly the most respected police commander in the region for his outreach to the community to maintain law and order.<br /><br />Unfortunately , it would seem apparent that political interference is destroying the moral of the police force which is suppose to be neutral in providing peace and good order in the community<p></p>
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6500433815145563157&postID=723733767027276079' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-723733767027276079' class='sharing' data-title='MARAPE MOVES TO RIG 2022 BY REMOVING TOP OFFICERS'>
<button aria-controls='sharing-popup-Blog1-byline-723733767027276079' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-723733767027276079' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-723733767027276079' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=facebook' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=twitter' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=pinterest' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=6500433815145563157&postID=723733767027276079&target=email' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=6500433815145563157&postID=723733767027276079&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular posts from this blog
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/12/crook-pm-turns-blind-eye-on-shit-nac-ceo.html'>Crook PM turns blind eye on shit NAC CEO.</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/12/crook-pm-turns-blind-eye-on-shit-nac-ceo.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/12/crook-pm-turns-blind-eye-on-shit-nac-ceo.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-12-29T01:29:00+10:00' title='2021-12-29T01:29:00+10:00'>
December 29, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/12/crook-pm-turns-blind-eye-on-shit-nac-ceo.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEgFRh3rJXSQg2Haa7fwbjjSm3GjWdDtwwkruDcKtlNzdP1oW9iKYlg6ZDDDIkaw4lg26CkDXTIzJEjOW13S5uYK_lgHGNqFOn_MFTS4an0iC5Ko-OBfl3IMiKlLm98mT8vqUa-I3Qxs13fomD_3cF16jHus9UEvi6xWtihSvxGukq7bgkT8fBmverHK=w640-h390' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEgFRh3rJXSQg2Haa7fwbjjSm3GjWdDtwwkruDcKtlNzdP1oW9iKYlg6ZDDDIkaw4lg26CkDXTIzJEjOW13S5uYK_lgHGNqFOn_MFTS4an0iC5Ko-OBfl3IMiKlLm98mT8vqUa-I3Qxs13fomD_3cF16jHus9UEvi6xWtihSvxGukq7bgkT8fBmverHK=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEgFRh3rJXSQg2Haa7fwbjjSm3GjWdDtwwkruDcKtlNzdP1oW9iKYlg6ZDDDIkaw4lg26CkDXTIzJEjOW13S5uYK_lgHGNqFOn_MFTS4an0iC5Ko-OBfl3IMiKlLm98mT8vqUa-I3Qxs13fomD_3cF16jHus9UEvi6xWtihSvxGukq7bgkT8fBmverHK=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
NAC BOARD APPOINTMENT OF KIPONGE AS CEO OF NAC IS ILLEGAL FOR BREACHING THE REGULATORY STATUTORY AUTHORITY (RSA) ACT 2013 The recent appointment of National Airports Corporation (NAC) Acting Managing Director/CEO Rex Kiponge aka Timothy Kaipal as Managing Director /CEO on Friday 3rd of December 2021 by the NAC Board chaired by Rowland C Abaijah is illegal because it did not follow the legal processes and procedures under the Regulatory Statutory Authorities (Amended) 2013. Any appointment of CEO of a State-owned entity must follow the RSA Act and this was not done. The purported appointment is highly questionable because the vacancy was not advertised and PSC was not involved to shortlist any candidates and finally Kiponge was not appointed by NEC. This is a serious departure from due process and legal procedures prescribed by law.. According to law, the procedures prescribed by the RSA Act are mandatory and therefore must be followed otherwise the Managing Director &amp; CEO appointme
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/12/crook-pm-turns-blind-eye-on-shit-nac-ceo.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/12/crook-pm-turns-blind-eye-on-shit-nac-ceo.html' title='Crook PM turns blind eye on shit NAC CEO.'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/12/systematic-abuse-corruption-at-niusky.html'>  SYSTEMATIC ABUSE & CORRUPTION AT NIUSKY</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/12/systematic-abuse-corruption-at-niusky.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/12/systematic-abuse-corruption-at-niusky.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-12-21T14:40:00+10:00' title='2021-12-21T14:40:00+10:00'>
December 21, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/12/systematic-abuse-corruption-at-niusky.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEju363bY4cHRrrt4c7RIGJT4jfBIrFtpzboFUWwlQuN5xSPGddVAdpS1Hk7xRy6pxBOcOFE4N5JwQaQl2dlcHln6YtdjISjRA24-p9BPGQOZC1Ze-yCRSVyttIikV2Rqu0HrFGH2nsljLJK0kW7t5R08Lkk6bXDKSBgZgE5ewMgDERKjMgi6Tlad49r=w640-h432' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEju363bY4cHRrrt4c7RIGJT4jfBIrFtpzboFUWwlQuN5xSPGddVAdpS1Hk7xRy6pxBOcOFE4N5JwQaQl2dlcHln6YtdjISjRA24-p9BPGQOZC1Ze-yCRSVyttIikV2Rqu0HrFGH2nsljLJK0kW7t5R08Lkk6bXDKSBgZgE5ewMgDERKjMgi6Tlad49r=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEju363bY4cHRrrt4c7RIGJT4jfBIrFtpzboFUWwlQuN5xSPGddVAdpS1Hk7xRy6pxBOcOFE4N5JwQaQl2dlcHln6YtdjISjRA24-p9BPGQOZC1Ze-yCRSVyttIikV2Rqu0HrFGH2nsljLJK0kW7t5R08Lkk6bXDKSBgZgE5ewMgDERKjMgi6Tlad49r=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
ALLEGATION OF SYSTEMATIC CORRUPTION AND ABUSE OF OFFICE AT NIUSKY PACIFIC LIMITED (formerly PNG Air Services Limited) ******************************************* The purpose of this Write-up is to bring to everyone&#39;s attention a number of serious allegations (issues and concerns) in the manner in which major financial decisions were made by the Board and management of one of the State-owned Aviation Entity Niusky Pacific Limited (formally and officially still known as PNG Air Services Limited) to disburse millions of Kina through the endorsement of non-critical/ non-essential rehabilitation (gardening) projects during the pandemic year of 2020. The decisions that were made has significantly affected NSPL&#39;s financial position which has resulted in a loss declared in its 2020 financial year. The compounding effect of these decisions have now stressed the company to operate on its reserves thereby compromising the financial wellbeing and sustainability of the NSPL. As such this Wr
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/12/systematic-abuse-corruption-at-niusky.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/12/systematic-abuse-corruption-at-niusky.html' title='  SYSTEMATIC ABUSE & CORRUPTION AT NIUSKY'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html'>PLES PIG IN THE PIGGY BANK, PM RAIDS CENTRAL BANK </a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2022-01-05T10:48:00+10:00' title='2022-01-05T10:48:00+10:00'>
January 05, 2022
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEhraJUQNP01PXvPgQi2Rj42g8QpzWb0goTwXzOzhh0j8JzkC_UIIJOvIoH0GIRW79c6zvLEnK-vo5whEpVNkqGJHpoa867Ci75nORKgsFcbIoiEP2SxZPizcpceoXZXl_-EdUzJVi7EJihyTVt7Iy_olU575ZV7rXTc5TGD7H_g11auSozbLXogeds4=w640-h360' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEhraJUQNP01PXvPgQi2Rj42g8QpzWb0goTwXzOzhh0j8JzkC_UIIJOvIoH0GIRW79c6zvLEnK-vo5whEpVNkqGJHpoa867Ci75nORKgsFcbIoiEP2SxZPizcpceoXZXl_-EdUzJVi7EJihyTVt7Iy_olU575ZV7rXTc5TGD7H_g11auSozbLXogeds4=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEhraJUQNP01PXvPgQi2Rj42g8QpzWb0goTwXzOzhh0j8JzkC_UIIJOvIoH0GIRW79c6zvLEnK-vo5whEpVNkqGJHpoa867Ci75nORKgsFcbIoiEP2SxZPizcpceoXZXl_-EdUzJVi7EJihyTVt7Iy_olU575ZV7rXTc5TGD7H_g11auSozbLXogeds4=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by &#160;Andrew Arthur Amendments to the Central Banking Act facilitate Marape and Ling-Stuckey drawing down K6 BILLION from the Bank of PNG to fund the 2022 Budget deficit. Before the amendments, Section 55 of the Central Bank 2000 Act gave provision for the Central Bank to provide Temporary Advances (TAF) to Government for up to K100 million. Section 55(9) clearly states that this TAF should not be used to fund a Budget deficit of the National Government. The IAG recommended that the TAF limit and purpose be retained.&#160; https://pngcentralbankactiag.org/report/... The advice of the IAG was just window dressing and was largely ignored and instead, Treasurer and his two advisers Misty Baloiloi &amp; Paul Flanagan have made wholesale changes to Section 55. The amendments to the Central Bank Act allow for Temporary Advances to fund the shortfall of Government revenue paving the way to print money to fund the K6 billion budget deficit.&#160; They have changed section 55 to increase the previous K100m
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2022/01/ples-pig-in-piggy-bank-pm-raids-central.html' title='PLES PIG IN THE PIGGY BANK, PM RAIDS CENTRAL BANK '>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/12/rainbo-paita-stepping-down-not-hero-act.html'>Rainbo Paita Stepping Down Not Hero Act</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/12/rainbo-paita-stepping-down-not-hero-act.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/12/rainbo-paita-stepping-down-not-hero-act.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-12-15T12:46:00+10:00' title='2021-12-15T12:46:00+10:00'>
December 15, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/12/rainbo-paita-stepping-down-not-hero-act.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEjYpTILI9O5NSR5iQHmil9I6CRaORVJod825tW0J9msbXddeDE5faryncRh8R1hP1X6d6A1BvAJLqRvi4J-hTodIO20JAW6Bh21qirshRqxKyJaP1r6gClGzsrIcaesdVpvHSq8HR_xY0GJkSRWBeIOlZegcLbpzjC-aQyipJQWwGedzrS5xRWWyArY=w636-h640' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEjYpTILI9O5NSR5iQHmil9I6CRaORVJod825tW0J9msbXddeDE5faryncRh8R1hP1X6d6A1BvAJLqRvi4J-hTodIO20JAW6Bh21qirshRqxKyJaP1r6gClGzsrIcaesdVpvHSq8HR_xY0GJkSRWBeIOlZegcLbpzjC-aQyipJQWwGedzrS5xRWWyArY=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEjYpTILI9O5NSR5iQHmil9I6CRaORVJod825tW0J9msbXddeDE5faryncRh8R1hP1X6d6A1BvAJLqRvi4J-hTodIO20JAW6Bh21qirshRqxKyJaP1r6gClGzsrIcaesdVpvHSq8HR_xY0GJkSRWBeIOlZegcLbpzjC-aQyipJQWwGedzrS5xRWWyArY=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by NICKSON PIAKAL Paita with a single badly written, self aggrandising press statement has once again underscored that PNG is truly a banana republic steeped in violence whose political leaders are under constant threat of assassination!&#160; Please do not come at me with your lame hero worshiping! Just hear me out first. Seeing Rainbo Paita offering to step down after the viral video of him discharging an automatic firearm, I chanced a guess that Papua New Guineans on social media would no doubt heap praises on him for this &#8220;noble&#8221; gesture. Sure enough they lapped it up hook, line and sinker!&#160; That is a sad day for PNG, where we have actually reached the point where we are praising MPs and bureaucrats for doing what is actually expected of them. That&#8217;s like saying to a carpenter, &#8220;oh how marvellous. What a carpenter. You have nailed that nail so well.&#8221; People who hold public office are duty bound in the first place to step aside when they are under investigation. The integrity of the offi
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/12/rainbo-paita-stepping-down-not-hero-act.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/12/rainbo-paita-stepping-down-not-hero-act.html' title='Rainbo Paita Stepping Down Not Hero Act'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/12/new-tax-mastermind-to-be-appointed-bpng.html'>NEW TAX MASTERMIND TO BE APPOINTED BPNG DIRECTOR</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/12/new-tax-mastermind-to-be-appointed-bpng.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/12/new-tax-mastermind-to-be-appointed-bpng.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-12-13T11:11:00+10:00' title='2021-12-13T11:11:00+10:00'>
December 13, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/12/new-tax-mastermind-to-be-appointed-bpng.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEh3jhdzQvPJzqxHjLjYNh5AtbOaz_n9omW5NeuByVV2kcjce7QQJsRx0cyWLhUIjHOVDBAd91dPIERQUPStWorWpUSPFAEmrLfjQ5LZbjmdtQM5smeCPGeNmGt5fSO-FB__3bDoHX6s-xc-tCIR0S2hGJ_kF6ke-OlMJugz-0w8wWibIvDE5FyYt4cL=w640-h260' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEh3jhdzQvPJzqxHjLjYNh5AtbOaz_n9omW5NeuByVV2kcjce7QQJsRx0cyWLhUIjHOVDBAd91dPIERQUPStWorWpUSPFAEmrLfjQ5LZbjmdtQM5smeCPGeNmGt5fSO-FB__3bDoHX6s-xc-tCIR0S2hGJ_kF6ke-OlMJugz-0w8wWibIvDE5FyYt4cL=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEh3jhdzQvPJzqxHjLjYNh5AtbOaz_n9omW5NeuByVV2kcjce7QQJsRx0cyWLhUIjHOVDBAd91dPIERQUPStWorWpUSPFAEmrLfjQ5LZbjmdtQM5smeCPGeNmGt5fSO-FB__3bDoHX6s-xc-tCIR0S2hGJ_kF6ke-OlMJugz-0w8wWibIvDE5FyYt4cL=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
by  Mitch Renagi Anti-corruption activist Andrew Arthur&#8217;s  allegations against Treasurer Ian Ling-Stuckey and his high-paid  Australian sidekick Paul Flanagan, in relation to the commission of  inquiry into the central bank, are correct, and highly alarming. The  allegations, contained in an article posted in PNGBlogs, point to a  breakdown of relations between the Treasurer,&#160; his department and the  Financial Sector. The breakdown is having damaging effects on  the management of the economy and the Budget, and is having flow-on  effects in other areas of the finance system. I can confirm that  Ling-Stuckey and Flanagan are using the inquiry into the Bank of Papua  New Guinea to get Flanagan and other Ling-Stuckey choices onto the board  of the central bank, and to replace the Governor, Loi Bakani, with  their own appointment. The Treasurer will make Flanagan a  director and replace Bakani and others under the Central Bank Amendment  Act 2021, which was passed in Parliament recently. T
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/12/new-tax-mastermind-to-be-appointed-bpng.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/12/new-tax-mastermind-to-be-appointed-bpng.html' title='NEW TAX MASTERMIND TO BE APPOINTED BPNG DIRECTOR'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2021/12/james-marape-liar-has-bankrupted-png.html'> JAMES MARAPE THE LIAR HAS BANKRUPTED PNG</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2021/12/james-marape-liar-has-bankrupted-png.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2021/12/james-marape-liar-has-bankrupted-png.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-12-16T08:18:00+10:00' title='2021-12-16T08:18:00+10:00'>
December 16, 2021
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2021/12/james-marape-liar-has-bankrupted-png.html'>
<img alt='Image' sizes='72px' src='https://blogger.googleusercontent.com/img/a/AVvXsEjZyCcFhwfvz5phe55YYtJr1W3Yaddic-bnJgNxaMtPWIxkou2oThIsPT_bOpqGYTnGm5Vz77TZyuf0Ybu4thL5CTpkrozZFzYtXfRvGPvR3NZpzPCEzRKm1JYPn5gMcIa24-c28VAt8C4-BCfNBIKB3SDqw5OxIfjLKCBK_E41NVZP_DWlms5OfvIL=w640-h302' srcset='https://blogger.googleusercontent.com/img/a/AVvXsEjZyCcFhwfvz5phe55YYtJr1W3Yaddic-bnJgNxaMtPWIxkou2oThIsPT_bOpqGYTnGm5Vz77TZyuf0Ybu4thL5CTpkrozZFzYtXfRvGPvR3NZpzPCEzRKm1JYPn5gMcIa24-c28VAt8C4-BCfNBIKB3SDqw5OxIfjLKCBK_E41NVZP_DWlms5OfvIL=w72-h72-p-k-no-nu 72w, https://blogger.googleusercontent.com/img/a/AVvXsEjZyCcFhwfvz5phe55YYtJr1W3Yaddic-bnJgNxaMtPWIxkou2oThIsPT_bOpqGYTnGm5Vz77TZyuf0Ybu4thL5CTpkrozZFzYtXfRvGPvR3NZpzPCEzRKm1JYPn5gMcIa24-c28VAt8C4-BCfNBIKB3SDqw5OxIfjLKCBK_E41NVZP_DWlms5OfvIL=w144-h144-p-k-no-nu 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
IT&#39;S ONLY A MATTER OF TIME BEFORE THIS IS ANNOUNCED BY THE&#160; INTERNATIONAL PRESS. by OKUK MORI ROGERSON Prime Minister James&#160; Marape On His A Game As He Destroys PNG&#39;s Economy.&#160; As&#160; the longest serving &quot;Finance Minister&quot; in history&#160; and a &quot;Yes Man&quot; to all Prime Ministers he served under&#160; and now Prime Minister,&#160; James Marape has destroyed PNG&#39;s economy beyond repair. PNG&#39;s Debt to GDP is hovering over 60%, without Australia PNG would be declared&#160; bankrupt. Taxes are at their highest ever. In what was supposed to be&#160; the richest decades in PNG&#39;s history driven by the&#160; boom brought on by high commodity prices during Somare and Oneil regimes,&#160; GoPNG&#160; managed to get&#160; into massive debt courtesy of bad politicians.&#160; Marape being the key player as Finance Minister in both regimes and now as PM, he is responsible for the record debt. He is&#160; still&#160; orchestrating and increasing PNG&#39;s&#160; debt through loans and more loans. The sad thing is the 2022 national
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2021/12/james-marape-liar-has-bankrupted-png.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2021/12/james-marape-liar-has-bankrupted-png.html' title=' JAMES MARAPE THE LIAR HAS BANKRUPTED PNG'>
Read more
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'>PNC CANDIDATE & FORMER NHC CEO FILMED WIFE HAVING SEX WITH COUSIN IN NHC CEO'S OFFICE</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'/>
<a class='timestamp-link' href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2017-06-21T08:57:00+10:00' title='2017-06-21T08:57:00+10:00'>
June 21, 2017
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'>
<img alt='Image' sizes='72px' src='https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/s640/john%2Bdege%2B2.jpg' srcset='https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/w72-h72-p-k-no-nu/john%2Bdege%2B2.jpg 72w, https://4.bp.blogspot.com/-qHsMxAE4HpE/WUmnwr5-SFI/AAAAAAAAETA/P9isV3601jMg6Q3EPx0vSSIWWueVb3AZwCLcBGAs/w144-h144-p-k-no-nu/john%2Bdege%2B2.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
   PNC Party  has been rocked again this week after a video has surfaced online which involves the wife of the former National Housing Corporation CEO and now PNC candidate for Sinasina Yongomugl, JOHN DEGE , who is having sex on camera in the office of the National Housing Corporation CEO&#39;s with another man being filmed by the former NHC CEO himself.   The sex scene took place inside the Office of the Managing Director and furnitures that are in the office are correctly identified. The voice of the man behind the camera is John Dege himself directing his wife MARIAH SUCKLING DEGE  how to go about with the man who has been identified as her cousin.   The PNC Party list of sexual infidelities and perverted mentality includes the  Deputy Prime Minister and East New Britain Regional Member, Leo Dion ,  who &#160;has a formal police complaint laid against him on allegations of incest, abuse of trust and persistent sex. The complaint was formally laid against him with the Sexual Offence Squa
</div>
<a class='snippet-fade r-snippet-fade hidden' href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='https://www.pngblogs.com/2017/06/pnc-candidate-former-nhc-ceo-filmed.html' title='PNC CANDIDATE & FORMER NHC CEO FILMED WIFE HAVING SEX WITH COUSIN IN NHC CEO&#39;S OFFICE'>
Read more
</a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget HTML' data-version='2' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'papuanewguineablogs';
var disqus_blogger_current_url = "https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.pngblogs.com/2022/01/marape-moves-to-rig-2022-by-removing.html";
}
var disqus_blogger_homepage_url = "https://www.pngblogs.com/";
var disqus_blogger_canonical_homepage_url = "https://www.pngblogs.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/2257835391-strm_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2579797111-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>